Just nu i M3-nätverket
Gå till innehåll
Joel Westerholm

Välkomna till det nya forumet

Rekommendera Poster

Postad (redigerade)

Klockan går nu efter en timme.

 

Edit: Eller nej, inte nu, dock för en stund sedan... stjarnsmall.gif

Redigerad av Alix

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Haha, det går att bifoga en bild om man skriver nåt trots att den inte syns i redigeringsfönstret. Men om man inte skriver nåt utan bara vill bifoga en bild så går det inte att posta, då får man detta felmeddelande.

Jag bifogar bild o väljer "Lägg till i inlägg", utan att skriva text, inga problem. :ThumbsUp:

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag bifogar bild o väljer "Lägg till i inlägg", utan att skriva text, inga problem. :ThumbsUp:

 

 

Tror det beror på Safari. I Firefox har jag i alla fall inte problemen med att inte knapparna fungerar, dvs ingen av fet, kursiv, smiley osv fungerar i Safari. :armskeptisk:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Men alltså, som jag skrev i en annan tråd så hjälpte det att rensa cookies för att få tillbaks redigeringsfunktionerna igen. Men nu är de borta igen och nu hjälper det inte längre att rensa cookies, jag måste skriva in allt för hand! :angry:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tror det beror på Safari. I Firefox har jag i alla fall inte problemen med att inte knapparna fungerar, dvs ingen av fet, kursiv, smiley osv fungerar i Safari. :armskeptisk:

Glömde säga att jag surfar MW-forum i Firefox..

 

:sorry:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Glömde säga att jag surfar MW-forum i Firefox..

 

:sorry:

Ok :) Lite tragikomiskt att inte webb-ansvariga kan få det att fungera i Apples egen läsare.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok :) Lite tragikomiskt att inte webb-ansvariga kan få det att fungera i Apples egen läsare.

 

+1

 

Men jag har råkat ut för samma fel med FF och efter det så har det, ta i trä, funkat bra med Safari för mig.

 

Men detta felet är precis som med flikar som öppnar sig vid svar, endast för några få utvalda, tyvär får inte alla dela frustrationen av problemen som enbart finns på detta forum med Safari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ibland blir det fel tid på citerade inlägg.

post-16839-1279102566,28_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tycker ärligt talat att det verkar vara ett så j*vla buggigt forum att utvecklarna borde skämmas.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tycker ärligt talat att det verkar vara ett så j*vla buggigt forum att utvecklarna borde skämmas.

Ja, man får hoppas att MacWorld fick ett bra pris, känns lite beta-version tycker jag...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja det är ju ett forum för datorer och inte ett buggforum. :hihihi:

Åh, Göteborgshumor från Luleå! :chock:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Joel!

för övrigt anser jag att den här redigeraren är en riktigt dålig och jobbig fornlämning.

va fan ska läsarna tro när det plötsligt ser ut så här, när jag dess utom på alla sätt i drygt

45minuter försökt att få ordning på texten som lever ett eget och mer utsvävande liv ju

fler gånger jag med knapparna försöker korrigera ( pinsamt att ha hela texten i fetstil)

 

Med tanke på att jag relativt ofta använder denna ibland förträffliga men ofta tragiska

ordbehandlare, så vill jag påstå att ibland är den helkass.

public/style_emoticons/default/devil.gif

 

Förbannat intetsägande smiley. ( Kommentar vid 1.a redigeringen efter publicering.)

--------------------------------------------------

Se där man måste tydligen publicera först (Ny kommentar ang. fetstilen som försvann

och sedan gå in igen och redigera. i första redigeringen.

--------------------------------------------------

http://forum.macworl...ost__p__1301833

 

salakalle :crossfingers: alltid på bra humör, även när jag är förbannad och på dåligt humör::stjarnsmall:

Redigerad av salakalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad har hänt med många av fonterna? Eller är den en kaka hos mig som är knas? :huh:

 

post-28798-1282747151,95_thumb.png

 

 

Exempel på inlägg:

 

post-28798-1282747165,5_thumb.png

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Börja med att återställa Safari HELT

 

Nästa steg blir att gå in i Typsnittsappen och använda dess felsökningsverktyg för fonter

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nepp, samma fel, trots borttag av 16 trasiga fonter. Hur ser det ut när du kollar dina typsnitt i inläggsrutan?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I Safari>Inställningar>Utseende var standardtypsnittet Times, och det såg inte bra ut. Jag ändrade till Times New Roman, och då blev allt bra. Knepigt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ser normalt ut hos mig..

post-113-1282750561,6_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...