Just nu i M3-nätverket
Gå till innehåll
Joel Westerholm

Välkomna till det nya forumet

Rekommendera Poster

Justitia

Det verkar som om javascript lagt av.

Knapparna för fet & kursiv stil samt smileys, &c, fungerar inte längre, ser dessutom inte smileys i minifönstret till höger som till råga på eländet inte heller det reagerar på klickar ens på det röda krysset. :superirriterad:

Skicka PM till Joel med info om dator, system och versioner. Han håller på att försöka reda ut buggen med tillverkarna.

 

Under tiden påstår Alex i detta inlägg att han har en lösning: https://forum.macworld.se/topic/114143-vaelkomna-till-det-nya-forumet/page__view__findpost__p__1258755

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mikaellq

Skicka PM till Joel med info om dator, system och versioner. Han håller på att försöka reda ut buggen med tillverkarna.

 

Under tiden påstår Alex i detta inlägg att han har en lösning: https://forum.macworld.se/topic/114143-vaelkomna-till-det-nya-forumet/page__view__findpost__p__1258755

Kors i taket! Alex lösning funkade! :ThumbsUp:

Jag ska skicka Joel ett PM.

Tack för hjälpen. :yeahbaby:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Axelman

Nu har jag ett nytt fenomen. När jag ska posta ett svar så kommer inte svaret upp i den flik jag postar i utan en ny flik öppnas med svaret. Jag har inte fliksurfning aktiverad.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Justitia

Verkar som forumet går ner en stund varje natt (servern svarar inte på en 5-10 minuter). Brukade vara ganska exakt midnatt, men nu tycker jag det verkar vara runt kvart, tjugo över midnatt. Är det en bug eller feature? :unsure:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
iTobi

nu får ni fixa så att man hamnar i iPhone-versionen när man surfar via Opera mini i iPhone!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
mikaellq

Verkar som forumet går ner en stund varje natt (servern svarar inte på en 5-10 minuter). Brukade vara ganska exakt midnatt, men nu tycker jag det verkar vara runt kvart, tjugo över midnatt. Är det en bug eller feature? :unsure:

Är du säker på att det inte beror på nätverket? Du befinner dig ju en bit bort. Hur funkar resten av surfandet?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Justitia

Är du säker på att det inte beror på nätverket? Du befinner dig ju en bit bort. Hur funkar resten av surfandet?

Annat funkar fint.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mattiasgbg

Är du säker på att det inte beror på nätverket? Du befinner dig ju en bit bort. Hur funkar resten av surfandet?

Jag har råkat ut för samma sak som fröken Rättvisa.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Joel Westerholm

Verkar som forumet går ner en stund varje natt (servern svarar inte på en 5-10 minuter). Brukade vara ganska exakt midnatt, men nu tycker jag det verkar vara runt kvart, tjugo över midnatt. Är det en bug eller feature? :unsure:

 

Mycket märkligt. Alltid samma tid på natten alltså? Jag brukar inte vara inne så dags, men vi borde kunna kolla i loggarna vad som händer.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pocahontas

I morse låste det sig en stund, kom inte in på 5-10 min, tog inte tiden, trodde först det var ADSL som låst sig, men det var bara forumet..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Justitia

Mycket märkligt. Alltid samma tid på natten alltså? Jag brukar inte vara inne så dags, men vi borde kunna kolla i loggarna vad som händer.

Nja, jag är inte alltid inne vid samma tid, men första gångerna var någon/några minuter efter midnatt och sen har det liksom dragit sig lite senare och senare (som om forumklockan går mer och mer fel för varje dag). Senaste gången (för 2-3 dagar sen) tror jag det var 15-20 över midnatt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mattiasgbg

Forumlockan skiljer mindre än 15 sekunder från min dator, som hämtar tid från Apples klockserver.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
e-snobben

Kanske inte världens viktigaste fråga, men varför står dessa funktioner inom parentes? För mig betyder det att det finns en osynlig knapp bredvid och så kommer förklaringen efteråt, så att man ska veta vad den osynliga knappen är till för.

 

post-528-1271502114,47_thumb.png

 

post-528-1271502114,85_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Justitia

Nja, jag är inte alltid inne vid samma tid, men första gångerna var någon/några minuter efter midnatt och sen har det liksom dragit sig lite senare och senare (som om forumklockan går mer och mer fel för varje dag). Senaste gången (för 2-3 dagar sen) tror jag det var 15-20 över midnatt.

Natten som var kom jag inte in mellan ungefär 17-24 minuter över midnatt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
e-snobben

Klickade på länk i epost till tråden "Läste i tidningen idag..." och fick upp denna ruta.

 

post-528-1271864141,84_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix

Formateringen när man citerar och klipper och klistrar är spontan och oväntad. Typsnitt och storlekar blandas hej vilt. Irriterande. superirriterad.gif

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
rickard1234

Ibland när jag klickar på "Visa nya inlägg" så kommer det upp som på nedan bifogad skärmdump. Klickar jag en gång till på "Visa nya inlägg" så kommer jag till den rätta sidan. :ermm:

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mattiasgbg

Ibland när jag klickar på "Visa nya inlägg" så kommer det upp som på nedan bifogad skärmdump. Klickar jag en gång till på "Visa nya inlägg" så kommer jag till den rätta sidan. :ermm:

 

 

Kan det handla om att du befinner dig i Medlemmar-fliken istället för Avdelningar när du klickar på Visa nya?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pocahontas

Har samma "problem/fenomen" som Rickard

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
johnalder

Kan det handla om att du befinner dig i Medlemmar-fliken istället för Avdelningar när du klickar på Visa nya?

Jag har upplevt samma sak, efter att jag kollat ett PM exempelvis. Och jag antar att man då är under medlemmar-fliken?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pocahontas

Hur många är nöjda med det nya forumets Sökfunktion?

 

Räck upp en hand!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Justitia

Hur många är nöjda med det nya forumets Sökfunktion?

 

Räck upp en hand!

Jag märker ingen skillnad från det gamla...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Axelman

Hur många är nöjda med det nya forumets Sökfunktion?

 

Räck upp en hand!

 

Körde några tester nyss och det går snabbt som ögat och det verkar hitta rätt också. Eftersom det gamla forumets SÖK-funktion var lika med noll har jag inte ens tänkt på att använda söket i det nya. :yeahbaby:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
niffen

Hur många är nöjda med det nya forumets Sökfunktion?

 

Räck upp en hand!

 

Hittade inget annat...ThumbsDown.gif funkar inte.....................

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Joel Westerholm

Söket är uppdaterat i den här versionen av forummjukvaran, och jag tycker att det märks av också. Tyvärr har det ju fortfarande begränsningen att det inte går att söka på för korta fraser, så t.ex. os x går bort då sökmotorn anser att det är 2+1 tecken. Tror gränsen går vid tre tecken om jag minns rätt.

 

Vi kikar på om man kan göra något åt det, men den enda lösningen verkar vara att installera en helt ny sökmotor som ersätter den inbyggda och det skulle inte vara ett litet projekt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...