Just nu i M3-nätverket
Gå till innehåll
Joel Westerholm

Välkomna till det nya forumet

Rekommendera Poster

Under dagen har uppgraderingen skett och allt har verkat gått bra. Det finns säkert en och annan detalj som vi kommer att pilla på men i stort sett är allt klart. Vi pekade om dns:en vid tretiden men när jag skriver detta har det nog inte uppdaterats hos alla ännu, inget vi kan göra något åt tyvärr.

 

Utseendet är temporärt och bygger mycket på standardmallen, vi arbetar på en riktig redesign som kommer att göra hela upplevelsen betydligt bättre men det sker under våren. Vi valde att uppgradera nu för att ni skulle få tillgång till ett bättre forum så snart som möjligt.

 

Vi har alltså uppgraderat till version 3 av forummjukvaran, Invision Power Board, och dessutom har driften flyttats över till vår it-avdelning som har betydligt bättre beredskap. Maskinen som kör forumet är också klart biffigare så allt lär flyta på bättre än vad det gjorde innan.

 

En bugg som vi känner till men inte riktigt vet hur vi ska lösa är att bilder inlänkade från andra källor (alltså inte uppladdade till detta forum som en bilaga) hanteras lite dumt. De skalas ner för att visas i inlägget, men när man klickar på dem skalas de upp och får inte plats längre. Det är en bugg eller en korkad feature i själva Invision Power Board så vi kanske får leva med den ett tag. Om man högerklickar på bilden och väljer visa i ny flik ska den öppnas i full storlek.

 

När vi ändå är inne på bilderna så kommer vissa bilder att se lite konstiga ut tills vi hunnit köra en konvertering av alla tumnaglar. Det vill vi inte göra just nu när forumet får en massa besök, så vi tar det över natten.

 

Är det något som inte fungerar, eller ser något knasigt ut? Svara här i tråden så tittar vi på det direkt, gärna med en skärmdump för att det ska bli tydligt för oss vad som är fel.

  • Rösta upp 3

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Såg ju snyggt ut, om än lite förvillande var man skulle klicka för "Visa nya inlägg"

Men man får programmera om sig...

 

 

Hur vi sedan ska hantera modererandet får bli nästa nöt ock knäcka

 

Kul att allt gick bra i vart fall.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Missade att gå hit och rapportera fel ..men du ser nog mitt svar i den andra tråden..

 

Ett annat "fel". Texten svara i den rutan här bör vara Citera, annars blir det galet tycker jag

 

 

Varför blir uppladdade skärmdumpar så förvrängda????

 

Läste inte dina sista rader härovan ser jag..

Så ladda upp något är ingen bra idé just nu...

post-113-126694235901_thumb.jpg

Redigerad av Pocahontas

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ett till problem jag sett som antagligen är rapporterat men smiliesarna funkar inte ordentligt...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ett till problem jag sett som antagligen är rapporterat men smiliesarna funkar inte ordentligt...

 

Både smileysar och bilder beror på att vi måste konvertera dem, sker som sagt i natt.

 

Edit: Nej förresten. Smileysarna ska vara fixade nu (testar :chockadskeptisk::detvarintejag::bultandehjarta: :-)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Mitt första intryck är positivt måste jag säga.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Både smileysar och bilder beror på att vi måste konvertera dem, sker som sagt i natt.

 

Edit: Nej förresten. Smileysarna ska vara fixade nu (testar :chockadskeptisk::detvarintejag::bultandehjarta: :-)

 

:yeahbaby:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det var de ja, Bra jobbat Joel :galetglad:

 

Det är så mycket som är annorlunda, så det blir säkert många frågor..

 

Eftersom det blir taskiga bilder borde jag inte bifoga, men, vad betyder de "väskor eller är det mappar" som är framför varje tråd i underavdelningarna? :fundersam:

post-113-126694441659_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu funkar ju bilderna också... :galetglad:

För kunde man markera in var bilden ska ligga, hur gör man det..eller ska jag klura ut det själv :whistling:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hmm, har inte satt mig in i de nya ikonerna i detalj. Men brun (eller är det orange) ska betyda "hot", alltså ett hett ämne med många inlägg. Den lilla vita lappen betyder att tråden är "pinned", det vill säga alltid ligger högst upp i forumavdelningen. En röd mapp med ett x på sig betyder stängd tråd.

 

Jaja, kommer inte ihåg fler nu. Undrar ni över en av dessa ikoner kan det funka att högerklicka och välja visa bild, och sen tjuvkika på filnamnet i webbläsarens adressfält. Det brukar ge en fingervisning om vad ikonen är tänkt att föreställa.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tar ett tag att komma in i alla funktioner..nu fann jag knappen för att markera var bilder lägger sig.. :borstatanderna:

 

post-113-126694534156_thumb.jpg

 

 

Var en ny grej att ta till sig... :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Verkar ju blir bra det här.

 

Saknar dock den lilla länken till vänster som kallades "till toppen på sidan".

 

Känns ju knöligt att behöva scrolla upp och ner.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Lägger märke till en sak, och kan ha drabbat fler än mig..

 

Kommer inte in på forumet via min MacBook, som jag kör trådlöst via Airport.

Får upp att Forumet håller på att uppgraderas, alltså den bild ni haft uppe idag.

 

Provat stänga av mitt modem och Airporten samt rensa kakorna och tömma cache...

 

Testa frugans iMac också nu, ej trådlöst, får samma bild...

 

Vadan detta??

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Reklam mellan inlägg? :(

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skulle vara rätt positivt om ni ändrade så att själva forumet tar upp alla 1030px av den vita bakgrunden istället för bara 748px som nu.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Lägger märke till en sak, och kan ha drabbat fler än mig..

 

Kommer inte in på forumet via min MacBook, som jag kör trådlöst via Airport.

Får upp att Forumet håller på att uppgraderas, alltså den bild ni haft uppe idag.

 

Provat stänga av mitt modem och Airporten samt rensa kakorna och tömma cache...

 

Testa frugans iMac också nu, ej trådlöst, får samma bild...

 

Vadan detta??

 

Jag har också fått en massa problem – alla loggor med MacWorlds texter och alla bilder är borta i både forumet och på deras hemsida.

 

Om jag använder Firefox så fungerar MacWorlds hemsida som den ska.

 

Var hittar man knappen i forumet för att skriva ett nytt inlägg, utan att behöva utnyttja någon annans inlägg?

 

Snabbsvar ser jag nu finns – är det månne det som gäller?

Redigerad av Carlbo

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Lägger märke till en sak, och kan ha drabbat fler än mig..

 

Kommer inte in på forumet via min MacBook, som jag kör trådlöst via Airport.

Får upp att Forumet håller på att uppgraderas, alltså den bild ni haft uppe idag.

 

Provat stänga av mitt modem och Airporten samt rensa kakorna och tömma cache...

 

Testa frugans iMac också nu, ej trådlöst, får samma bild...

 

Vadan detta??

Det är Macens inbyggda DNS-cachen som strular till det…

Skriv följande i Terminal:

dscacheutil -flushcache

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har också fått en massa problem – alla loggor med MacWorlds texter och alla bilder är borta i både forumet och på deras hemsida.

 

Var hittar man knappen i forumet för att skriva ett nytt inlägg, utan att behöva utnyttja någon annans inlägg?

Längst ned under alla inläggen som vanligt (Som lägg till svar):

post-16598-126694737564_thumb.png

Redigerad av christphe3

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Här

 

post-113-126694717572_thumb.jpg

 

Men felet med att man inte kommer in oroar mig lite..

 

Ryckte telekabeln nån minut, starta om modemet igen, sedan Airporten Återställt Safari (totalt)

 

Startade även min gamla G4..nu är det svårt

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Rutan för hur man gör för att bli medlem är på engelska.

Förumet är väldigt ihoptryckt mot tidigare.

Varför inte utnyttja den stora stora vita marginalen på högersidan och låt forumet fylla browsern?

 

Får själv gå via en annonymizer för att kunna komma in på forumet. DNSen hos ISP har inte uppdaterats.

 

EDIT: När jag snabbsvarar så försvinner formateringen på mitt inlägg och all text lägger sig på en enda lång rad. Radbrytningarna försvinner.

Redigerad av mattem

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Förut var avdelningen med klistrade trådar i varje forumsdel tydligt avgränsad från nya trådar. Nu är smälter de ihopa. Dessutom så t ex i kateegorin allmänt om mac så får jag nästan scrolla ner en hel sida för att komma till de "aktiva" trådarna då de klistrade tar upp hela första "skärmen" Då har jag ändå 1440x900 som upplösning

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I min gamla PowerMac G4 kommer jag inte in i forumet med Leopard, men startar jag upp i Tiger och Safari där, så fungerar det ???

 

Med iMac så hjälper det inte vilken webbläsare jag än väljer.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I min gamla PowerMac G4 kommer jag inte in i forumet med Leopard, men startar jag upp i Tiger och Safari där, så fungerar det ???

 

Med iMac så hjälper det inte vilken webbläsare jag än väljer.

Finns redan svar på det i tråden: https://forum.macworld.se/topic/114143-vaelkomna-till-det-nya-forumet/page__view__findpost__p__1244535

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Längst ned under alla inläggen som vanligt (Som lägg till svar):

post-16598-126694737564_thumb.png

 

Det enda jag hittar är citera och multicitera. Den bild du visar syns inte

i mitt fönster. Det står bara, att jag inte kan starta ett nytt ämne.

 

Tycker det är konstigt att inte hemsidan MacWorld fungerar som den ska,

att den saknar loggan MacWorld och bilderna.

Redigerad av Carlbo

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Denna smiley fattas: :ThumbsUp:post-21604-126694939228_thumb.gif

 

edit: fick även detta meddelande när jag laddade upp bildfilen

 

"Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in /var/www/mwforum/ips_kernel/classImageGd.phpon line 205

Warning: Cannot modify header information - headers already sent by (output started at /var/www/mwforum/ips_kernel/classImageGd.php:205) in/var/www/mwforum/ips_kernel/classAjax.php on line 259

 

Warning: Cannot modify header information - headers already sent by (output started at /var/www/mwforum/ips_kernel/classImageGd.php:205) in/var/www/mwforum/ips_kernel/classAjax.php on line 262

 

Warning: Cannot modify header information - headers already sent by (output started at /var/www/mwforum/ips_kernel/classImageGd.php:205) in/var/www/mwforum/ips_kernel/classAjax.php on line 263

 

Warning: Cannot modify header information - headers already sent by (output started at /var/www/mwforum/ips_kernel/classImageGd.php:205) in/var/www/mwforum/ips_kernel/classAjax.php on line 264"

Redigerad av iLantz

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser



×
×
  • Skapa nytt...