Jump to content
Just nu i M3-nätverket

Gråad partition -Hittar inte startskiva MBP mid 2012


FrejaW
 Share

Recommended Posts

Hej!

Har en MBP mid 2012 som i höstas fick det här felet med blinkande mapp med frågetecken. Minns inte exakt vilken version av OSX jag hade men uppdaterade senast nån gång under hösten. Har det mesta viktiga sparat på moln osv så behöver inte rädda några filer. Mest intresserad av att kanske få igång datorn igen :)

 

Problemet är att HD, som är utbytt för några år sedan, syns under Skivverktyg i Återställningsläget men inte går att välja som startskiva i menyn för det.

 

När jag startar internet recovery för att boota om OS X Mountain Lion (som är det som kommer upp) hittas ingen skiva att ominstallera på. Har ingen Time Machine kopia, skulle kunna använda min sambos, men tror att jag skulle få samma problem där med att inte ”ha nåt att lägga den på”.

 

Läste i nån tråd (som inte hade med blinkande frågeteckensmappen att göra) att om internet recovery inte hittar den interna disken så måste den partitioneras och installeras innan man kan installera OSX på den. Och att det kan man göra i Skivverktyg. Kan det vara det jag måste göra?

 

I Skivverktyg syns alltså HD på 250GB men partitionen under som också är på ca 250GB är gråmarkerad och ”inte lagd på skrivbordet”. Kan därför inte kontrollera eller reparera skivan. 

 

Tänker att jag ska skapa en ny partition eller återskapa den gråmarkerade, men vill inte börja fippla utan kolla här först om nån har tips! 

 

Om det är så att jag ska partitionera HD och installera om IOX i vilken ordning går jag då till väga? Eller är det bättre att bara formatera hela disken? Betyder det alltså att man raderar den enligt den här instruktionen: https://support.apple.com/sv-se/HT208496 ?

 

Har IOX Catalina lagt på en USB, är det den versionen jag sen ska installera eller ska jag ta Mountain Lion och sen uppdatera från det?

 

Har bifogat lite bilder, hamnade inte i perfekt ordning men iaf, ni fattar säkert.

 

Supertacksam för svar!!!

/Freja

96A3AC9E-7ED8-4C0A-9C3C-B64FFE517B54.jpeg

DA3F9DD8-6AD5-43EC-812A-506603048DD7.jpeg

BB9420B0-8E6A-4C17-81F9-EEA8D56981BD.jpeg

F1B8CF80-5058-40C2-8BBA-5032166CA069.jpeg

Link to comment
Share on other sites

Stereotypen

OM det nu inte är en trasig kabel som ställer till det......

13" Mid2012.....

  • Upvote 1
Link to comment
Share on other sites

Okej, tack! ?

spelar det någon roll vilken version av OSx?

läste nåt om nån datum-bugg i nån tråd, men det kanske inte är relevant för det här.

Link to comment
Share on other sites

Just nu, Stereotypen säger:

OM det nu inte är en trasig kabel som ställer till det......

13" Mid2012.....

Ja, det kan det förstås vara.

Link to comment
Share on other sites

Just nu, FrejaW säger:

Okej, tack! ?

spelar det någon roll vilken version av OSx?

läste nåt om nån datum-bugg i nån tråd, men det kanske inte är relevant för det här.

I läget du befinner dig blir det Mountain Lion. Det ska funka. Om nu inte SATA-kabeln är kass, som @Stereotypen skrev, på den modellen är de lika hållbara som havreflarn.

Link to comment
Share on other sites

Stereotypen

Datumbuggen är endast relevant när du installerar från USB.

Och gäller samtliga tom MacOS Mojave.

 

Jag brukar köra med:

080808082019, har alltid funkat hittills.

 

Slå först av Wifi uppe i högra hörnet.

 

Du ändrar i Terminalen med kommando:

 

date 080808082019 (tryck enter)

Link to comment
Share on other sites

Just nu, FrejaW säger:

Har bytt den! Plus, skulle verkligen HD synas då?

Jodå! Det skulle den. Ofta intermittenta fel. Men om den är bytt kan du testa att installera om som jag skrev.

Link to comment
Share on other sites

Stereotypen

Sedan är det ju så - att ingen disk lever för evigt.

Även ganska nya SSD kan gå sönder.

Link to comment
Share on other sites

 Share

×
×
  • Create New...