Just nu i M3-nätverket
Gå till innehåll
Alix

Problem med forumfunktioner

Rekommendera Poster

Det är problem med vissa forumfunktioner, både för medlemmar och moderatorer. Überadmin @felix-d är tillskriven om detta. Vad som inte fungerar:

 

1. Citerafunktionen är borta.

2. Notifieringar fungerar bara delvis.

3. Röstningsknappen ger bara en pil upp.

4. Moderator kan inte flytta trådar.

 

Fyll på i listan med frånvarande funktioner. Det kanske hjälper i felsök.

  • Rösta upp 1
  • Gilla 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja vad tusan har hänt egentligen? Blixtnedslag... :fundersam:

 

Ingen idé att posta något så länge det ser ut så här. Jag pyser...

  • Rösta upp 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Forumet kanske har blivit hackat av Anonymous

  • Haha 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Antagligen bara en tekniker som råkade snubbla på en nätverkskabel på väg hem till helgfirandet. Upptäcks på måndag morgon, sedan funderas det till förmiddagsfikat, sedan funkar allt igen.

  • Haha 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Verkar troligt. :D 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har inte sett eller hört något på forumet och inte heller fått svar från Felix. Så jag mejlade nyss andra personer på IDG.

  • Tack 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej! 

Jag undersöker vad det kan vara som ställt till det. Och beklagar de tekniska problemen. Tack för att ni säger till!

Vi har också en större planerad uppdatering på gång med en hel del nyheter och fixar som jag kanske rullar ut under eftermiddagen som kan lösa problemet annars. Återkommer om det innan dess i så fall.
 

  • Gilla 4

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2019-06-01 på 12:18, Alix säger:

1. Citerafunktionen är borta.

 

Jag har rensat all cache för forumet och nu verkar citatfunktionen lira igen!

  • Tack 2

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag återkommer om den kommande uppdateringen i en ny tråd snart.

  • Tack 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
6 minuter sedan, felix-d säger:

 

Jag har rensat all cache för forumet och nu verkar citatfunktionen lira igen!

Vad skönt att det funkar igen. Jag såg tidigare från andra medlemmar här tecken på panik. :irriteradtjej: Fint att det gick så fort att ordna. :) 

  • Tack 1
  • Haha 2

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja det är trist när det inte fungerar som det ska 😔

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Problemen verkar inte riktigt lösta så jag fortsätter kolla på det under morgondagen annars.

  • Tack 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Just nu, felix-d säger:

Problemen verkar inte riktigt lösta så jag fortsätter kolla på det under morgondagen annars.

Tack så mycket Felix för att du är så alert. Abstinensen för många riskerar annars bli för stor. :oroligoledsen:

 

;) 

  • Tack 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...