Jump to content
Just nu i M3-nätverket

Windows 10 på äldre iMac hindrar uppstart


PoorCadaver

Recommended Posts

Min far har en iMac som han har kört Windows 7 på och det har fungerat bra. Är lite osäker på exakt hur installationen är gjord men jag skulle gissa på att BootCamp har använts. I vilket fall startar Windows vid uppstart och inte OSX.

 

För ett litet tag sedan installerades Windows 10 (oklart hur) men det hände i alla fall och sedan dess dyker felmeddelande upp vid uppstart som säger "bad_pool_header". Efter en del googlande verkar det som att han iMac är för gammal (Mid 2011) och Windows 10 stöds bara på Macar från Late 2011 och nyare. Det har något med hur Windows 10 hanterar rutiner att göra.

 

Om felet sker på en PC ska man gå in i felsäkert läge och avinstallera skrivare, etc då felet kan uppstå vid en drivrutinskonflikt med extern maskinvara eller liknande. Tyvärr kommer vi inte in i felsäkert läge på Macen, varken med Windows F8 eller Macens shift-knapp. Uppstartsljudet spelas upp, muspekaren visas i ena hörnet men sedan händer inget.

 

Frågan är alltså, har någon här haft samma problem och hur löser man det?

Link to comment
Share on other sites

Testa hålla nere alt-knappen vid start. Välj Mac os X. Eller tryck x-knappen direkt.

Är det för att välja startskiva?

Link to comment
Share on other sites

Är det för att välja startskiva?

Just det. Med alt-knappen väljer man startskiva från en meny, med x-knappen bootar man rakt in i en fungerande OS X.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...