Jump to content
Just nu i M3-nätverket

Problem med Säker start!


Dodenberg

Recommended Posts

Hej!

Är i akut behov av hjälp. Datorn har varit väldigt seg att starta och fick tipset att göra en sk "Säker Start". Höll in shift-cmd+V vid uppstart och den säkra starten satte igång. Men den slutar ju alldrig. Nu har den hållt på i två timmar. Först är skärmen svart. Sen kommer det först upp en string:

 

Feb 27 17:06:49 diddens-imac ReportCrash [5722]: Saved CrashReposrt to: Library/logs/ crashReporter/WacomTabletDriver_2012-02-27-170649_diddens-imac.crash using uid:0 gid:0, euid:0 egid:0

 

någon sekund senare dyker nästa string upp:

 

Feb 27 17:06:55 diddens-imac /system/library/CoreServices/login Window Application Started - Threaded auth

 

Därefter blir skärmen blå någon sekund. Därefter svart igen och så börjar det om enligt ovan men med justerade tidsangivelser.

 

Vad händer? Varför slutar det aldrig? Vad ska jag göra? Jag håller på att få hjärtattack.

Link to comment
Share on other sites

1330360353[/url]' post='1523069']

Hej!

Är i akut behov av hjälp. Datorn har varit väldigt seg att starta och fick tipset att göra en sk "Säker Start". Höll in shift-cmd+V vid uppstart och den säkra starten satte igång. Men den slutar ju alldrig. Nu har den hållt på i två timmar. Först är skärmen svart. Sen kommer det först upp en string:

 

Feb 27 17:06:49 diddens-imac ReportCrash [5722]: Saved CrashReposrt to: Library/logs/ crashReporter/WacomTabletDriver_2012-02-27-170649_diddens-imac.crash using uid:0 gid:0, euid:0 egid:0

 

någon sekund senare dyker nästa string upp:

 

Feb 27 17:06:55 diddens-imac /system/library/CoreServices/login Window Application Started - Threaded auth

 

Därefter blir skärmen blå någon sekund. Därefter svart igen och så börjar det om enligt ovan men med justerade tidsangivelser.

 

Vad händer? Varför slutar det aldrig? Vad ska jag göra? Jag håller på att få hjärtattack.

 

Du skall bara hålla ner shift för en säker start.

Seghet och de här krasherna kan indikera att din hårddisk håller på att packa ihop.

Link to comment
Share on other sites

Vem har gett dig tipset att med Shift-Cmd-V göra en säker start.

1)

Stäng av din mac.

2)

Innan du startar din mac så håller du nere Shift och med startknappen på baksidan startar du den igen. Släpp inte shift förrän den gråa skärmen bytt till blått.

För att få tillbaks ljudvredet i menyraden behöver du starta om din Mac.

Lätt som en plätt.

Kalle

Link to comment
Share on other sites

Det tipset stod att läsa på Apples egen supportsida. Med shift+cmd+V ser man vad som händer under safe boot, med bara shift är det bara att vänta.

Link to comment
Share on other sites

Det tipset stod att läsa på Apples egen supportsida. Med shift+cmd+V ser man vad som händer under safe boot, med bara shift är det bara att vänta.

 

Jo, men det är ingen "Säker start" utan start i Verbose-läge

 

http://support.apple.com/kb/HT1492?viewlocale=sv_SE

 

Om du bara trycker ner skift så sker detta

 

https://forum.macworld.se/topic/129367-detta-aer-saeker-start-safe-boot/

Link to comment
Share on other sites

Okej, märkligt för så här står det på Apples support:

 

"Starta datorn och håll omedelbart ner skifttangenten. Då utförs en säker start. Avancerat tips! Om du vill visa startförloppet under en säker start kan du hålla ner skift-kommando-V medan datorn startas (i stället för att bara hålla ner skifttangenten). "

Link to comment
Share on other sites

Man använder normalt inte verbose-läget om man inte är utvecklare, för bara en utvecklare kan förstå meddelandena som händer. Vanliga användare har ingen nytta av den extra text som kommer upp i verbose-läget.

 

Säker start (oavsett om det är verbose-läget eller inte) utför viss självservice på datorn.

I detta fall kan självservicen inte fullt utföras, därför försöker den igen och igen. Och skälet till att den inte kan utföras beror på något fel i datorn, högst troligt hårddisken som håller på att ge upp.

 

Jag hoppas du har säkerhetskopior av ditt material på hårddisken.

Hårddiskar är förbrukningsvaror.

Link to comment
Share on other sites

Det kan också vara en inkompatibel drivrutin. Wacom är väl i så fall misstänkt. Jag har för mig att det fanns någon inkompatibilitet när SL kom, och om det är en äldre drivis som blivit installerad kan det naturligtvis fortfarande ställa till det.

Link to comment
Share on other sites

Tack för era svar!

Nu är läget att när jag startar datorn fastnar den på blå skärm och står och snurrar. Jag här hur det knattrar om hårddisken. Snurran kommer fram, försvinner, kommer fram igen, försvinner osv.

 

Jag har kört skivkontroll med MacOSX cdn. Hårdsiken hittar den inga fel på. Behörigheten hittar den en hel del fel på.

 

Men när jag startar datorn så fastnar den fortfarande på den blå skärmen.

 

Några tips?

Link to comment
Share on other sites

Efter PRAM-reset fastnar nu datorn redan på den inledande loggan och har nu stått och snurrat i en kvart där utan att något mer händer.

Link to comment
Share on other sites

Men borde inte skivkontrollen säga till om det var fel på hårddisken? Första gången jag gjorde skivkontroll fick jag inte ett enda error. Nu, efter PRAMrestet fick jag ett fel som reparerades.

Link to comment
Share on other sites

Vad är det för macmodell, och vilket Mac OSX använder du?

Link to comment
Share on other sites

det har varit flera strömavbrott här de senaste veckorna. Kan det ha sabbat något?

Det kan det, ruskat om i filstrukturen.

Men det borde skivverktyg fixat,

 

Du kan ju installera om .

Link to comment
Share on other sites

Arkivera/installera skapar ett nytt system, bibehåller alla dina övriga filer, du får en gammal Systemmapp på skrivbordet som du sedan kan kasta.

 

En annan fråga, hur mycket ledigt utrymme har du på hårddisken, inte så att den är proppfull, då kan du få de problem du har

Link to comment
Share on other sites

Tack Pocahontas för att du guidar mig.

 

Arkiverar/Installerar just nu. Vekar ta en evig tid. 40% av första skivan efter nästan en halvtimme.

 

Tror inte hårddisken är proppfull men ska dubbelkolla det. Har en del till Windows som jag aldrig använder. Den borde jag ju kunna radera i Skivverktyg ifall jag behöver mer ut®ymme.

Link to comment
Share on other sites

Okej, nu hände något otroligt märkligt. Halvvägs genom första disken så avbryts installationen med motiveringen att skivan behöver användas (den togs ur sin plastficka för förstagången för idag). Så jag är tvungen att starta om datorn, och nu helt plötsligt så startar den utan problem. Nu återstår bara att se om programmen går att öppna. Skrivbordet ser dock exakt ut som det gjode innan.

 

Hur ska jag göra? Bör jag göra om och slutföra min Arkivering/Installation?

Link to comment
Share on other sites

Kolla nu först hur mycket ledigt utrymme du har på disken

Fungerar datorn så kör ett tag.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...