Jump to content
Just nu i M3-nätverket

Mailprogrammet tappar lösenordet


Säta27

Recommended Posts

Hej

Mitt mail program tappar lösenordet till min internetleverantör! (Glocalnet)

Jag har följt alla guider som finns, men när jag skall kolla mina mail så

säger programmet att lösenordet är felaktigt....

 

Skriver jag in det igen så blir det samma sak 4-5 ggr sen funkar det och mailen trillar in.

Men efter någon minut så varnar mailprogrammet att det är fel igen och så måste

jag skriva indet 4-5 ggr igen, vilket börjar bli tröttsamt :totaltgalen:

Link to comment
Share on other sites

Nu blir det "lite krångligt". Du får leta rätt på programmet "Nyckelhanterare" klicka på inloggning sen leta rätt på "ineternetlösenord" (eller nåt liknande) Klicka på det då får du upp en dialogruta märkt Attribut/Behörighetsstyrning där klickar du på Behörighetsstyrning sen på plusset och lägger till Mail.

Funkar inte det kan du försöka med "Reparera nyckelring". Då görs en ny nyckelring och den gamla puttas åt sidan men finns på hårddisken och kan återställas.

Få Mailprogram att funka med inloggningen är besvärligt. Så ta gärna backupp med TimeMachine innan du gör något

Link to comment
Share on other sites

Det funkar inte för det, förstår inte varför detta ska vara ett problem. På min PC var det löst för ca 10 år sedan!

Link to comment
Share on other sites

Det funkar inte för det, förstår inte varför detta ska vara ett problem. På min PC var det löst för ca 10 år sedan!

kan ha med din mail domän att göra ibland.

Link to comment
Share on other sites

Telia gjorde nätet säkrare och man fick byta server. Glocalnet har kanske gjort något liknande. Du ska nog ringa supporten. Så här krångligt ska det inte vara på Mac.

Link to comment
Share on other sites

Så där händer det när det är problem med den mottagande servern, alltså att den server man försöker koppla in sig på har mycket att göra - då väntar den för länge med att svara Mail, eller så kan man se det som att Mail inte väntar tillräckligt länge. Hursomhelst så uppfattar Mail det som att servern inte svarar och då ger Mail ett meddelande till dig om att lösenordet är felaktigt och ber dig skriva in det igen. Även om du skriver rätt lösenord så får du meddelande om att lösenordet är fel, därför att Mail tolkar det som att lösenordet är fel när mailservern inte ger en respons inom ett visst tidsintervall. Tyvärr finns det ingen möjlighet i Mail att förlänga perioden som Mail väntar på svar från servern, utan den har ett fast värde för detta och om servern av olika anledningar dröjer för länge så ger Mail upp.

 

Just Glocalnet vet jag är kända för att ha problem här, min mor har använt sig av Glocalnets förut och råkade ut för det problemet. Nu har min mor sin egen domän med egen servern på och hon råkar inte ut för problemet längre. Jag själv råkar inte ut för problemet, jag har en Yahoo-mail och en Mobile Me-mail och dessa fungerar utmärkt ihop med Apple Mail.

 

Jag har inga som helst problem med "tappade lösenord". Lösenordet är egentligen inte tappat, utan det handlar om att mail-servern väntar för länge med att svara.

 

Det kan också handla om SSL-inställningar som behöver göras, det kan jag inte svara på för jag använder inte Glocalnets mail. Jag har deras mobila bredband, men kör som sagt mail via andra.

Link to comment
Share on other sites

Hade samma problem för ett tag sedan. Som alltid visade det sig vara en bug i operatörsservern.

Fick veta "att det blir så ibland och inget vet varför" Mail "tappar" inte ett lösenord. Jag förstod det direkt eftersom

både datorn och iphonen hade plötsligt fel lösenord.

Link to comment
Share on other sites

Vet inte hur det är i er del av landet men här är det Telia som någorlunda håller vad de lovar. Internet, tele, och mobil funkar för det mesta. De andra näten har det lite si och så med täckning, fart och driftssäkerhet.

Sen att Telia naturligtvis kunde vara både hottare, bättre och billigare. -Det är en annan femma.

Link to comment
Share on other sites

Hade samma problem för ett tag sedan. Som alltid visade det sig vara en bug i operatörsservern.

Fick veta "att det blir så ibland och inget vet varför" Mail "tappar" inte ett lösenord. Jag förstod det direkt eftersom

både datorn och iphonen hade plötsligt fel lösenord.

 

Ja precis, och de har inte "fel lösenord", det är egentligen felaktigt av Mail att säga att det är fel lösenord. Det som händer är att Mail inte får respons från mailservern, eller får en felaktig respons. Givetvis kan det vara fel lösenord också, att man har skrivit in fel, men knappast att man skriver in fel hela tiden, så då är det mailservern.

Link to comment
Share on other sites

Ja precis, och de har inte "fel lösenord", det är egentligen felaktigt av Mail att säga att det är fel lösenord. Det som händer är att Mail inte får respons från mailservern, eller får en felaktig respons. Givetvis kan det vara fel lösenord också, att man har skrivit in fel, men knappast att man skriver in fel hela tiden, så då är det mailservern.

 

-Kollat med "nätverksdiagnos"?

Link to comment
Share on other sites

Tackar för ALLA svar får nog byta internetleverantör då....... har problem med internet också det loggar ur minst

2ggr per dag. Jag får starta om modem och router sen funkar det igen, jag har D-Link grejor där och hört ryktesvägen

att det är kända problem för D-Link.

 

Har pratat med Glocalnet om problemet men en sorkig tjej sa att Glocalnet inte supportar mailprogram...... använd

webbmail istället sa hon! Det kan jag väl göra men ja gillar mailprogrammet....

 

Har Apple bra modem eller router tipsa gärna, är ganska nöjd med mina Apple grejor annars :-)

Link to comment
Share on other sites

Apple har endast ett modem och det är 56K modem för uppringt internet genom vanliga telenätet, alltså inte bredband.

När man tecknar bredbandsabonnemang så brukar man ju få med ett modem, vanligtvis Zyxxel.

 

Om du vill ha trådlöst nätverk så fungerar Apples Airport-lösningar utmärkt. Jag har själv en Airport Express inkopplad i ett Zyxxel-modem och kör via Airport från Macens inbyggda Airport. Har även min skrivare inkopplad till Airport Express så jag skriver ut trådlöst.

 

Fungerar klockrent.

Link to comment
Share on other sites

Thomas Ytterberg

Det har varit en hel del om detta tidigare och det är helt enkelt så att Apples Mail och Glocalnet inte drar jämnt utan man måste starta om Mail med jämna mellanrum. Annars kommer den där lösenordsförfrågan upp. Alternativt byta e-postklient.

 

En tidigare tråd: https://forum.macworld.se/index.php?showtopic=10960

Link to comment
Share on other sites

Jag hade ungefär motsvarande problem med glocalnet tidigare. Kör programmet fetchmail (linux) mot glocalnet för att dra hem mailen till egen mailserver. fetchmail kollar var 10 minut om det kommit nåt och 9 gånger av 10 blev det Authorization Error.

 

Löste det genom att tala om för fetchmail att inte försöka några andra autentiseringsmetoder än 'password', sen efter det har det funkat klockrent.

 

Från min fetchmailrc:

 

tidigare som funkade dåligt:

poll pop.glocalnet.net with proto POP3

user '******@glocalnet.net' there with password '********' is ****** here

 

nu som funkar bra:

poll pop.glocalnet.net with proto POP3 auth password

user '******@glocalnet.net' there with password '********' is ****** here

 

Alltså, kolla om du har någon motsvarande inställning för lösenordet i Apple mail och labba med det.

Link to comment
Share on other sites

Jag testade alla varianter ovan och tittade även på alla lösningar enligt den andra tråden som varit kring samma problem.

Till slut verkar jag ha fått till det.

 

På kontot för ingående post under avancerat-fliken lätt jag port 995 vara kvar och även SSL vara i kryssat men ändrade autentiseringen till lösenord. På utgående server konto däremot tog jag bort krysset i Används SSL och satte det till samma autentisering som ovan.

 

Vi får väl se om det fungerar efter omstart också! :-)

Link to comment
Share on other sites

Hej ige, det fungerar helt utmärkt även efter omstart efter nattens vila med inställningarna ovan. Mailen bara "flyter" in och skickas på nolltid mot innan då man fick skriva in lösenordet 5-6 gånger för att ta mot och den stod och tuggade i ca 1 min för att skicka. Jippie!

Link to comment
Share on other sites

  • 1 month later...
Ambassadeur5000
Hej ige, det fungerar helt utmärkt även efter omstart efter nattens vila med inställningarna ovan. Mailen bara "flyter" in och skickas på nolltid mot innan då man fick skriva in lösenordet 5-6 gånger för att ta mot och den stod och tuggade i ca 1 min för att skicka. Jippie!

 

Kanoooooon! Funkade för mig med på tantens MacBook:-) Tidigare löste jag problemet genom att hon fick köra Thunderbird. Det är ju alltid roligast att använda originalprogrammet som följer med.

 

Tackar för detta.

Link to comment
Share on other sites

  • 4 weeks later...

blah! Hotmail krånglar med mig. Jag upplever precis samma problem här. Mail frågar mig femtioelva gånger per dag om lösenordet till min hotmail. Vad ska jag göra??

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...