Jump to content
Just nu i M3-nätverket

Vitt när jag flyttar programfönster


utsvulten

Recommended Posts

Okej nu har något konstigt hänt.

När jag flyttar på öppna fönster (som tex winamp, ie eller filhanteraren) så blir det vitt där dessa tidigare va, och d tar kanske 0,5s innan dessa försvinner.

La upp en bild på d som ska finnas bifogat

 

Det som är konstigt är att cpu-loaden flyger upp till 99% när jag flyttar ett öppen fönster. Någon som vet va som kan strula?

Fixade om grafikdrivisarna men d hjälpte inte.

 

Sitter inte på någon värsting dator (snarare tvärtom) men d känns som att man bör kunna flytta omkring öppna fönster utan att maxa processorn.

 

Tack på förhand

post-33510-1245605378.jpg

Link to comment
Share on other sites

Om du berättar för oss hur mycket minne du har så kanske det blir enklare att avgöra.

För att se kvarstående minne:

Gå till Min Dator, höger-klicka (eller ctrl-klicka) på din hårddisk (Lokal Disk) och välj properties.

Då bör du få upp ditt minne.

 

Om inte kan det vara malware, korrupta filer, din registry som har blivit märklig eller problem med hårdvaran.

 

Nu tror jag inte att det är så illa, men det kan alltid vara något.

Ifall du tror det är problem i din registry eller korrupta filer så kan du ladda hem pc tools regestry mechanic. Om det är virus, så får du nog skaffa ett bra antivirus. Prova då gärna Norton eller AVG. AVG är gratis om man laddar hem home edition.

 

Prova gjärna att starta i safe mode. Om det är samma problem där så vet vi att det är något fel.

Kontakta mig om det funkade.

 

//96jojaon

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...