Jump to content
Just nu i M3-nätverket

Telia nonchalerar Mac-användare


Jonathan S

Recommended Posts

Telias e-legitimation kan inte användas med mindre än att man kör en utgången (=osäker) version av Firefox. Telia frånsäger sig allt ansvar för att tjänsten inte fungerar med aktuella webbläsare för Mac. De hänvisar till Mozilla och säger att man får klaga hos dem.

 

Med tanke på antalet Mac-användare är jag förvånad över att det inte gjorts en större grej av detta. Jag har varit inne på ett antal forum där det förts diskussioner om hur man ska gå tillväga för att kunna köra version 2.0 av Firefox parallellt med version 3.0. Det är helt sanslöst. Man ska inte behöva göra en massa "fulfix" för att få en tjänst att fungera som från början borde vara tillgänglig för alla.

Link to comment
Share on other sites

det här är tyvärr en av nackdelarna med mac. företag vägrar uppdatera funktioner för moderna browsers utan sitter o gnider på explorerhelvetet.

 

trist.

Link to comment
Share on other sites

Telias e-legitimation kan inte användas med mindre än att man kör en utgången (=osäker) version av Firefox. Telia frånsäger sig allt ansvar för att tjänsten inte fungerar med aktuella webbläsare för Mac. De hänvisar till Mozilla och säger att man får klaga hos dem.

 

Med tanke på antalet Mac-användare är jag förvånad över att det inte gjorts en större grej av detta. Jag har varit inne på ett antal forum där det förts diskussioner om hur man ska gå tillväga för att kunna köra version 2.0 av Firefox parallellt med version 3.0. Det är helt sanslöst. Man ska inte behöva göra en massa "fulfix" för att få en tjänst att fungera som från början borde vara tillgänglig för alla.

 

Hur kommer det sig att det fungerar med 2.0 av Firefox men inte med 3.0 då?

Vilka förändringar har Mozilla gjort i sin webläsare?

Link to comment
Share on other sites

Tycker man hör mycket skit om Telias e-leg. Själv har jag BankID från Skandiabanken och det fungerar finfint i både Safari (även 4 beta) och Firefox 3.

Link to comment
Share on other sites

Guest MERapelsin
Hur kommer det sig att det fungerar med 2.0 av Firefox men inte med 3.0 då?

Vilka förändringar har Mozilla gjort i sin webläsare?

 

Handlar väl mer om säkerhet...

 

 

Och det är väl inte så svårt att gissa varför man favoriserar Microsoft då 90% av kunderna troligtvis använder det systemet.

Link to comment
Share on other sites

kör BankID från swedbank, funkar prima! Tjejen kör nordea och där är det ett jävla helvete att få saker och ting att funka med mac.

Link to comment
Share on other sites

Guest MERapelsin

Kan flika in och säga att handelsbanken + bankid fungerar perfekt med OS X.

 

Något som är skumt är att BankID vägrar fungera i Firefox, utan fungerar bara i Safari.

Link to comment
Share on other sites

Kan flika in och säga att handelsbanken + bankid fungerar perfekt med OS X.

 

Något som är skumt är att BankID vägrar fungera i Firefox, utan fungerar bara i Safari.

 

Ja Firefox chrashar hårt med bankid men Safari fungerar och endast på kontot man skapar vid installation, varför fattar jag inte men så är det.

Link to comment
Share on other sites

Handlar väl mer om säkerhet...

 

 

Och det är väl inte så svårt att gissa varför man favoriserar Microsoft då 90% av kunderna troligtvis använder det systemet.

 

Du som enligt dig själv har 20års erfarenhet på bred front inom datorvärlden. Varför gissa?

Kanske en önskedröm innanför MS-mössan, eller okunskap?

Många undrar säkert. Vet du själv?

 

Är du en allvetare undrar salakalle. :crossfingers:

post-35780-1237997944_thumb.png

post-35780-1237997964_thumb.png

Link to comment
Share on other sites

kör BankID från swedbank, funkar prima! Tjejen kör nordea och där är det ett jävla helvete att få saker och ting att funka med mac.

Nu finns officiellt stöd för e-leg på kort, men anslutningsprocessen är inte helt strömlinjeformad då den innefattar ett besök till en bankomat (e-leget ligger ju på bankkortet och aktiveras vid bankomatuttag).

Link to comment
Share on other sites

Inte alla sparbanker som är up to date när det gäller Safari, åtminstone inte betan..

 

post-113-1238000360.jpg

Link to comment
Share on other sites

Kan flika in och säga att handelsbanken + bankid fungerar perfekt med OS X.

 

Något som är skumt är att BankID vägrar fungera i Firefox, utan fungerar bara i Safari.

 

 

För mig funkar det i alla fall! Senaste Firefox+senaste Nexus+handelsbanken.

Jag har haft problem tidigare men nu går det suveränt. Du kanske ska uppgradera och prova igen?

 

Lycka till!

Link to comment
Share on other sites

Handlar väl mer om säkerhet...

 

 

Och det är väl inte så svårt att gissa varför man favoriserar Microsoft då 90% av kunderna troligtvis använder det systemet.

 

Så du menar att säkerheten skulle ha varit bättre i Firefox 2.0 än den är i 3.0?

 

Det betvivlar jag.

 

Vidare, min fråga handlade inte om Internet Explorer, inte om Microsoft utan om vad som är ändrat i Mozillas webläsare.

 

Görs det ändringar i en webläsare på den här typen av funktioner vilket leder till att ett företag eller en organisation måste ändra säkerhetsfunktioner, kontrollera säkerheten, utvärdera den nya funktionen för att sedan få göra nya ändringar i nästa version och så vidare och så vidare så kanske syndabocken ska sökas hos de som utvecklar webläsaren. Därmed inte sagt att det är så men om en sak fungerar i version 2.0 och sedan inte fungerar i version 3.0 så är det kanske mest logiskt att utgå ifrån att det handlar om webläsaren.

Link to comment
Share on other sites

Officiellt så stöder handelsbanken bara en tidig version av FF 2 till mac

 

Jag har bara fått handelsbanken och e-leg/bank-id att fungera med just denna. Har provat med safari och FF 3 utan resultat. Visserligen inte provat sedan jag uppgraderade Nexus Personal till senaste utgåvan. Kanske fungerar bättre nu.

 

Däremot är det skumt att vissa kan köra med FF 3 eller Safari. Verkar dock inte ligga någon logik bakom varför det fungerar för vissa och inte för andra.

 

Detta säger Försäkringskassan:

 

Tekniska förutsättningar och vanligt förekommande problem (FAQ)

 

Tjänsten fungerar tillsammans med de allra vanligaste operativsystemen och webbläsarna.

 

Firefox version 3

Version 3 i kombination med en e-legitimation från Telia/SEB fungerar inte för närvarande.

 

Linux

Linux fungerar i kombination med BankID.

 

Detta säger skatteverket:

 

Webbläsare

 

Vår webbplats fungerar bra i moderna webbläsare, som stöder webbstandarder satta av W3C. Moderna webbläsare är Firefox 1+, Safari 1+, Internet Explorer 6+, Netscape 7.2+ och Opera 7+.

 

* Firefoxlänk till annan webbplats, öppnas i nytt fönster - Windows, Mac OS X, Linux

* Operalänk till annan webbplats, öppnas i nytt fönster - Windows, Mac OS X, Linux

* Safarilänk till annan webbplats, öppnas i nytt fönster - Mac OS X

* Netscapelänk till annan webbplats, öppnas i nytt fönster - Windows, Mac OS X, Linux

* W3C

 

Betydligt bättre ställs hos våra myndigheter än jag trodde. Nu är visserligen enbart två stycken ett dåligt underlag. Men ändå...

Link to comment
Share on other sites

Officiellt så stöder handelsbanken bara en tidig version av FF 2 till mac

 

Jag har bara fått handelsbanken och e-leg/bank-id att fungera med just denna. Har provat med safari och FF 3 utan resultat. Visserligen inte provat sedan jag uppgraderade Nexus Personal till senaste utgåvan. Kanske fungerar bättre nu.

 

Däremot är det skumt att vissa kan köra med FF 3 eller Safari. Verkar dock inte ligga någon logik bakom varför det fungerar för vissa och inte för andra.

 

Jo, men kolla om det funkar så får vi se!

Jag strulade länge med att det bara gick att "slå in koden 1 gång". Jag kunde logga in men när jag skulle signera räkningarna så sket det sig. Då gjorde jag som tidigare inlägg där jag installerade tidigare versioner av allt. det funkade så där... Blev tvungen att köra med skrapbricka vilket inte direkt känns 2009 :-)

 

Men som sagt-nu funkar det.

Återkom och berätta hur det gick!

Link to comment
Share on other sites

Länsförsäkringar Bank med eller utan e-legitimation fungerar utan problem. Har inte testat med Safaribetan när det gäller e-leg, men internetbanken hos LF fungerar utan några som helst problem.

Link to comment
Share on other sites

Det jag brukar göra när något inte funkar med Safari är att aktivera developer-menyn och sätta User Agent till firefox :)

Link to comment
Share on other sites

Guest MERapelsin
Du som enligt dig själv har 20års erfarenhet på bred front inom datorvärlden. Varför gissa?

Kanske en önskedröm innanför MS-mössan, eller okunskap?

Många undrar säkert. Vet du själv?

 

Är du en allvetare undrar salakalle. :crossfingers:

 

Läs vad jag skriver istället..

Link to comment
Share on other sites

Guest MERapelsin
För mig funkar det i alla fall! Senaste Firefox+senaste Nexus+handelsbanken.

Jag har haft problem tidigare men nu går det suveränt. Du kanske ska uppgradera och prova igen?

 

Lycka till!

 

Jag har ominstallerat systemet i dagarna, har nyaste versionerna men fungerar ej med BankID och Firefox. Dock fungerar allt annat.

Link to comment
Share on other sites

Läs vad jag skriver istället..

Du ogillar lögner. Ja då är det en gyllene ide att gissa.

 

"Och det är väl inte så svårt att gissa varför man favoriserar Microsoft då 90% av kunderna troligtvis använder det systemet."

 

Om jag läser ovan vad du skrivit uppfattar jag det som om du är ute på forumet och gissar med mycket dåliga odds.

 

Kom igen med med fler inlägg, kanske retar det någon. Bra eller dåligt, avgör själv.

salakalle hälsar :crossfingers:

Link to comment
Share on other sites

Guest MERapelsin
Du ogillar lögner. Ja då är det en gyllene ide att gissa.

 

"Och det är väl inte så svårt att gissa varför man favoriserar Microsoft då 90% av kunderna troligtvis använder det systemet."

 

Om jag läser ovan vad du skrivit uppfattar jag det som om du är ute på forumet och gissar med mycket dåliga odds.

 

Kom igen med med fler inlägg, kanske retar det någon. Bra eller dåligt, avgör själv.

salakalle hälsar :crossfingers:

Du kan ju inte ta en undersökning från IDG och tro det visar på någonting haha.. Nädu nu blockerar jag dig.. Du verkar lite små skum..

Link to comment
Share on other sites

Inga problem med Bank-ID och Firefox när jag loggar in på SBAB, eller Skatteverket.

Safari 4 beta är lite trixig när det gäller SBAB men mot Skatteverket funkar den bra

Link to comment
Share on other sites

  • 4 weeks later...

Jag har varit i kontakt med Telia och SEB angående problem med att e-leg/Firefox 3.7 inte fungerar.

(Då jag vägrar nedgradera till 3.2!)

 

Telia säger till SEB att Firefox inte hanterar certifikat, men om jag tittar på Firefox 3.7 så är det bara Telias certifikat som inte är schysst enligt webbläsaren ("Could not verify this certificate for unknown reasons.").

För övriga certifikat står det: "This certificate has been verified for the following uses:...".

 

Jag har även hittat en blogg som löser problemet på ett lite oortodoxt sätt:

http://tapgun.com/2009/03/04/oeg-presents-...x-for-mac-os-x/

 

Det är dock inget jag har lust att testa, då det säkert innebär att säkerheten inte är garanterad...suck

 

/Tålmodigt väntande kund som ställer frågor tills det är löst = superjobbig :-)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...