Jump to content
Just nu i M3-nätverket

iPhone laddar bara 5-10%


Sawert

Recommended Posts

Har sedan länge vetat att vissa iPod/iPhoneenheter bara "behåller" strömmen och inte laddar om vissa drivrutiner saknas i datorn. Har dock stött på detta problem på samtliga sätt jag kan ladda min telefon. Hade den i natt kopplad till en USB->nätströmadapter (inte den som följer med iPhonen, men liknande). När jag vaknade stod batteriet fortfarande på samma nivå. Tog istället en kabel idag på jobbet och stoppade in i datorn. När jag skulle hem såg jag att telefonen inte laddats alls. Kom då hem och provade med en annan kabel i adaptern. Blixten syns på skärmen, men inget händer. Tog då kabeln, en iPodkabel, och kopplade direkt in i min MacBook. iPhonen dyker upp och den ser ut att laddas, men ingenting har hänt senaste 4 timmarna. Noterar också att iPhonen beter sig skumt i iTunes då jag inte kan spela upp några låtar eller så, utan bara se själva enheten.

 

Det enda jag inte provat är standardkabeln till datorn eller standardadaptern. Detta p.g.a. att jag målat om hemma och packat undan dessa två och kan nu inte finna dem åter. Det har alltid fungerat med en vanlig iPodsladd och iPhonen dyker upp i iTunes som den ska, så onekligen verkar kabeln fungera. Finns det något knep jag kan prova innan jag börjar med återställningar eller går till Telia? Självklart vore det ju bra om jag hittar min kabel och standardadaptern till USB-sladden och testa också, men kabeln ska ju kvitta, må vara om min adapter numera är trasig då.

Link to comment
Share on other sites

Har haft samma problem.

Startade om telefonen vid dessa tillfällen och då gick den ladda igen.

Link to comment
Share on other sites

Bra tips. Startade om den och då var batteriet fullt. Hoppas det löser sig till nästa laddning. Ironiskt att man aldrig stänger av sin telefon och inte ens testar med det vid problem. Allt annat startar man ju om så fort det strular.

Link to comment
Share on other sites

Bra tips. Startade om den och då var batteriet fullt. Hoppas det löser sig till nästa laddning. Ironiskt att man aldrig stänger av sin telefon och inte ens testar med det vid problem. Allt annat startar man ju om så fort det strular.

 

Well, som programmerare så lever jag under premissen att "reboot is the shit" ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...