Jump to content
Just nu i M3-nätverket

Ansluta till Internet (LAN).


heartbeats

Recommended Posts

Hej!

 

Har lite problem att ansluta till internet med min nya mac.

Har kört diagnoser osv och den finner inte min ISP och frågar efter om ISP'n använder DHCP eller PPPoE. Kontaktade min leverantör och de sa att det är DHCP som gäller men jag kommer ingenstans efter det, den bara säger att det inte går att ansluta.

 

Har ingen router utan kör det direkt i väggen med nätverkskabel.

 

Har även flyttat upp Ethernet anslutningen längst upp i listan på nätverksalternativ och t.om avaktiverat Airport - Bluetooth - Firewall utan resultat.

 

Nån som har nå tips? :)

Link to comment
Share on other sites

Låter vettigt alltihopa.

 

kolla med nätverksverktyget ifall du får en ip-adress av ditt nätverksuttag.

 

och vad är det för slags adress? börjar den på 169... då är något fel med anslutningen.

 

Får du en vanlig adress, så kan man agera därifrån.

 

det är mitt tips såhär på rak arm.

Link to comment
Share on other sites

Får en IP-adress som börjar på 80.

Den tilldelar mig samma en ipadress på 169 först men sedan när man uppdaterar den så har den fått en annan av nätverksuttaget. Även Delnätsmask och Router siffror kommer upp automatiskt.

 

Det konstiga är också att i nätverksstatusen så är "lampan" grön vid Ethernetanslutningen och det står att den har kontakt med internet men när jag kör igång webläsaren totalvägrar den och vill att jag ska göra en analys och efter analysen så säger den i princip att jag göra guiden för anslutning som i sin tur säger att det inte går att ansluta.

 

DHCP'n verkar ju fungera för den tilldelar mig allt, ringde Gavlenet (ISP'n) och frågade om lite tips men de va helt nollade på vad de skulle kunna vara. Vi prova att skriva in nåt random i DHCP-klient-id men de funkade inte heller. Så jag står o stampar på samma ställe känns det som :)

 

Har provat grejer jag inte förstår mig på som att stänga v IPv6 osv.

 

Är lite less på detta nu, och får byta kabeln fram o tillbaka till pc'n hela tiden.

Kan det "underlätta" om jag går o köper en Airport Extreme imorgon? :P Orkar inte hålla på och ska ju ha det trådlöst såsmåningom.

Link to comment
Share on other sites

Att det blinkar/lyser betyder bara att du har kontakt med närmaste switch och inte Internet.

Iofs så indikerar adressen som börjar på 80 att du förmodligen får Internet...

 

Flyger det fram och tillbaka en massa paket också, eller händer inget där?

 

Ibland förstår inte utrustningen hur den ska kommunicera med en ny dator man ansluter om man växlat från en annan, pc till mac som du beskriver, men jag tror inte att det är så i det här fallet, man vill ju anta att din leverantör kör med sjyssta switchar etc. Har sett att det tar 30min för vissa för att utrustningen ska haja till.

 

Vi får väl släppa det tills vidare. Jag kan hårdvara rätt bra i nätverk, eftersom jag jobbar med sånt, men osx är jag inte 100% på när det gäller fel som är svåra att haja....

 

I vilket fall, i väntan på en annan expert här... så....

 

Dumma frågor: Internet funkar på pcn? Har du starta om macen?

 

Kommer säkert någon snart här som vet om det är ett vanligt problem med osx annars.

 

Kom på en anekdot, har en polare som hade en ny macbook, som hon plötsligt inte fick internet genom, då var något i det fasta uttaget trasigt på datorn. slutade med att hon fick byta moderkort.

Link to comment
Share on other sites

Internet funkar utmärkt på PC'n!

Och jag har provat starta om ett par gånger också, däremot har jag inte haft det inkopplat i typ en halvtimme för o se om det bara "hoppar" till efter ett tag. Kanske ska prova det för det låter ju inte helt galet. :)

 

Tack för tipsen!

Link to comment
Share on other sites

Vet att det låter lite lamt, men testa andra internet-applikationer....

 

kanske en annan webbläsare också?

Link to comment
Share on other sites

ser nu att ip-adressen jag blir tilldelad på macen börjar på 10 och den på PC'n på 84. Är inte så kunnig och har egentligen ingen aning om det ska vara så eller inte. Ska prova skriva ner alla uppgifter från PC'n och prova göra en manuell inställning, kanske är dömt att misslyckas men man kan ju prova!

 

Jo, jag kan ju föra över filer direkt från PC'n till macen med nätverkskabel, funderar på att dra över Firefox och prova men det låter konstigt.

 

För att göra en lång historia kort så har jag ett ADSL inkopplat här hemma som inte används också, ska prova det med imorgon om jag får tag i ett modem.

 

Tack för alla tips thegrange!

Link to comment
Share on other sites

OK, 10 stämmer inte. då är något fel. 10 är också typ en intern adress, som är reserverad.

 

Om DCHP inte är inställt, som det ju var...då kan det bli så, t.ex.

 

Man kan vänta ett tag och se om man kan förnya adressen.

 

Men det är fuffens, jag ska fundera.

 

Kolla dhcp-inställningarna igen.

Link to comment
Share on other sites

Kör nu macbooken via Pc'n som i sin tur delar ut internet. Funkar väl sålänge :)

Tur att man hade fler nätverkskort i PC'n.

Link to comment
Share on other sites

OK, 10 stämmer inte. då är något fel. 10 är också typ en intern adress, som är reserverad.

 

Om DCHP inte är inställt, som det ju var...då kan det bli så, t.ex.

 

Man kan vänta ett tag och se om man kan förnya adressen.

 

Men det är fuffens, jag ska fundera.

 

Kolla dhcp-inställningarna igen.

 

Inställningarna ser okej ut i DHCP. Finns ju 4-5 alternativ i TCP/IP att välja just nu står den på "Med DHCP". Har provat förnya dhcp tilldelning efter en halvtimme osv men det står fortfarande en ip-adress med 10 i början. Har inte valt PPPoE, inte fipplat med Proxy eller Ethernet.

 

Tacksam för att du funderar! :)

Link to comment
Share on other sites

Verkar som Gavlenet vet om att vissa med osx får problem.

 

Jag skulle be dem se över sina switchar...fråga varför man får en 10-adress...

 

Fast om det är som du säger, att du tänker skaffa trådlöst, så sparar du dig lidande, ifall det inte löser sig snart...Du behöver ju inte köpa Airport. Köpte nyaste Dlink häromdagen, riktigt fin. Gillar Linksys också, men Dlinken är mycket fin.

 

Glöm inte att ange rätt typ av nyckel när du ansluter macen och ska skriva in WEP-nyckel lr vad du väljer...finns en lista när den frågar efter nyckeln....där är den känslig: att det blir rätt.

 

mvh.

Link to comment
Share on other sites

1. Dra ur strömsladden ur modemet.

2. Vänta några sekunder...

3. Sätt i strömsladden igen.

4. Koppla in nätverkskabeln i datorn.

Ska funka...

Link to comment
Share on other sites

1. Dra ur strömsladden ur modemet.

2. Vänta några sekunder...

3. Sätt i strömsladden igen.

4. Koppla in nätverkskabeln i datorn.

Ska funka...

 

 

Om jag hade ett modem skulle jag göra det ;) Har fiber direkt ur väggen.

Link to comment
Share on other sites

Om jag hade ett modem skulle jag göra det ;) Har fiber direkt ur väggen.

Sorry, läste visst lite slarvigt.

Link to comment
Share on other sites

Sorry, läste visst lite slarvigt.

 

Hur lugnt som helst! Önskade man hade möjligheten att starta om utrustningen, det skulle underlätta tror jag :) Kanske ska gå o leta i några skåp härnere. :whistling:

Link to comment
Share on other sites

Lös det genom att köpa en trådlös router så kan du ansluta med alla datorer samtidigt också...

Link to comment
Share on other sites

Lös det genom att köpa en trådlös router så kan du ansluta med alla datorer samtidigt också...

 

 

Gjorde det idag. Routern får precis samma IP adress som Macbooken, börjar på 10. Så det funkar inte heller :propellerbaver:

 

Talat med Macsupport (trevlig som attans) och med ISP'n igen. ISP'n felanmälde det så vi får hoppas på det istället!

Link to comment
Share on other sites

Detta är nu löst. Tack för tipsen och tålamodet! :)

ISP'n startade om deras utrustning och jag får nu korrekt ip utan att krångla!

Link to comment
Share on other sites

Jag har precis samma problem med min ISP (NetAtOnce) Fiber i väggen och får en 169.x.x.x IP. Får ringa dom lite senare idag och se vad dom säger ang. switchar/hårdvara gentemot att jag kör Mac.

Link to comment
Share on other sites

Detta är nu löst. Tack för tipsen och tålamodet! :)

ISP'n startade om deras utrustning och jag får nu korrekt ip utan att krångla!

 

:yeahbaby:

Link to comment
Share on other sites

Jag har precis samma problem med min ISP (NetAtOnce) Fiber i väggen och får en 169.x.x.x IP. Får ringa dom lite senare idag och se vad dom säger ang. switchar/hårdvara gentemot att jag kör Mac.

 

Stå på dig bara!

Link to comment
Share on other sites

Jag har precis samma problem med min ISP (NetAtOnce) Fiber i väggen och får en 169.x.x.x IP. Får ringa dom lite senare idag och se vad dom säger ang. switchar/hårdvara gentemot att jag kör Mac.

 

Jag kan tillägga att det funkar fakiskt inte med router för mig ännu. Kör direkt in i Macen från väggen med kabel nu. Då får jag korrekt ip omedelbart, men så fort jag kör in routern så går det inte. Den får en ip-adress på 10. Förstår inte riktigt varför, ungefär som att eftersom jag anslutit med kabel 1 gång så funkar bara det. Hade jag anslutit routern direkt efter de startat om deras utrustning så hade det kanske funkat :P Ett tips!

 

För mig är det väl inget större problem om jag måste sitta med kabel, vi ska snart flytta iallafall och där finns bara ADSL :) (inte för att det är så mycket att vara glad över).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...