Jump to content
Just nu i M3-nätverket

Har "lekt" med upplösningar, hur startar men i felsökert läg


Pretorian

Recommended Posts

Jag försöker få bra bild med Switchresx och har då ändrat lite upplösningar och sen försvann bilden. Kan man starta så man kan ändra till normal upplösning?

 

Jag håller in Shift men det hjälper inte.

Link to comment
Share on other sites

Jag har försökt leta på forum och i hjälp-fil men inget hjälper. Har testat att hålla inne shift innan uppstartsljud, efter och under. Har testat med annat tangentbord (om det plötsligt har blivit fel på det också) men ingen skillnad.

 

Finns det något annat sätt att komma åt bildinställningarna?

 

Hur länge ska man hålla nertryckt, 2 min eller ännu längre?

Link to comment
Share on other sites

System Preferenses - Display

 

Om du menar hur du gör i Switchresx, så tror jag att det är OK att återställa i OSX

först innan du provar i Switchresx igen. I annatfall kolla i manualen om det finns någon.

 

Sen kan du också calibrera skärmen under fliken Color.

Men då ska du ta dig tid, så att du får det rätt.

Link to comment
Share on other sites

Men mitt problem är att jag inte har någon bild. Kan inte komma åt inställningar. Jag lyckas inte starta i felsäkert läge. Finns det något man kan göra? (tur att jag har en iMac bredvid så jag kan skriva denna text).

Link to comment
Share on other sites

Ah so. :chockadskeptisk:

Missade det. :blushing:

 

Då föreslår jag följande:

 

Koppla ihop dem med firewire och starta med med svart bild i Target mode.

(håll ned T tangenten vid start)

 

Gå sen in på den HD:en från iMacen och fixa inställningarna på så sätt. :ThumbsUp:

Link to comment
Share on other sites

Testa med att starta med alt+kringla+r+p och låt startljudet plonga en fyra fem ggr.

Link to comment
Share on other sites

Testa med att starta med alt+kringla+r+p och låt startljudet plonga en fyra fem ggr.

Hej finns det andra knep att ta till också

 

Jag har samma problem nämligen med min samsung 17" skärm till en G3 Blå och Vit som inte är använd

på 3 år..... G3an startar upp fint men ingen bild...

 

vad jag har förstått så hjälper det inte att ställa in bildskärmen på en annan mac....

utan att problemet ligger i att G3an själv måste ställa om sig....

 

Hur är det om man startar med OS X / OS 9 skivan vid uppstart

återgår macen till standard inställningarna vid uppstart....

 

jag hade också problem med att det inte gick att starta i felsäkert läge med olika tangentbord

att t-borden är nyare än macen tror jag skall spela någon roll (skift nedtryck hjälte alltså inte)

 

Alla tips och råd är välkommna

Link to comment
Share on other sites

Thomas Ytterberg

Startar du från systemskivan bör det bli fungerande bild.

 

Informationen om skärmupplösning lagras så långt jag märkt i .plist-filerna com.apple.windowserver.xxxxxxxxxxx vilka finns i

 

~/Biblitotek/Preferences/ByHost (alltså i användarmappen) finns en eller flera filer i stil med com.apple.windowserver.000393a3625a.plist

Bibliotek/Preferences (alltså direkt på hårddisken) finns com.apple.windowserver.plist

 

Testa och radera dessa. Själv har jag ännu inte haft "nöjet" att bekräfta om detta fungerar eller inte. :)

Link to comment
Share on other sites

Startar du från systemskivan bör det bli fungerande bild.

 

Informationen om skärmupplösning lagras så långt jag märkt i .plist-filerna com.apple.windowserver.xxxxxxxxxxx vilka finns i

 

~/Biblitotek/Preferences/ByHost (alltså i användarmappen) finns en eller flera filer i stil med com.apple.windowserver.000393a3625a.plist

Bibliotek/Preferences (alltså direkt på hårddisken) finns com.apple.windowserver.plist

 

Testa och radera dessa. Själv har jag ännu inte haft "nöjet" att bekräfta om detta fungerar eller inte. :)

Tack för tipset Thomas..... dessvärre så reagerar inte Tangentbordet på C ned tryck under uppstart

jag har fått ett tips att byta kortplats på grafikortet....jag vet inte om det hjälper

Link to comment
Share on other sites

Ganska simpelt och vet inte om det är det som är felet men har du kollat om ljusstyrkeknapparna till vänster på tangentbordet är på? Har hänt ett par gånger att jag märkt att bilden försvunnit men sen märkt att ljusstyrkan va nere på noll.

Link to comment
Share on other sites

Thomas Ytterberg
Tack för tipset Thomas..... dessvärre så reagerar inte Tangentbordet på C ned tryck under uppstart

jag har fått ett tips att byta kortplats på grafikortet....jag vet inte om det hjälper

 

Ugh. Ett moment 22 som både kan skratta och gråta åt. :) Jag skulle försöka få tag på en annan skärm och den vägen testa att radera filerna. Eller lägga hårddisken i ett extern chassi, starta med bara den optiska enheten och först när datorna bootat från skivan slår man på den externa disken.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...