Jump to content
Just nu i M3-nätverket

Fullskärm i Return to Castle Wolfenstein


Andreas Leijon

Recommended Posts

Andreas Leijon

Sitter och försöker att få Return to Castle Wolfenstein att lira i fullskärmsläge på min 17-tums Powerbook men det vill sig inte.

Första gången man startar spelet funkar det, men när jag höjer upplösningen skiter det sig.

Jag vill egentligen inte stretcha ut bilden utan köra i 1 440 x 900 pixlar som är native på min PB.

Har ändrat till "Fullscreen" i inställningarna och hackat i wolfenstein.cfg eller vad den nu heter men utan resultat.

 

HJÄLP!

Link to comment
Share on other sites

Vilken fil har du petat i ? Jag antar att uppläget är ungefär som i Quake 3, eftersom det bygger på samma 3D motor, i sådana fall så finns config filen (som används) i ~/Library/Application Support/Wolfenstein om du använder MacOSX.

Om du kör MacOS9, kommer inte ihåg om Wolfenstein funkar i MacOS9, så ligger config filen direkt i applikations mappen.

Om du använder rätt config fil och fortfarande inte får det att funka så kan du prova med att slänga config filen (så att en ny default version skapas) och göra om dina inställningar från spelet, eller leta reda en på Quake 3 sida som dokumenterar vilka parametrar man skall ändra på.

Link to comment
Share on other sites

Andreas Leijon

Det var min tanke också, men det funkar inte. Har gjort precis som mannen på denna sajt men får tyvärr samma tråkiga resultat. :(

Link to comment
Share on other sites

Sitter och försöker att få Return to Castle Wolfenstein att lira i fullskärmsläge på min 17-tums Powerbook men det vill sig inte.

Första gången man startar spelet funkar det, men när jag höjer upplösningen skiter det sig.

Jag vill egentligen inte stretcha ut bilden utan köra i 1 440 x 900 pixlar som är native på min PB.

Har ändrat till "Fullscreen" i inställningarna och hackat i wolfenstein.cfg eller vad den nu heter men utan resultat.

 

HJÄLP!

Fick varken RtCW eller MOHAA/SH att funka bra på min 23" cinemadisplay i högre upplösning är 1024x768 med sorgkanter eller 1280x1024, doch med viewport (bilden allstå) ljusterad till TL (TopLeft) av skärmen.

 

Jag orkade INTE bry mig om att pilla i cgf filerna dock, inte värt mödan.

 

// Totte

Link to comment
Share on other sites

Andreas Leijon
Sitter och försöker att få Return to Castle Wolfenstein att lira i fullskärmsläge på min 17-tums Powerbook men det vill sig inte.

Första gången man startar spelet funkar det, men när jag höjer upplösningen skiter det sig.

Jag vill egentligen inte stretcha ut bilden utan köra i 1 440 x 900 pixlar som är native på min PB.

Har ändrat till "Fullscreen" i inställningarna och hackat i wolfenstein.cfg eller vad den nu heter men utan resultat.

 

HJÄLP!

Fick varken RtCW eller MOHAA/SH att funka bra på min 23" cinemadisplay i högre upplösning är 1024x768 med sorgkanter eller 1280x1024, doch med viewport (bilden allstå) ljusterad till TL (TopLeft) av skärmen.

 

Jag orkade INTE bry mig om att pilla i cgf filerna dock, inte värt mödan.

 

// Totte

Det är det som är lite konstigt; att ändra i config-filerna löser ingenting.

I wolfenstein.cfg finns två variabler som heter något i stil med "customheight" och "customwidth".

Dessa är förinställda på 1 600 x någonting men jag ändrade till 1 440 x 900 utan framgång. De dyker inte upp som valbart alternativ i spelet.

 

Suck....

Link to comment
Share on other sites

  • 1 year later...

I wolfenstein.cfg finns två variabler som heter något i stil med "customheight" och "customwidth".

Dessa är förinställda på 1 600 x någonting men jag ändrade till 1 440 x 900 utan framgång. De dyker inte upp som valbart alternativ i spelet.

 

Suck....

27689[/snapback]

Xlr8yourmac har en nyhet om hur man kan få bredbild i ET. Har du ändrat sista variabeln också?

 

There are just 3 lines to change in the "etconfig.cfg" file that is located in here (global settings):

 

~/Library/Application Support/Wolfenstein ET/etmain/etconfig.cfg

 

and here (for individual profiles):

 

~/Library/Application Support/Wolfenstein ET/etmain/profiles//etconfig.cfg

 

The lines are as follows (red text is what you need to change):

 

seta r_customwidth "1920"

seta r_customheight "1200"

seta r_mode "-1" unsafe

 

This worked like a charm for me. If anyone is running at a lower resolution or a different LCD display, just put in the desired height and width. Hope this is helpful, as it seems that a lot of folks are picking up widescreen LCD displays lately

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...