Jump to content
Just nu i M3-nätverket

Nätverkshjälp


andreasc

Recommended Posts

Hej!

 

Nu har jag äntligen fått min MacBook och är således ny macanvändare. Och redan första dagen har jag fått problem, så det ser ut som jag kommer bli en stadig besökare på MacWorld =).

 

Först och främst ska jag nämna att jag redan har varit i kontakt med Macsupport per telefon igår kväll, men efter mycket om och men menade de på att felet måste ligga på hos trådlösa router (D-Link, DI-524). Men såhär är det:

 

Vi har ett krypterat (WEP) trådlöst nätverk här hemma som har fungerat klanderfritt med två PC-datorer. Av någon anledning vill min MacBook inte ansluta dit. Vi har flera nätverk i området och om jag provar att komma in på min grannes oskyddade nätverk så fungerar det utan problem. För mitt nätverk blir det dock problem. Jag VET att jag har rätt lösenord, men jag har även provat att ta bort krypteringen på nätverket, men inte heller då kommer jag in. Jag har startat om routern ett otal gånger, men inte heller det har löst någonting. Om jag däremot kopplar in mig via nätverkskabel till routern så fungerar det utan några som helst problem.

 

Apple-supporten sa (efter mycket testande och när det närmade sig stängningsdags igår) att felet måste ligga hos routern och att det förmodligen skulle fixa sig om jag kunde "resetta" routern. Jag förmodar att de menar att återgå till fabriksinställningarna. Jag provade detta, men då fick jag inte nätverket att fungera alls (har förmodligen missat någon inställning), så jag laddade backupen igen och återgick till de ursprungliga, fungerande inställningarna.

 

Jag har försökt komma åt den senaste versionen av firmware till routern via D-Links hemsida, men deras ftp verkar ha något strul. Tror ni att en uppdatering av detta skulle lösa mitt problem? Jag har i alla fall hittat ett dokument på D-Links hemsida där det står att DI-524 är kompatibel med Mac.

 

Som ni ser så sitter jag ganska fast just nu. Och jag vet egentligen inte om min fråga är särskilt macrelaterad, eller om det snarare är en nätverksfråga. I vilket fall som helst är jag oerhört tacksam för hjälp, eftersom jag egentligen inte kan börja använda min MacBook förrän jag kommer åt internet (och att sitta på golvet framför routern är inte särskilt lockande).

 

Aktuella inställningar på routern (om nu de är till någon hjälp):

 

Dynamisk PPPoE

Kanal: 7 (körde dock 6 igår)

Kryptering: WEP

Nyckelkryptering: 64 Bit

Nyckeltyp: HEX

 

Tackar på förhand,

 

Mvh Andreas

Link to comment
Share on other sites

Läs detta, och kolla om du har skrivit in ditt WEP-lösenord i routern enligt WEP-standarden. Om din router har stöd för WPA eller WPA2, så gå över till någon av dessa istället, så slipper du begränsningarna med WEP.

Link to comment
Share on other sites

Och vad har du för version av OS X ? Om du har en ny dator och aldrig uppdaterat den så har det kommit ett antal uppdateringar, inkl. för just nätverk..ta bort säkerheten, uppdatera ditt OS X och testa igen...

Link to comment
Share on other sites

Läs detta, och kolla om du har skrivit in ditt WEP-lösenord i routern enligt WEP-standarden. Om din router har stöd för WPA eller WPA2, så gå över till någon av dessa istället, så slipper du begränsningarna med WEP.

 

 

Jag löste det genom att göra precis som du sa, att byta till WPA. Men jag förstår inte varför det fungerar med WPA men inte när jag HELT har tagit bort krypteringen...

 

Nu har jag i stället ett nytt problem, nämligen att internet fryser då och då. Men det har jag skrivit ett inlägg om i "Allmänt om Mac" (jag vet, fel mapp för det, men det upptäckte jag försent) ;)

 

Mvh Andreas

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...