Jump to content
Just nu i M3-nätverket

Underlig iMac 20"/2.4 Ghz/2 GB


merlin

Recommended Posts

Jag har ett lite problem med min iMac. Jag köpte den nyligen från Applestore. Allt är bra utom, när jag kör spel. Jag lyckades få igång Baldur's Gate 2, men lite då och då ändras skärmen till den där standardbakgrundsbilden --blå--(som man ser första gången man loggar in på datorn), och spelet avslutas, och man är tillbaka i finder --utan något felmeddelande, ingenting.

 

Strax efter detta ringde jag apple support, och de sa att det troligen är programvaran som är gammal och inte så uppdaterad för den nya processorn. jaja, tänkte jag, that's it.. Men idag så körde jag en intelmacversion av need for speed underground, och samma sak händer, spelet bara avslutas.

 

Taget från crashlogen:

 

**********

 

Host Name: paul-ohrts-computer

Date/Time: 2007-09-12 15:50:09.160 +0200

OS Version: 10.4.10 (Build 8R4031)

Report Version: 4

 

Command: Baldur's Gate II Mac OS X

Path: /Users/merlin/Applications/BGII - SoA/Baldur's Gate II Mac OS X

Parent: WindowServer [62]

Rosetta: Yes

 

Version: 1.1.2 (Baldur's Gate II 1.1.2, Copyright ©2001-2004 MacPlay)

 

PID: 236

Thread: Unknown

 

Exception: EXC_BAD_ACCESS (0x0001)

Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000be4

 

Jag har alltså en iMac med 2.4 ghz intel core 2 duo, 1 GB förinstallerat apple-minne + 1 GB kingston-minne, original-HD 320 GB...

 

Något annat som är konstigt är att även fast den är inställd på att inte gå ner i vila, verkar det som den gör det iaf. Om jag lämnar den på, på kvällen, innan jag går o lägger mig, så är den i vila när jag stiger upp på morgonen. Har det något med detta att göra?

 

Finns det någon som kan hjälpa mig?

Link to comment
Share on other sites

Börja med att köra Skivverktyget och kontrollera skivan och se om det finns fel på hårddisken.

Link to comment
Share on other sites

Börja med att köra Skivverktyget och kontrollera skivan och se om det finns fel på hårddisken.

 

Nej. inga fel där.. Tyvärr är det nog inte riktigt så enkelt. :(

Link to comment
Share on other sites

Nej. inga fel där.. Tyvärr är det nog inte riktigt så enkelt. :(

 

Jag har samma problem med age of empires3 ??

 

Underligt! Men bara ibland verkar det som ... men oftast när man kommit dit man vill!

Link to comment
Share on other sites

Läste på andra forum om andra med samma problem. Förhoppningsvis (och enligt mig troligtvis) beror det på drivrutinerna till grafikkoret eller något annat software-relaterat, och inte pga överhettning som nån trodde.

 

Når datorn ovanligt höga temp vid spel?

Link to comment
Share on other sites

Läste på andra forum om andra med samma problem. Förhoppningsvis (och enligt mig troligtvis) beror det på drivrutinerna till grafikkoret eller något annat software-relaterat, och inte pga överhettning som nån trodde.

 

Når datorn ovanligt höga temp vid spel?

 

jag har väl inte märkt av att det blir varmt vid spelandet direkt, men jag kan ju känna efter när jag spelar...

 

Men jag körde en demo av AOE III och det var riktigt skumt med den; text på knappar i menyer och så var helt överdimensionerat, så att man knappt kunde se vad som stod.. Först var det de vanliga krascharna, men sedan gick inte spelet igång alls och stannade i något sorts läge, där en blå bakgrund dyker upp på skärmen. Då provade jag att sätta bildskärmen i vila genom att trycka på power-knappen, och sedan väcka den från vila igen, och vips är man tillbaka i finder igen... Skumt!

Link to comment
Share on other sites

Sådär, nu har jag varit i kontakt med Apple support igen. De sa att jag skulle göra en smc-återställning, göra pram-reset, och det har jag gjort nu--så det är bara att se om det fungerar nu...och om det inte funkar så ska jag prova att köra från ett annat konto , och nästa steg är att kicka igång AHT... eller så blir det ännu ett samtal till de små liven på apple support ;)

 

:)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...