Jump to content
Just nu i M3-nätverket

Hjälp! Min nya iBook G4 har havererat!


fredson

Recommended Posts

Jag är så arg/ledsen/besviken! :angry::(

 

Satte min (en vecka gamla) iBook G4 i vila igår, som jag brukar göra. Lämnade hemmet i tre timmar. När jag kom hem hade datorn vaknat ur vila och den surrade och lät förfärligt (ungefär som om en CD snurrar i den - det satt dock ingen CD i). Datorn var glödhet. Skärmen svart. Den reagerade inte på något så jag slog av den med power-knappen.

 

Startade den igen. Äpplet kom fram och den lilla cirkeln började snurra. Efter ca 10 sekunder blev skärmen grå och den ettriga lilla rutan (på fyra språk) om att jag måste stänga av och starta om datorn med power-knappen kom fram (är det det som kallas Kernel Panic?). Försökte starta om igen. Likadant!

 

Drog ur sladden, tog ur batteriet - väntade en minut. Startade - samma sak igen! Letade i handboken efter hur man resettar pram (på min gamla iBook fanns det en lite knapp som man skulle trycka in - finns ingen på nya iBook). Kom fram till att man håller ner ctrl+kringla+P+R vid startup. Datorn plongade en andra gång. Samma fel igen!

 

Provade att stoppa i systemCDn och hålla nere C. Då startar datorn! Jag kör skivreparation (hittar ett litet fel) och reparera behörigheter. Hjälper inte!

 

Nu tänker jag att det förmodligen är fel på systemet (datorn startar ju med CDn och HDn hittas av diskverktyget). Jaha, installera nytt system. Väljer arkviera och installera (systemet på datorn är ju nyare än på skivan eftersom det är uppdaterat). Installationen löper bra... tills datorn startar om igen... Samma j*@%! skit igen! Kan inte ge mig ut på nätet och söka hjälp eftersom den enda fungerande datorn i hemmet just nu inte fungerar!!!

Är trött och förbannad och går och lägger mig...

 

I morse (innan jag gick till jobbet) körde jag Apple Hardware Test. Valde det stora testet. Var tvungen att avbryta efter 25 minuter eftersom jag skulle gå till jobbet. Så långt verkade det inte vara något fel.

 

Är det någon här som har någon aning om vad som kan ha hänt min nya iBook?! Är det formatering av disken som gäller? (Inte kul!)

 

Att behöva lämna iväg datorn efter en vecka känns ju inget vidare heller...

 

Några förslag?

Link to comment
Share on other sites

Jo, jag har ett extraminne (512) men eftersom datorn fungerat felfritt i en vecka med det i (och datorn ju startar från CD med samma minne) tänkte jag att det inte var problemet. Har jag fel?

Link to comment
Share on other sites

Glömde dessutom berätta att innan jag körde Apple Hardware Test i morse startade jag datorn för att se om jag kunde fullfölja installationen. startade datorn, laddade OSet och frågade efter CD två! När jag matat in den - då bröt den ihop igen...

Link to comment
Share on other sites

Du sa att den var glödhet, gick datorn verkligen i vila?

Var med om en gång att min iBook inte gjorde det.

Då var min relativt ny också.

 

Satt intill den och såg att det lyste kraftigt under locket och när jag tog i datorn hade den blivit väldigt varm.

Då hade den nog bara stått så i 5-10 minuter. Men snabbt som attan fällde jag upp locket, och visst, den hade

inte varit i viloläge.!

Smått chockad tänkte jag på vad som kunde ha hänt om jag bara lämnat för natten.

Hade den börjat att brinna? Laddaren var ansluten till datorn.

 

Du bör ta kontakt med Apple, för du har ju garantin.

Link to comment
Share on other sites

Anders Lundberg

Jag tror det kan vara fel på hårddisken. Riktigt fel alltså, inte bara lite fel i datan. Du bör nog åt minstone testa med en annan disk.

 

Detta baserar jag enbart på det faktum att den startar utan strul från CD men att disken inte verkar ha några fel. Om du har tillgång till ett ordentligt program (som Josef föreslår) så testa det först dock.

 

Hör med Apple också som Poca säger, det är sånt här du har garanti till.

Link to comment
Share on other sites

Well,

Körde Apple Hardware Test igen igår. Rapporterade inga fel. Fick dock Kernel Panic igen när jag startade om datorn. Plockade ur 512-minnet från Macoteket, startade om och nu funkade det!

Körde ett par timmar utan problem. Klonade hårddisken (backupade) till min externa Firewire-disk. Satte i minnet igen och datorn startade utan problem. Gick sen felfrit resten av kvällen...

 

Har ingen aning om vad som var fel. Kanske någon glappkontakt. Hur som helst så får jag väl pröva några dagar till...

 

Tackar för hjälpen så länge! :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...