Jump to content
Just nu i M3-nätverket

AirPort Express problem


dojjan

Recommended Posts

Hej!

 

Har nyligen köpt mig en AirPort Express för att spelaupp musik via AirTunes.

Har funkat jättebra fram tills nu. Tidigare så har det bara varit att starta iTunes så har jag kunnat välja om jag vill spela upp musiken med hörlurarna eller Apple Network.

Men idag så fanns inte rutan kvar där man väljer med vad man vill spela upp med.

Jag har tittat så att AirPort Express är ansluten och det är den men det står "AirPort är anslutet till nätverket Default" och det gjorde det inte tidigare då stod det Apple Network om jag inte mins fel.

Har också kollat AirPort i menyraden och det står samma sak där men jag kan inte välja Apple Network där längre, den är borta.

Kollade också Systeminställningar-Nätverk-AirPort-Ställ in..-Förvalt nätverk:Primära nätverk och där hittar jag Apple Network och den ligger överst i listan så den borde ansluta atomatiskt om jag har förstått det rätt.

 

Nån som kan hjälpa mig?

Link to comment
Share on other sites

Har Du försökt att uppdatera inställningarna i Airport Inställningsassistent, alternativt göra en

ny inställning från grunden. Detta har hjälpt mig vid liknande problem,

Hoppas att detta kan vara till någon hjälp och lycka till.

Link to comment
Share on other sites

Du har inte råkat ansluta till någon grannes när som är öppet? :-) Kolla att Airporten är på och det lyser grönt (om den är ansluten via sladd). Ryck ur den för att starta om.

Kör Airport-verktyg för att kontrollera inställningarna.

 

I värsta fall kan du behöva resetta Airporten och börja om från början med konfigurationen. Då tar du ur den ur vägguttaget. Håller inne reset-knappen samtidigt som du ansluter den till vägguttaget och fortsätter hålla inne knappen tills den blinkar (ca 5 sekunder eller något mer).

 

Din dator bör förvälja ditt nät, men något kan ju ha blivit fel..

Link to comment
Share on other sites

Du har inte råkat ansluta till någon grannes när som är öppet? :-) Kolla att Airporten är på och det lyser grönt (om den är ansluten via sladd). Ryck ur den för att starta om.

Kör Airport-verktyg för att kontrollera inställningarna.

 

I värsta fall kan du behöva resetta Airporten och börja om från början med konfigurationen. Då tar du ur den ur vägguttaget. Håller inne reset-knappen samtidigt som du ansluter den till vägguttaget och fortsätter hålla inne knappen tills den blinkar (ca 5 sekunder eller något mer).

 

Din dator bör förvälja ditt nät, men något kan ju ha blivit fel..

 

Har provat att rycka ur den och startat om tidigare utan resultat.

Har också kört Airport AdminVerktyg men kan inte hitta min AirPort Express.

Även i AirPort inställningsassistent och valt befintlig AirPort Basstation och där finnns den inte med i listan och om jag provar att ta Ny AirPort Basstation så står det " Inga nya AirPort-nätverk kunde hittas" :evilgrin:

 

Ska prova att reseta Airporten när jag kommre hem från jobbet.

Återkommer.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...