Jump to content
Just nu i M3-nätverket

Å ä ö syns inte på pc


error flynn

Recommended Posts

Hallå, när jag nu kör Adobe CS 3 o lägger till metadata, keywords osv innehåller orden å ä ö. Jag ser dem och allt är grönt. Men så lägger jag upp bilderna på en windowsserver och de i pc-miljön kan inte läsa korrekt. Metadatan/iptc och å ä ö är utbytta mot andra tecken.

Jag har kört Bridge osv i både svensk och engelsk mode.

Nu är frågan om man måste ställa in språk, code eller så någonstans som jag inte känner till.

Tacksam för hjälp.

 

MacBook Pro, maxOS X, alla de sensate uppdateringar osv.

Link to comment
Share on other sites

"Adobe CS3" ??????

Det är ju liksom femtielva program från Adobe som har version CS3. Menar du Photoshop?

 

I så fall gissar jag på att det kan bero på hur du ftp:ar upp bilderna. Vilket program använder du för det? Hur laddar du upp dom? Som binära filer eller textfiler eller automatiskt? Vilket du än kör med, testa de andra möjligheterna. Testa också nån annan ftp-klient om du kan.

Link to comment
Share on other sites

Jo, när man talar om iptc/metadata så talar man bilder/redigering, således Photoshop och Bridge. Nu är det ju lite förvirrande iom att CS står för Creative Suite, alltså flera program som sagt.

Jag använder Cyberduck som ftpprogram och bara drar/släpp jpg bilder till programmet så det går per automatik.

Jag har testat att maila en jpg till en annan som kör pc och där var det samma problem.

Dessutom,

1/ När mina mail kommer i retur för tex fel mailadress är det liknade problem då jag ser min text som ser sjuk ut.

2/ När jag för över bilderna skapas en spökfil med samma filnamn fast det börjar på ._ och sedan filnamnet. Den filen är bara på några kb och kan inte öppnas även om det är .jpg som filändelse.

 

Kanske kan detta också hjälpa till i felsökningen.

Tack så länge

EF

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...