Jump to content
Just nu i M3-nätverket

Problem: Installeras inte OS 9 med OS X?


Scomber

Recommended Posts

Har nyligen formaterat min powerbook g4, och installerat osx (med dvd-skivan som medföljde). När jag kollar på startskivor ser jag att den inte installerat os9, vilket gör att jag inte kan köra classic! Ska inte os9 installeras samtidigt som osx installeras?

 

Sedan var det en ytterligare sak som strulade. Jag har en extern disk (usb) som inte kommer upp når jag pluggar i den. Hårddisken spinner, men datorn identifierar den inte. Det fungerade utan problem innan jag ominstallerade datorn.

 

Hoppas att någon kan hjälpa mig... =)

Link to comment
Share on other sites

Har du en software restore skiva så kör den då läggs classic in också.

Ja det var ju just den "software restore" skivan som jag körde. (mörk-grå dvd skiva?)

Men det funkade inte med den. Den installerade inte classic.

Link to comment
Share on other sites

Har du en software restore skiva så kör den då läggs classic in också.

Ja det var ju just den "software restore" skivan som jag körde. (mörk-grå dvd skiva?)

Men det funkade inte med den. Den installerade inte classic.

Ja var inte Classic med får du köpa det.

Link to comment
Share on other sites

Det står på skivan att det ska vara classic på den, och jag har kört classic förut, så det är lite märkligt.

Link to comment
Share on other sites

Kolla på skivan då om du hittar nån Classic.

Jag tror att det bara är en fil som heter "installeraren" på den, så det går nog inte att installera os9 i efterhand.

Link to comment
Share on other sites

På skivan som kom med datorn finns det ett installations"paket" för OS 9 (classic) och diverse andra lösa program som iDVD osv. Det är det paketet du ska använda.

Link to comment
Share on other sites

På skivan som kom med datorn finns det ett installations"paket" för OS 9 (classic) och diverse andra lösa program som iDVD osv. Det är det paketet du ska använda.

ok, tackar... det låter som en logisk lösning =) *återkommer om det inte funkar...*

Har du någon erfarenhet av externa hårddiskar som strular? Gjorde nämligen en backup av alla prylar på en USB disk som nu inte vill identifieras i osx! Har testat att sätta in en annan disk i den externa kabinetten, och då funkar det. Disken fungerade utmärkt innan jag formaterade om datorn.

Link to comment
Share on other sites

Låter skumt, men USB-hårddiskar är ju lite osäkra i sig (och långsamma). Men om det funkade med en annan disk i lådan så måste det ju vara något med själva disken. Kan du prova att formattera om den igen och se om det funkar bättre? Kanske göra en "low level"-formattering om det är någon etta eller nolla som hamnat fel.

Link to comment
Share on other sites

Låter skumt, men USB-hårddiskar är ju lite osäkra i sig (och långsamma). Men om det funkade med en annan disk i lådan så måste det ju vara något med själva disken. Kan du prova att formattera om den igen och se om det funkar bättre? Kanske göra en "low level"-formattering om det är någon etta eller nolla som hamnat fel.

Den identifieras inte ens, så jag kan inte formatera den heller... Finns det nåt sätt man kan "tvinga" den att hitta en USB enhet? Jag vet bara om att det ska funka automatisk i osx, men det verkar det ju som om det inte gör. Testade även Apple Hardware test, men det funkade inte där heller. Mysko...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...