Jump to content
Just nu i M3-nätverket

Mystiska QuickTime-symboler


OldMac

Recommended Posts

Jag har just gått från Panther till Tiger i och med byte till en Intel Mac. När jag surfar med Safari (2.0.4) i den nya miljön dyker det ofta upp bleka QuickTime-symboler med ett frågetecken mitt i symbolmärket på webbsidorna. Jag har 'Googlat' efter fenomenet och det här är tydligen vanligt med Firefox också.

 

Möjligen är det enda som händer, att jag slipper se en del reklam på webbsidorna. Men jag måste ju också förmoda att någonting inte fungerar som det ska. Känner någon till vad detta beror på, eller hellre: hur blir man av med detta? :fundersam:

Link to comment
Share on other sites

adam.filipson

Gammal version av quicktime?

Lägg upp en bild så man får se vad du menar!

 

/amf

Link to comment
Share on other sites

Säger som AMF... har du kört programuppdatering? Senaste versioner av allt?

 

Har själv inte sett några "bleka" QT-frågetecken, även om QT inte är tillfullo en perfekt mediespelare.

Link to comment
Share on other sites

Jag tror jag vet vad du menar....Jag hade samma problen på min Win-burk.det hjälpte inte med o installera om qt så den enda lösningen var att formatera och in me xp igen :bla: ...men som sagt detta var på en pc så jag vet inte vad det är för fel nu, viste inte då heller. :cry:

Link to comment
Share on other sites

Gammal version av quicktime?

Lägg upp en bild så man får se vad du menar!

 

/amf

418071[/snapback]

 

 

QuickTime är 7.1.3.

 

I min äldre burk är det ett äldre QT, och i den fungerar Safari utmärkt (inga skumma QT-symboler) så jag tror inte att det beror på brist på uppdatering.

 

post-14279-1161462905.png

Link to comment
Share on other sites

Säger som AMF... har du kört programuppdatering? Senaste versioner av allt?

418098[/snapback]

 

Ja, så vitt jag vet.

Link to comment
Share on other sites

QuickTime är 7.1.3.

 

I min äldre burk är det ett äldre QT, och i den fungerar Safari utmärkt (inga skumma QT-symboler) så jag tror inte att det beror på brist på uppdatering.

 

post-14279-1161462905.png

418115[/snapback]

Kanske är tv.nu-sidan som är kass? Eller är det samma grej på andra sidor?

Link to comment
Share on other sites

Det där är Flash-innehållet som inte är rätt konfigurerat (MIME, kolla Help -> Installed Plug-ins), sen går du in här och installerar senaste flash-spelaren: http://www.adobe.com/shockwave/download/do...sh&promoid=BIOW

418125[/snapback]

 

Jag testade att ladda ned ovantående, samt startade om. Det blev ingen skillnad, tyvärr.

 

post-14279-1161464095.png

post-14279-1161464096.png

Link to comment
Share on other sites

Hmm... skumt. Om du går in i mappen "/Library/Internet Plug-ins", vad finns där då? Finns "Flash Player.plugin" t.ex.?

 

Kopiera den html-sidan som generaras när du väljer "Help -> Installed Plug-Ins" så vi kan analysera den.

(file:///Applications/Safari.app/Contents/Resources/English.lproj/Plug-ins.html)

Link to comment
Share on other sites

Ah! Nu hittade jag felet, tror jag.

 

Kolla Quicktime i systeminsatällningar, sen tar du Advanced och sen MIME-settings. Bläddra ner till Miscellaneous - är "Flash content" ikryssat? Kryssa ur den i så fall.

Link to comment
Share on other sites

Japp, det måste det vara. Testade lite och här får jag samma fel som du när jag har den kryssrutan ikryssad.

Link to comment
Share on other sites

Ah! Nu hittade jag felet, tror jag.

 

Kolla Quicktime i systeminsatällningar, sen tar du Advanced och sen MIME-settings. Bläddra ner till Miscellaneous - är "Flash content" ikryssat? Kryssa ur den i så fall.

418156[/snapback]

 

 

Ja, den var det - stort tack!

 

:pompoms:

Link to comment
Share on other sites

Du kan ju prova att slänga några plistfiler... skadar inte.

 

gå till användare/bibliotek/preferenser och plocka bort:

com.apple.QuickTime Player.plist samt

com.apple.quicktime.plugin.preferences.plist och

com.apple.quicktimeplayer.plist

 

Har du skaffat windows mediaplayer for mac....

 

Det kan fortfarande vara nåt med flash....

 

Om du installerat något program nyligen så kan du behöva en omstart...

Link to comment
Share on other sites

  • 1 month later...
Det där är Flash-innehållet som inte är rätt konfigurerat (MIME, kolla Help -> Installed Plug-ins), sen går du in här och installerar senaste flash-spelaren: http://www.adobe.com/shockwave/download/do...sh&promoid=BIOW

 

Wow, jag hade samma problem med dom mystiska frågeteckena, och nu är dom borta. Efter att jag lydde ditt råd. Tack så hemskt mkt, nu kan jag åter igen se roliga klipp på youtube :pompoms:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...