Jump to content
Just nu i M3-nätverket

CD-spelare uppför sig konstigt


jinglemaker

Recommended Posts

jinglemaker

Släden på min CD-spelare åker ut när jag startar min PowerMac G4. När jag stänger av den eller sätter den i viloläge så åker den in igen. Det går inte att få den att stanna inne ens om man lägger i en CD. Är det någon som vet hur man kan fixa det?

 

Lite systeminfo kan kanske vara nyttigt:

 

CD-spelaren är en Sony CDRW CRX155E (intern & fabriksmonterad).

Den är kopplad till ATA-3-bussen där också en ZIP250-enhet är kopplad.

Proccessorn är en PowerPC G4 på 733 MHz, minnet är 768 MB och busshastigheten är 133 MHz.

Jag kör Mac OS 10.3.9

Link to comment
Share on other sites

Hej och välkommen hit.

 

Känner igen felet, har det problemet själv ibland på min G4 MDD, en vild gissning är att det är något av mina USB-tillbehör, skrivare eller annat som är boven i dramet.

Har ett extra PCI-kort med fyra USB-portar inmonterat, kan även vara det som orsakar det.

Förekommer inte vid varje omstart, men det händer allt emellanåt..

 

Har du ett PCI-kort i din?

Link to comment
Share on other sites

Prova även att "zappa" Parameter RAM-minnet.

 

Stäng av datorn

 

Starta om datorn, håll ner äpple och alt, samt p och r tangenterna, låt startljudet plinga 2 ggr, släpp upp och låt datorn fortsätta uppstarten

 

Kan även vara så att din CD-spelare och Zip-drive har samma bygling..

Gissar dock mest på något USB-tillbehör, vad har du för mus. Apple?

Link to comment
Share on other sites

Thomas Ytterberg

Låter som den gamla godingen ifall du har ADB-adaptern iMate med en gammal Firmware. Då blir det spontan lucköppning. :)

 

//Thomas

Link to comment
Share on other sites

Jag har samma fenomen på min G4 400. Varje gång jag startar datorn så åker släden ut. Om jag inte gör något så åker den dock in efter en stund.

Jag har ett PCI USB kort i men detta började innan jag monterade det.

Link to comment
Share on other sites

jinglemaker
Prova även att "zappa" Parameter RAM-minnet.

 

Stäng av datorn

 

Starta om datorn, håll ner äpple och alt, samt p och r tangenterna, låt startljudet plinga 2 ggr, släpp upp och låt datorn fortsätta uppstarten

 

Kan även vara så att din CD-spelare och Zip-drive har samma bygling..

Gissar dock mest på något USB-tillbehör, vad har du för mus. Apple?

380590[/snapback]

 

Har zappat PRAM utan framgång innan jag skrev inlägget. Jag har inte anslutit något PCI-kort. Jag har dock anslutit en USB-mus (Logitech) men den har suttit i ett bra tag.

 

Det som är så konstigt är att datorn har fungerat i flera år med samma konfiguration för att helt plötsligt uppföra sig så här.

Link to comment
Share on other sites

jinglemaker

Provade att byta tillbaka till min gamla apple-mus och zappa PRAM en gång till, men det hjälpte inte. :(

 

Fler förslag? Byta cd-enhet kanske? I så fall vad skall man välja och var skall man köpa den? Vill ha samma funktioner som finns nu så att man kan bränna från iTunes och Finder utan att använda t ex Toast.

Link to comment
Share on other sites

Är det CD är det väl lämpligt att köpa en DVD istället.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...