Jump to content
Just nu i M3-nätverket

Aludisc extern HD slutade att kopiera


stryggva

Recommended Posts

I have an external hard-drive aludisc 200gb fw, 7,2K, 8MB with a firewire cable, I have been using it with a mac ibook g3. It worked perfectly until two weeks ago. I could transfer files into and out from. Then suddenly it could anymore transfer any files from my desktop. At that time it was able to transfer the files from the Aludisc to my computer. I can still use it normally to run all the files I have in there, but copying files is impossible. It starts to make an unhealthy noise while copying. Sometimes it manages to copy few mb but then it just gets jammed. I have now bought a new hard drive and i would like to moe all the files from the old to a new one. So far I have been unsuccesful.

 

I have tried to repair the external drive both with utility disk manager and diskwarrior, but the problem has not been fixed. I guess those programs don't even seen to find any problems with the external harddrive. Do you have any ideas how i could save the files from the Aludisc.

 

Regards

 

Sam Tryggvason

Link to comment
Share on other sites

It starts to make an unhealthy noise while copying.

377991[/snapback]

That is a bad sign.

 

What happens when you try to copy the files? Any error messages? Just stalls? Or complete hang?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...