Jump to content
Just nu i M3-nätverket

Kan inte montera USB-enhet


OlaMontan

Recommended Posts

Jag har alltid anslutit min Palm, eller min kamera via USB till min Mac och då dyker den automatiskt upp som ett skivminne i Finder.

 

Nu idag dyker enheten helt plötsligt inte upp längre. Macen vet att USB-enheten finns inkopplad, men monterar den inte.

 

Vad har hänt?

Link to comment
Share on other sites

Har du kollat att det är förkryssat här?

I Finders inställningar

 

post-113-1153919930_thumb.jpg

Link to comment
Share on other sites

Har du kollat att det är förkryssat här?

Tja, den inställningen anger bara om volymer skall visas på skrivbordet. Jag brukar visa dem i sidofältet i stället.

 

Problemet är att de inte monteras. Om man tittar i mappen /Volumes eller om man skriver kommandot mount i terminalen så skall USB-enheten synas, men det gör den inte. Måste vara någon inställning någonstans som gör att de inte monteras.

Link to comment
Share on other sites

Provat att stänga av Macen och dra ur strömsladden en stund (10 minuter)? Detta hjälper mot låsta FW portar. Det kanske funkar på USB också?

Link to comment
Share on other sites

Provat att stänga av Macen och dra ur strömsladden en stund (10 minuter)? Detta hjälper mot låsta FW portar. Det kanske funkar på USB också?

377936[/snapback]

 

Porten är inte låst, det går att synka Palmen via USB-kabeln. Det är monteringen som inte fungerar.

Link to comment
Share on other sites

det går att synka Palmen via USB-kabeln.

377937[/snapback]

OK. (Du skrev faktiskt inte att synkningen fungerade.)

 

Men pröva ändå, vad har du att förlora?

Link to comment
Share on other sites

  • 3 weeks later...

Hade samma problem men en omstart löste mitt problem. Hos mig fungerade varken den ena eller andra USB porten. Har en Ibook 12'.

Link to comment
Share on other sites

  • 5 weeks later...

Ingen av våra tre mp3-spelare visar sig på skrivbordet eller i iTunes efter vi installerat 10.4.7.

Men med hjälp av systemloggarna har jag luskat ut att brandväggen nekat tillträde till något.

Men vilken inställning ska man pilla på?

Hade även problem med digitalkameran men det löste sig "plötsligen" utan att jag begriper varför. :fundersam:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...