Jump to content
Just nu i M3-nätverket

classic startar inte


lasse strömqvist

Recommended Posts

lasse strömqvist

Tjena

Har installerat mac os X tiger och kan inte få classic att starta. Det den säger är att servernamnet är fel eller att servern inte är igång för tillfället samt att ip-adressen eventuellt är felaktig. Har uppdaterat QuickTime till 6.0.3 för det var det första den anmärkte på...

Svara antingen via MacWorld Forum eller direkt till mig på loslayout@bredband.net

Några tips?

Lasse

Link to comment
Share on other sites

Hej och välkommen hit.

 

Har du installerat Classic?

Är hårddisken formaterad för att köra Mac OS 9 drivrutiner?

 

post-113-1144091315.jpg

Link to comment
Share on other sites

lasse strömqvist

Hej Pocahontas

Jag har kört mac os 9.2 i flera år och lade nu in os x för där ska ju classicläget fungera automatiskt om inte jag har fattat fel. Men svaret på frågan är nej, jag har inte installerat classic eftersom jag trodde att det ingick i os x eller i os 9.2

Lasse

Link to comment
Share on other sites

Ok då förstår jag.

Installerade du Mac OS X på den redan befintliga Mac OS 9 partitionen så ska ju ju Mac OS 9 finnas kvar på hårddisken. Du borde se mapparna menar jag.

 

Eller formatterade du om och gjorde en en "clean" Installation så finns ju inte Classic med.

Link to comment
Share on other sites

Känner att jag behöver ett tydliggörande här, var så länge sen jag installerade OSX: är inte "Classic" en version av MacOS9 som installeras av OSX installationen om man vill? Eller kan Classic oxå vara det gamla OS9 som ligger kvar ifall man inte gör en clean installation?

Link to comment
Share on other sites

Thomas Ytterberg

Det kan vara både och. Problemet med gamla OS 9-installationer som hängt med sedan 90-talet eller liknande är att de kan vara fyllda med tillägg och annat jox som gör att de inte fungerar något vidare i Classic-läget.

 

Jag tror det är ditt problem lasse, ditt befintliga OS 9-system är för påverkat/tilltrixad för att fungera i Classic-läget.

 

//Thomas

Link to comment
Share on other sites

Classic är ju hur instabilt som helst! det är ju att gämföra med stabiliteten på en pc! glad att man slipper använda det så ofta numera

Link to comment
Share on other sites

lasse strömqvist

Hej igen

Jo, jag installerade os x på samma hårddisk som os 9.2 så jag ser alla mappar etc.

Classic startar och kör nästan hela vägen innan rutan med ”servernamnet är fel eller servern är ur funktion för tillfället och att ip-adressen är fel” dyker upp. Jag har ju alltid alternativet att byta startskiva men det måste vara bättre att bara kunna växla mellan versionerna som det är tänkt...

Lasse

Link to comment
Share on other sites

Thomas Ytterberg

Detta felmeddelande kommer alltså i Classic (med OS 9-utseende) och alltså inte ifrån OS X?

 

I så fall bör det vara ett mindre problem. Classic har ingen egen nätverkshantering utan det går via OS X. Därför måste du stänga av specialltillägg som rör nätverk då dessa inte kan "se" att OS X hanterar nätverket. Apples egna inställningar för detta kan du ignorera då de är verkningslösa i Classic-läget och dessutom inte kan öppnas.

 

Släng "AppleShare Prep" och filerna i Systemmappen->Servrar då dessa kan försöka anropa servrar på nätverket vid start, ett nätverk som inte "syns".

 

//Thomas

Link to comment
Share on other sites

lasse strömqvist

Hej Thomas

Där tror jag att vi har lösningen. Jag ska testa detta och meddelar resultatet fast det kanske inte blir förrän i morgon kväll.

Lasse

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...