Just nu i M3-nätverket
Gå till innehåll
norda72

Problem med ny wifi och Bluetooth i Mac Pro

Rekommendera Poster

norda72

Jag har gett mig i kast med att byta ut gammalt wifi och Bluetooth i min Mac Pro Quadcore mid 2012. Jag avlägsnade båda korten för en vecka sedan och skulle ersätta dem med ett kombinerat kort som ska ge Bluetooth 4.0 SMART och wifi 802.11ac. Men nu har jag fått problem. Jag hade efter stor möda lyckats koppla alla kablar i datorn till det nya kortet och skulle till att skruva fast det på den plats där det gamla wifi-kortet satt tidigare. Då upptäckte jag kortet måste vändas för att passa i hållaren. Vid vändningen blev kablarna tvinnade och innan jag visste ordet av lossnade två av dem. Sen tappade jag en skruv som nu ligger löst någonstans i datorn och som måste ut.

Sen ska en längre kabel dras från nya kortet till en anslutning där gamla Bluetooth-kortet satt och där går jag också bet. Enligt manualen ska kabeln som sitter där avlägsnas först, men jag får inte bort den. Skulle väl aldrig dragit igång det här. Man vet ju inte om tekniken kommer att fungera heller när moderkortet är så gammalt. Kommer det bli Bluetooth 4.0 och nyaste wifi? Ja enligt säljaren på ebay ska det inte vara några problem, t o m Mac Pro från 2009 ska det fungera med.

 

Med vänliga hälsningar

Pär Nordqvist

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix

Jag har gett mig i kast med att byta ut gammalt wifi och Bluetooth i min Mac Pro Quadcore mid 2012. Jag avlägsnade båda korten för en vecka sedan och skulle ersätta dem med ett kombinerat kort som ska ge Bluetooth 4.0 SMART och wifi 802.11ac. Men nu har jag fått problem. Jag hade efter stor möda lyckats koppla alla kablar i datorn till det nya kortet och skulle till att skruva fast det på den plats där det gamla wifi-kortet satt tidigare. Då upptäckte jag kortet måste vändas för att passa i hållaren. Vid vändningen blev kablarna tvinnade och innan jag visste ordet av lossnade två av dem. Sen tappade jag en skruv som nu ligger löst någonstans i datorn och som måste ut.

Sen ska en längre kabel dras från nya kortet till en anslutning där gamla Bluetooth-kortet satt och där går jag också bet. Enligt manualen ska kabeln som sitter där avlägsnas först, men jag får inte bort den. Skulle väl aldrig dragit igång det här. Man vet ju inte om tekniken kommer att fungera heller när moderkortet är så gammalt. Kommer det bli Bluetooth 4.0 och nyaste wifi? Ja enligt säljaren på ebay ska det inte vara några problem, t o m Mac Pro från 2009 ska det fungera med.

 

Med vänliga hälsningar

Pär Nordqvist

Och vad ville du ha hjälp med? Om något?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
norda72

Och vad ville du ha hjälp med? Om något?

Jag vet inte hur jag ska fortsätta, har liksom tappat lusten. Jag undrar hur jag ska få ut skruven, har testat att skaka och försöka hitta den, men det är inte lätt. Sen hur jag ska få det nya kortet att fungera. Det är kanske ingen här som har erfarenhet av denna typ av installation?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Alix

Jag vet inte hur jag ska fortsätta, har liksom tappat lusten. Jag undrar hur jag ska få ut skruven, har testat att skaka och försöka hitta den, men det är inte lätt. Sen hur jag ska få det nya kortet att fungera. Det är kanske ingen här som har erfarenhet av denna typ av installation?

Skruven blir det svårt att hjälpa till med, som du kanske inser. Vad gäller kortet behöver vi veta vad det är för ett kort. Men att döma av din beskrivning så hade du kopplat allt rätt, men sedan så upptäckte du att det var felvänt och sedan fick du problem när du skulle vända på det. Eller har jag missuppfattat?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
norda72

Skruven blir det svårt att hjälpa till med, som du kanske inser. Vad gäller kortet behöver vi veta vad det är för ett kort. Men att döma av din beskrivning så hade du kopplat allt rätt, men sedan så upptäckte du att det var felvänt och sedan fick du problem när du skulle vända på det. Eller har jag missuppfattat?

Det är korrekt. Kortet är köpt på ebay och finns på den här länken: http://www.ebay.com/itm/Apple-Mac-Pro-2009-2012-Wifi-AC-Bluetooth-4-0-kit-Plug-n-Play-/263093428716?hash=item3d419721ec:g:CIEAAOSwZG9WiESb

 

Sen ska den långa kabeln anslutas till kontakten där Bluetooth-kortet satt tidigare, men jag vet inte hur. Bristfällig manual på engelska finns.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
norda72

Jag hade allvarliga funderingar på att köra datorn till återvinningen för en vecka sedan, tyckte den kändes hopplöst föråldrad utan framtid. Och det kan man väl känna utan att det är helt fel. Plockade ur allt men ändrade mig och monterade in det igen. Jag har ju inga pengar för något annat. Men det här hade jag ju kunnat låta bli med, det blev bara trassel av alltihop.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ollie Williams

Jag hade allvarliga funderingar på att köra datorn till återvinningen för en vecka sedan, tyckte den kändes hopplöst föråldrad utan framtid. Och det kan man väl känna utan att det är helt fel. Plockade ur allt men ändrade mig och monterade in det igen. Jag har ju inga pengar för något annat. Men det här hade jag ju kunnat låta bli med, det blev bara trassel av alltihop.

Menar du att du plockade ut allt men att det blev trassel när du satte tillbaks det igen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
norda72

Menar du att du plockade ut allt men att det blev trassel när du satte tillbaks det igen?

Nja inte riktigt. Jag har nu satt tillbaka alla delarna igen och beslutat mig för att ha datorn kvar, jag har inget alternativ just nu. Jag beställde också minne från eBay. Import från USA. Troligen har jag fått en minnessort som antingen är buffrad eller inte buffrad, för de passar inte med det minne som finns i datorn. Jag köpte till 16 GB (2x8) och det satt så mycket minne i den sen tidigare. Datorn står bara och blinkar (indikatorlampan på framsidan) om jag har de nya och de gamla minnena installerade samtidigt. Om jag bara har de nya minnena fungerar det. Max i denna är 32 GB.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Axelman

Nja inte riktigt. Jag har nu satt tillbaka alla delarna igen och beslutat mig för att ha datorn kvar, jag har inget alternativ just nu. Jag beställde också minne från eBay. Import från USA. Troligen har jag fått en minnessort som antingen är buffrad eller inte buffrad, för de passar inte med det minne som finns i datorn. Jag köpte till 16 GB (2x8) och det satt så mycket minne i den sen tidigare. Datorn står bara och blinkar (indikatorlampan på framsidan) om jag har de nya och de gamla minnena installerade samtidigt. Om jag bara har de nya minnena fungerar det. Max i denna är 32 GB.

 

OM jag minns rätt ska minnena vara av ECC-typ dvs felkorrigerande minnen. Du nämner inget om det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...