Jump to content
Just nu i M3-nätverket

Virus i Windows 8 trots inbyggt antivirusskydd?


gustaff

Recommended Posts

Hej!

 

Har windows 8 installerat på min iMac, men har sedan en tid plågats av att följande fönster poppar upp var och varannan minut, (väldigt ofta alltså) och jag förstår inte varför. Jag använder inte internet explorer utan använder google crome.

 

Kan det vara virus?

 

Det är som om någon använder internet explorer i bakgrunden när jag kör windows. Kan det vara så?

 

Jag tar tacksamt emot tips på vad jag ska göra, för det är väldigt irriterande.

 

Tack så mycket på förhand,

 

Mvh

Gustaf

 

post-23205-0-66512900-1408795333_thumb.jpg

post-23205-0-52439700-1408795396_thumb.jpg

Link to comment
Share on other sites

Du kan välja att avaktivera Explorer. Läs mer här. "Explorer för mig är vodka, ladda ned Chrome i stället" som min chef sade tidigare i somras... Dina problem beror knappast på virus eller något annat, skriptvarningar förekommer i skilda miljöer, där de funkar bättre eller sämre beroende på plattform/webbläsare.

Link to comment
Share on other sites

Du kan välja att avaktivera Explorer. Läs mer här. "Explorer för mig är vodka, ladda ned Chrome i stället" som min chef sade tidigare i somras... Dina problem beror knappast på virus eller något annat, skriptvarningar förekommer i skilda miljöer, där de funkar bättre eller sämre beroende på plattform/webbläsare.

Alix,

Ett stort TACK!

Är relativt ny Windows-användare och är tacksam för hjälpen.

Har stängt av Explorer efter guiden, som du länkade till och hoppas på att det ska gå bättre nu.

 

Mvh

Gustaf

Link to comment
Share on other sites

Du kan välja att avaktivera Explorer. Läs mer här. "Explorer för mig är vodka, ladda ned Chrome i stället" som min chef sade tidigare i somras... Dina problem beror knappast på virus eller något annat, skriptvarningar förekommer i skilda miljöer, där de funkar bättre eller sämre beroende på plattform/webbläsare.

Hej igen Alix,

 

Följde som sagt guiden, men fönstret "Windows Internet Explorer, Are you sure you want to leave this page?" dyker fortfarande upp, ggrrrrrr!

 

Vet du om jag kan testa något annat?

 

Mvh

Gustaf

Link to comment
Share on other sites

Hej!

 

Har windows 8 installerat på min iMac, men har sedan en tid plågats av att följande fönster poppar upp var och varannan minut, (väldigt ofta alltså) och jag förstår inte varför. Jag använder inte internet explorer utan använder google crome.

 

Kan det vara virus?

 

Det är som om någon använder internet explorer i bakgrunden när jag kör windows. Kan det vara så?

 

Jag tar tacksamt emot tips på vad jag ska göra, för det är väldigt irriterande.

 

Tack så mycket på förhand,

 

Mvh

Gustaf

 

post-23205-0-66512900-1408795333_thumb.j

Att det kommer en popup om ett script som körs långsamt kan vara antingen sidan och/eller nåt du har på datorn som inte är uppdaterat. Kolla så du har senaste Flash (kom en ny häromdagen), Java osv... Prova med andra webläsare - samma URL, om du får samma fel där. På så sätt kan man försäka ringa lite in var problemet ligger. :crossfingers:
Link to comment
Share on other sites

Att det kommer en popup om ett script som körs långsamt kan vara antingen sidan och/eller nåt du har på datorn som inte är uppdaterat. Kolla så du har senaste Flash (kom en ny häromdagen), Java osv... Prova med andra webläsare - samma URL, om du får samma fel där. På så sätt kan man försäka ringa lite in var problemet ligger. :crossfingers:

iEricF,

Tack för hjälpen!

Ska testa att uppdatera, men det är främst Internet Explorer som bråkar och jag har stängt av den enligt windows guiden, grrrrr

Link to comment
Share on other sites

iEricF,

Tack för hjälpen!

Ska testa att uppdatera, men det är främst Internet Explorer som bråkar och jag har stängt av den enligt windows guiden, grrrrr

Jo, fast i huvudsak är det det scriptet på sidan söm bråkar, och kanske är det som triggar det andra fönstret när du vill lämna sidan. Exploroer kanske funkar jätterbra, men ionte utan rätt tilläggskomponenter. Men det kan vara sidan med (dåligt gjord). ^_^ Var det jag menade med att testa med andra webläsare med samma URL, så man kan utesluta om det är websidan eller webläsaren. Kanske det är nåt i Explorers inställningar som man måste justera?
Link to comment
Share on other sites

Jo, fast i huvudsak är det det scriptet på sidan söm bråkar, och kanske är det som triggar det andra fönstret när du vill lämna sidan. Exploroer kanske funkar jätterbra, men ionte utan rätt tilläggskomponenter. Men det kan vara sidan med (dåligt gjord). ^_^ Var det jag menade med att testa med andra webläsare med samma URL, så man kan utesluta om det är websidan eller webläsaren. Kanske det är nåt i Explorers inställningar som man måste justera?

Ok, det låter rimligt! :)

 

Ska testa med annan webbläsare ...

 

Mvh

Gustaf

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...