MacWorld forum Just nu i M3-nätverket
Gå till innehåll
Zeetwig

Windows 7 vill inte starta

Rekommendera Poster

Hejsan! :) Detta är mitt första inlägg på detta forum, så om jag ställer dumma frågor eller så: ha tålamod

 

Jag har en iMac från mitten på 2011 som jag köpte begagnad för kanske en månad sen eller så. Den funkar finfint, men jag skulle vilja installera windows på den för att kunna spela lite. Jag har en Windows 7 professional skiva, och jag har installerat windows via bootcamp. Allting fungerar jättebra, tills det att jag startar om datorn, eller startar upp i macläge. Efter det hittar inte datorn windowspartitionen! :S

 

Jag ser Bootcamp-partitionen på skrivbordet, och även i skivverktyg, men jag kan inte se bootcamp i systeminställningar > startskiva. Om jag håller in alt under uppstart så startar ändå bara OSX utan att jag får välja i vilket läge jag vill starta upp.

 

Varför blir det så här, och vad kan jag göra åt det?

 

Tacksam för svar!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du prövat att starta i säkert läge (Håll nere shift-tangenten under start)? Sedan prova med alt-tangenten under start igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Provade att hålla in shift när jag startade om datorn - datorn startade i macläge

Provade sen att starta om när jag höll nere alt - datorn startade i macläge :S

 

Gjorde jag något fel eller funkar det inte bara?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Provade att hålla in shift när jag startade om datorn - datorn startade i macläge

Provade sen att starta om när jag höll nere alt - datorn startade i macläge :S

 

Gjorde jag något fel eller funkar det inte bara?

 

Nae, du gjorde rätt... Funkade bara inte :P Hmm... Riktigt Lustigt att du inte ser den i Systeminställningar > Startskiva... Skulle du kunna ta ett screenshot på hur det ser ut i Skivverktyg? Hur har du gjort innan för att starta i Windows (jag antar att du startat i det någon gång)? Har du provat att bränna rEFIt på en cd-skiva och sedan starta från den (håll nere "C" )vid start? Annars så kan det vara bra och prova ;)

 

Länk Till rEFIt

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du kopplat ur alla diskar o hubbar o provat? Jag hade en USBhubb som ställde till just detta o med en borta så gick det bra

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Har du kopplat ur alla diskar o hubbar o provat? Jag hade en USBhubb som ställde till just detta o med den borta så gick det bra

Redigerad av begekand

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är riktigt konstigt att du inte ens får upp en "meny" när du håller inne alt vid start.

Du borde åtminstone få upp valet att starta Mac OS, den borde inte starta det av sig själv.

 

Du håller nere alt-tangenten från det att du startar datorn och frammåt?

 

Du skulle kunna testa att återställa PRAM

 

Återställa PRAM och NVRAM
  • Stäng av datorn.
  • Leta reda på följande tangenter på tangentbordet: kommando, alternativ, P och R. I steg fyra ska du hålla ned dem samtidigt.
  • Slå på datorn igen.
  • Håll ned kommando-, alternativ, P- och R-tangenterna samtidigt. Tangenterna måste tryckas ned innan den grå skärmen visas.
  • Håll ned tangenterna tills datorn startas om och startljudet har spelats upp andra gången.
  • Släpp tangenterna.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är riktigt konstigt att du inte ens får upp en "meny" när du håller inne alt vid start.

Du borde åtminstone få upp valet att starta Mac OS, den borde inte starta det av sig själv.

 

Du håller nere alt-tangenten från det att du startar datorn och frammåt?

 

Du skulle kunna testa att återställa PRAM

Jag skulle nog testa med ett trådat tangentbord i det läget. Trådlöst är nog bra på många sätt, men jag har varit med om lägen där trådlöst vare sig har kunnat starta upp i säkert läge eller något annat heller. Det verkar som om själva chipet som skall känna igen tangentbordet inte aktiveras förrän bootprocessen redan är igång.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nae, du gjorde rätt... Funkade bara inte :P Hmm... Riktigt Lustigt att du inte ser den i Systeminställningar > Startskiva... Skulle du kunna ta ett screenshot på hur det ser ut i Skivverktyg? Hur har du gjort innan för att starta i Windows (jag antar att du startat i det någon gång)? Har du provat att bränna rEFIt på en cd-skiva och sedan starta från den (håll nere "C" )vid start? Annars så kan det vara bra och prova ;)

 

Länk Till rEFIt

 

Det här är vad jag får upp i startskiva :S

 

Detta är första gången jag installerar windows 7, men när jag tidigare har installerat windows XP har jag bara hållit nere alt när jag startat.

 

Det är efter att jag går tillbaka till OSX som jag inte kommer åt windows nå mera... om jag inte startar om i OSX startar den automatiskt om i windows. Men så fort jag startar i osx är det kört :S

 

Jag har ingen aning om vad rEFIt är unsure.gif Kan du förklara?

 

 

Har du kopplat ur alla diskar o hubbar o provat? Jag hade en USBhubb som ställde till just detta o med en borta så gick det bra

 

Jag kan prova att dra ut hubben. Den externa hårddisken har inte varit inkopplad någon gång under installation eller uppstart.

 

Det är riktigt konstigt att du inte ens får upp en "meny" när du håller inne alt vid start.

Du borde åtminstone få upp valet att starta Mac OS, den borde inte starta det av sig själv.

 

Du håller nere alt-tangenten från det att du startar datorn och frammåt?

 

Du skulle kunna testa att återställa PRAM

 

 

 

Ja jag håller nere alt så fort skärmen blinkar till/datorn startar. Innan den gråa skärmen och allt.

 

Vad är PRAM? sorry för att jag är lite efter på de tekniska detaljerna om datorer :/ har mest koll på de lite mer mellanlätta sakerna

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag skulle nog testa med ett trådat tangentbord i det läget. Trådlöst är nog bra på många sätt, men jag har varit med om lägen där trådlöst vare sig har kunnat starta upp i säkert läge eller något annat heller. Det verkar som om själva chipet som skall känna igen tangentbordet inte aktiveras förrän bootprocessen redan är igång.

 

Kan prova med pappas tangentbord. Mitt är trådlöst (värdelöst enligt mig -.- tar hundra år innan det startar upp)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Hoppsan nu blev det fel :S

Redigerad av Zeetwig

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad är PRAM? sorry för att jag är lite efter på de tekniska detaljerna om datorer :/ har mest koll på de lite mer mellanlätta sakerna

Minne i datorn som sparar lite saker, bland annat startskiva.

Följ instruktionerna ovan för att återställa det.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen

 

Hade en stund över idag att bråka med windows idag, och jag provade med ett trådtangentbord istället för ett trådlöst, och vips så kunde jag välja vad jag ska starta i :) Skönt att det funkar! Tack för hjälpen!

 

Jag ser dock inte bootcamp i systeminställningar > startskiva... fortfarande. Det gör ju egentligen inte så mycket, men det vore praktiskt att kunna starta om i windows på det sättet. Vet någon vad det är som kan vara fel? :S

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen

 

Hade en stund över idag att bråka med windows idag, och jag provade med ett trådtangentbord istället för ett trådlöst, och vips så kunde jag välja vad jag ska starta i :) Skönt att det funkar! Tack för hjälpen!

 

Jag ser dock inte bootcamp i systeminställningar > startskiva... fortfarande. Det gör ju egentligen inte så mycket, men det vore praktiskt att kunna starta om i windows på det sättet. Vet någon vad det är som kan vara fel? :S

Hur ser det ut om du går in kontrollpanelen BootCamp i Windows?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur ser det ut om du går in kontrollpanelen BootCamp i Windows?

 

Där kan jag välja mellan att starta upp i bootcamp eller OSX... Men i OSX står det bara att jag kan starta om i OSX. Hmm

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×