Jump to content
Just nu i M3-nätverket

Säkerhetsuppdatering för Leopard


Nyhetsroboten

Recommended Posts

Det är ju inte som bra om äldre Flash avaktiveras, för det är just äldre Flash som är maximalt på många av dessa datorer (PPC).

Link to comment
Share on other sites

Det är ju inte som bra om äldre Flash avaktiveras, för det är just äldre Flash som är maximalt på många av dessa datorer (PPC).

Det verkar som uppdateringarna inte gäller ppc- dvs fungerar inte på tex gamla G5:or !

 

:superirriterad:

Med tanke på Flash, som ju inte har uppdaterats på länge för PPC-macar, är det helt logiskt.

Link to comment
Share on other sites

Det verkar som uppdateringarna inte gäller ppc- dvs fungerar inte på tex gamla G5:or !

 

:superirriterad:

Hm... jag det är ju irriterande. Har själv tagit ner dem för att köra på min G4 sen. Det står: "Systemkrav: 10.5.8" på de båda sidorna. Då förutsätter man att den är Universal, och även omfattar PPC. Skall se om jag kan hitta nåt mer om det senare.

 

På Apple's sida med spec's på all uppdateringar (http://support.apple.com/kb/HT1222#kbtable):

 

post-64246-096187900 1337259195_thumb.png

 

v10.5 to 10.5.8(intel)

 

Undrar om (intel) syftar på alla versioner eller på 10.5.8, som i texten? :unsure:

Link to comment
Share on other sites

Hur är det med Java och Leopard, finns ens de Java-uppdateringarna som ska fixas till Leopard?

 

Jag vet inte.

 

Anledningen att jag letade efter säkerhetsuppdateringen var att artikeln på MacWorld nämnde tex G5:an.

Vilket var fel alltså.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...