MacWorld forum Just nu i M3-nätverket
Gå till innehåll
Roger.SWE

"Systeminställningar" hänger sig :-(

Rekommendera Poster

Datorn är en ny iMac 21,5" med originalinstallerat Lion.

 

 

Jag skulle byta skrivbordsbild och då hängde sig programmet Systeminställningar / Skrivbord och skärmsläckare. Jag blev tvungen att tvångsavsluta programmet. Om jag högerklickar på ikonen "Systeminställningar", så står det med grå text att "Programmet svarar inte"

 

 

När jag öppnar "Systeminställningar", så sitter den fast i läget "Läser in bilder..." Alltså skrivbordsbilder.

 

Jag fick ett tips att köra: "Kontrollera skrivbehörigheter" och "Reparera skrivbehörigheter", men tyvärr utan resultat :-(

 

 

Tack på förhand från en nybörjare i MAC-världen ;-)

/Roger

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej och välkommen!

För småkonstiga problem kan man testa en 'säker start'. Du startar om datorn och håller nere shift-tangenten under uppstarten (som tar lite längre än normalt). När det är klart gör du en vanlig omstart för att komma ur 'säkert läge'.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej och välkommen!

För småkonstiga problem kan man testa en 'säker start'. Du startar om datorn och håller nere shift-tangenten under uppstarten (som tar lite längre än normalt). När det är klart gör du en vanlig omstart för att komma ur 'säkert läge'.

 

Tack!

 

Jag har provat det också, men inget resultat :-(

 

/Roger

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Jag har samma problem men inte hittat någon lösning.

 

/Mats

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om datorn är precis ny så ingår ju support från Apple Care, ring dem!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tänkte ge dig förslaget att skapa ett nytt konto, men den panelen gömmer ju sig i systeminställningar.

 

Men om du använder Spotlight, förstoringsglaset uppe i menylisten till höger och skriver Konton kan det fungera. Skapa ett nytt konto, logga in där och se om felet kvarstår. Troligtvis inte utan då är det något som har korrumperat .prefs-filen till systeminställningar. Den får du då radera.

 

Du kan annars prova med skrivbord och skärmsläckare i spotlight för att ändra bakgrundsbild och se om det löser felet med din korrupta .prefs.

 

Du hittar och raderar filen i finder under din användare -> bibliotek -> preferences - com.apple.systempreferences.plist

Du har Lion så i finder välj -> Gå till mapp ~/library

Redigerad av mattem

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har löst problemet. Det började strula när jag tog bort bilder från iPhoto. Jag började med att ta bort iPhoto men problemet kvarstod. Jag tog då bort allt som har med iPhoto att göra i mappen bilder i findern. Nu startar systeminställningar som vanligt.

 

Tack ändå för era förslag.

/Mats

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×