MacWorld forum Just nu i M3-nätverket
Jump to content
  • Announcements

    • felix-d

      MacWorld forum uppdaterat!   02/08/2018

      Hej! Nu börjar det mesta bli klart med forumet men några små saker återstår. Läs mer om uppgraderingen här:    /Felix
      IDG Utveckling
Fredrikakesson

Inget ljud på TV när jag kopplar in Macbook till via hdmi

Recommended Posts

Flyttar tråden till rätt avdelning. /moderator

Share this post


Link to post
Share on other sites
  • Har du en dator som kan skicka ut ljud till HDMI? Gissar att du använder Mini DisplayPort -> HDMi-kabel? Du behöver ge lite mer info än MBP (unibody) som det står i din profil. Vilken årsmodell är det? Eller vilket modellnr har den? t.ex. MacBookPro5,5

  • Har du rätt ljudkälla vald i systeminställningar->ljud? Brukar dyka upp som namnet på den kopplade TV-apparaten.

Share this post


Link to post
Share on other sites

Hej!

Även jag har problem med att få ut ljud via HDMI kabeln, trots att jag väljer min tv som "ljud ut" under Systeminställningar/Ljud/Ljud Ut/ ....

 

 

Någon som kan hjälpa mig?

Share this post


Link to post
Share on other sites

Hej!

Även jag har problem med att få ut ljud via HDMI kabeln, trots att jag väljer min tv som "ljud ut" under Systeminställningar/Ljud/Ljud Ut/ ....

 

 

Någon som kan hjälpa mig?

 

Och hur kopplar du? Direkt till tv:n? Är din TV's volym inställd rätt? Är din TV inställd på att ta emot ljud via HDMI-ingågnen och inte någon annan ingång?

Share this post


Link to post
Share on other sites

Hej jag har också problem med att få ljud i TV:n. Jag har köpt en Mini Dp till HDMI som fungerar utmärkt till min Panasonic platt tv. Det står att den är "with audio adapter" vilket måste betyda att den kan föra över ljud också? Trots detta så kommer det bara ljud ifrån datorn trots att jag har gått in och ändrat att ljudutgången ska vara från min Panasonic. Jag har den vita macbooken och den köpte jag i juni detta 2011. Hur ska jag göra för att få ljudet att komma ifrån TV:n istället? Har även gått in i finder sedan till verktyg och in på Ljud/MIDI inställningar och valt HDMI i det vänstra fältet, sedan så klickade jag på det hjulet där nere i till vänster, och ville då välja använd enheten för ljud ut men det fungerar inte.. Vad ska jag göra? Hjälp någon snälla!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×