Jump to content
Just nu i M3-nätverket

Telias e-leg + mac = inte sant


äppelpäppel

Recommended Posts

äppelpäppel

Hjälp!

 

Måste skicka in ansökan med e-legitimation idag men får det inte att fungera.

Är ny som mac-användare och har förstått att det verkar halvt omöjligt att kunna ha en e-leg då.

 

Någon snäll människa som tydligt och pedagogiskt kan förklara hur jag skall göra

Har ju lite panik eftersom jag inte är ute i god tid.

 

All hjälp mottages tacksamt!

Link to comment
Share on other sites

Det fungerar utmärkt. Jag ordnade det på sambons burk inför deklarationen i år och då fanns det en tydlig 1-2-3 guide att följa.

 

När Net-ID rutan kommer upp och du skall välja legitimationen så finns det ju två alternativ. Viktigt att man väljer rätt där annars fungerar inte inloggningen. För min del blev det en undre av de två.

Link to comment
Share on other sites

äppelpäppel

Har provat att välja båda alternativen, fårbara svaret att webbplatsen inte accepterar certifikatet....

Link to comment
Share on other sites

Alltså man måste ha en inte för gammalt operativsystem och kanske inte för nytt heller, sen så får inte firefox va för gammalt heller eller alldeles nytt, för du prova med firefox va? Har för mig jag hade problem med Safari. Och jag vet att jag hade problem med förra OS:et man bör nog ha 10.6. nånting gissar jag.

Jag kör FF 3.6.18, har för mig att det inte funka för mig med 4:an så jag fick nedgradera igen. Kanske det är löst idag vet ej.

Link to comment
Share on other sites

E-legitimation fungerar utmärkt med Mac. Men om banken ändrar på låset då och då så måste användaren också ha koll på sina nycklar - det gäller alla operativsystem.

 

Kolla bankens krav på webläsaren, systemkrav etc. Bankens certifikat får inte heller vara för gammalt.

Om du kör Nexus Personal i Firefox 4 så måste FF köras i 32- bitarsläge.

 

Det är tyvärr en del att hålla reda på och det varierar från bank till bank. Men när det flyter så är det väldigt smidigt.

 

Peter

Link to comment
Share on other sites

Hej och välkommen till forumet! Jag flyttar tråden till rätt avdelning. /moderator

Link to comment
Share on other sites

äppelpäppel

behöver ladda ner firefox 4, vart hittar jag en fungerande version? Har bra fått tag på en icke fungerande

Link to comment
Share on other sites

Jag kör Bank ID och det fungerar utmärkt som e-legitimation.

Tyvärr är programmet Nexus, som hanterar certifikat och e-legitimation, ett program som kan strula ibland och avsluta sig och inte komma upp och ja då får man helt enkelt starta om datorn så brukar det fungera igen.

 

Du säger att programmet klagar på certifikatet... ja då kan man behöva ladda ner ett nytt certifikat.

 

En säker start - shift-tangenten nertryckt när man startar datorn och man håller den nere tills "mätaren" i nederkant av skärmen kommer fram - brukar lösa många problem. Säker start innebär att datorn gör självservice och rensar cacheminnen och andra filer.

Link to comment
Share on other sites

FF 4 måste köras i 32-bitarsläge i nuvarande version av Nexus Personal. Markera Firefox programikon (programmet får inte vara igång). Kommando-I: kryssa i 32-bitarsläge.

 

Firefox är uppe i version 5. Men det borde bli är samma sak där.

Link to comment
Share on other sites

Tack tittut, vågar dock inte testa för det var så jädra jobbigt att nedgradera... ...å sen alla jädra programmupdateringar, vad skiljer versionerna åt, jag har aldrig upplevt nånting som skiljer annat än att de flyttar på några knappar... förutom då att viktiga saker slutar fungera... näh. :armskeptisk:

Link to comment
Share on other sites

Japp, fungerar i Safari numera ! Inte i Firefox längre...men det kanske beror på 32/64 bits problematiken. Men med andra ord, kör Safari !

Link to comment
Share on other sites

äppelpäppel

Yes! Fick det att funka. Installerade en gammal version av firefox och ansökte och instellerade netid. Då funkde det inte att fylla i formuläret.

Men när jag sedan prövade i Safari så fungerade allt perfekt.

Fick hjälp av supporten att installera ett tillägg till netid.

 

Så om ngn annan har problem så kan ni testa det. Kan jag så kan alla :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...