Jump to content
Just nu i M3-nätverket

Högtalare slutade funka


Ero

Recommended Posts

Mina högtalare slutade funka efter att jag kopplade in vanliga hörlurar i hörlursuttaget, har ingen aning om det kanske är något random snabbkommando eller va tusan som kan ha hänt. Skickar med en skärmdump hur det ser ut när jag försöker öka volym.

 

Såg nu även att det lyser rött ur uttaget en liten stund efter att jag plockat ut hörlurarna, vet inte om den gjort så innan. Har inte tänkt på det de 3 år jag haft datorn iaf :P

 

 

edit: Hittade att röda tydligen var optiskt ljud, vettetusan hur detta aktiverats, men iaf så tog jag och stoppa in hörlurspluggen till hälften och "rörde runt lite" så fick jag tillbaka ljudet! Jävla skumt problem må jag säga!

post-23340-050433000 1284657815_thumb.png

Link to comment
Share on other sites

Inte alls ovanligt. Normalt sett ska det inte kunna ske med en vanlig 3.5mm plugg. Men ibland aktiveras den digital utgången vilket du ser på det röda skenet i kontakten på datorn. Då är lösningen precis sim du gjort....

Link to comment
Share on other sites

Inte alls ovanligt. Normalt sett ska det inte kunna ske med en vanlig 3.5mm plugg. Men ibland aktiveras den digital utgången vilket du ser på det röda skenet i kontakten på datorn. Då är lösningen precis sim du gjort....

 

Hade inte en aning om att det ens fanns optisk utgång på datorn, och "omrörningen" var bara en chansning :P Hoppas att detta hjälper någon annan förbryllad i framtiden :D

 

Hade en PS3:a som blurayen la av på nyss, så jag höll på att brinna av ordentligt när detta hände :P

Link to comment
Share on other sites

Hehe råkade ut för samma sak en gång, löste det på typ samma vis.. verkar inte vara nått som återkommer iaf som tur är =)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...