Jump to content
Just nu i M3-nätverket

PowerMac G5 - problem att installera OSX


xandor82

Recommended Posts

Hej!

 

Har köpt mig en gammal PowerMac G5 som jag har lite problem med.

 

Först så ville den inte starta (fläktarna gick igång men inget dök upp på skärmen) så jag bytte logikkortet.

 

Efter det gick det betydligt bättre, fick upp det blinkande "?" på lila/blå bakgrund.

Vad bra tänkte jag! Då installerar vi OSX.

 

I med skivan och den gråa bakgrunden med Apple-loggan dyker upp, sen händer det inget mer.

 

Har provat att resetta NVRAM (dock inte PRAM då jag inte har något Apple-tangentbord) men inget verkar hjälpa.

 

Har testat med originalskivorna för 10.4 och 10.5.6 av OSX men det blir likväl samma gråa bild den hänger på.

 

Håller jag inne "T" vid uppstart så kommer firewire-symbolen och eftersom jag kunde resetta NVRAM (inne i firmware-systemet) så bör väl logikkortet fungera korrekt?

 

Någon som har några kloka idéer på vad jag kan prova mer med?

Link to comment
Share on other sites

Thomas Ytterberg

Du måste stämma av att det är rätt OS X-skivor som hör till just den Macen eller som är köpversioner. Är det skivor från andra Macar kommer det inte att fungera.

Link to comment
Share on other sites

Hej!

 

Har köpt mig en gammal PowerMac G5 som jag har lite problem med.

 

Först så ville den inte starta (fläktarna gick igång men inget dök upp på skärmen) så jag bytte logikkortet.

 

Efter det gick det betydligt bättre, fick upp det blinkande "?" på lila/blå bakgrund.

Vad bra tänkte jag! Då installerar vi OSX.

 

I med skivan och den gråa bakgrunden med Apple-loggan dyker upp, sen händer det inget mer.

 

Har provat att resetta NVRAM (dock inte PRAM då jag inte har något Apple-tangentbord) men inget verkar hjälpa.

 

Har testat med originalskivorna för 10.4 och 10.5.6 av OSX men det blir likväl samma gråa bild den hänger på.

 

Håller jag inne "T" vid uppstart så kommer firewire-symbolen och eftersom jag kunde resetta NVRAM (inne i firmware-systemet) så bör väl logikkortet fungera korrekt?

 

Någon som har några kloka idéer på vad jag kan prova mer med?

 

Så brukar dom bete sig om ett minne är kass.

Då kan man inte inte installera.

Hur gammal är den.

Har sådana problem många gånger med mina G5or.

Eller så får du fel söka den med Apple Service Diagnostic Disc.

B:D :totaltgalen:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...