Jump to content
Just nu i M3-nätverket

Ny iMac - ingen airport...


david_gbg

Recommended Posts

Hejsan precis startat min iMac men hittar ingen airport.

När jag kör systeminställningar/nätverk och hjälpen som finns där kan jag inte välja att ansluta via airport.

Kan man stänga av den helt på något sätt och isåfall hur får jag igång den igen?

 

I alla lägen där jag ska kunna välja airport är den "grå" och går inte att välja...

 

Mvh / David

Link to comment
Share on other sites

btw detta funkar inte finns ingen airport att välja när man klickar på + tecknet...

 

From the Apple menu, select System Preferences... . In System Preferences, from the View menu, select Network.

 

Look for "AirPort" in the list of network ports on the left side of the Network preferences window; the icon to its right will be a blue signal indicator. If it's there, skip to step 4. If it's not, follow the next step to activate it.

 

Near the bottom left of the Network preferences window, click + (the plus sign). In the sheet that drops down, next to "Interface:", select AirPort. Click Create.

Link to comment
Share on other sites

Kanske kan det va så att airporten inte kopplats in ordentligt? Hittar du den om du väljer "om den här datorn" under äpplet och sen klickar på "mer info"?

Link to comment
Share on other sites

Det står såhär:

 

Menytillbehör: 6.0 (600.22)

configd-insticksfil: 6.1 (610.2)

Systeminformation: 6.0 (600.9)

Nätverksinställningar: 6.0 (600.22)

AirPort-verktyg: 5.4.2 (542.23)

IO80211-familj: 3.1 (310.6)

Link to comment
Share on other sites

Thomas Ytterberg

Men du har i alla fall en Airport-meny i menyraden? Formad som en tårtbit/triangel ungefär.

Link to comment
Share on other sites

Men du har i alla fall en Airport-meny i menyraden? Formad som en tårtbit/triangel ungefär.

 

Nepp den finns inte där heller...

Link to comment
Share on other sites

Thomas Ytterberg
Nepp den finns inte där heller...

I sådana fall är det risk för att du har fått en modell med trasigt Airportkort eller liknande fel. Så det lutar tyvärr åt en reklamation.

 

I systeminformation, Nätverk, Airport-kort kan du eventuellt få det svart på vitt.

Link to comment
Share on other sites

Testa återställa "zappa" PRAM.

 

Hade det problemet på frugans iMac att Airport försvann helt ur Systeminställningar.

 

När jag återställt PRAM fungerade det.

 

Hände detsamma med Blutooth..

 

Tror att det var en trådlös Logitechmus som ställde till det.

Lät frugan använda den ett slag istället för Magic Mouse..

 

 

Du måste stänga av datorn helt först, sedan göra detta

http://support.apple.com/kb/HT1379?viewlocale=sv_SE

 

Den trådlösa musen kan vara ett hinder när man ska återställa PRAM.

bättre med trådad mus

Link to comment
Share on other sites

I sådana fall är det risk för att du har fått en modell med trasigt Airportkort eller liknande fel. Så det lutar tyvärr åt en reklamation.

 

I systeminformation, Nätverk, Airport-kort kan du eventuellt få det svart på vitt.

 

Är det samma info som det jag skrev ovan... är rätt ny på mac...

Är det fel på kortet är detta min tredje imac som jag blir tvungen att skicka tillbaka :armskeptisk:

Link to comment
Share on other sites

Testa återställa "zappa" PRAM.

 

Hade det problemet på frugans iMac att Airport försvann helt ur Systeminställningar.

 

När jag återställt PRAM fungerade det.

 

Hände detsamma med Blutooth..

 

Tror att det var en trådlös Logitechmus som ställde till det.

Lät frugan använda den ett slag istället för Magic Mouse..

 

 

Du måste stänga av datorn helt först, sedan göra detta

http://support.apple.com/kb/HT1379?viewlocale=sv_SE

 

Den trådlösa musen kan vara ett hinder när man ska återställa PRAM.

bättre med trådad mus

 

Fast jag har inte använt någon annan mus än apples egna... jag har precis packat upp denna datorn...

Men kanske värt att testa ändå?

 

Edit: Testade men det funkade tyvärr inte...

Link to comment
Share on other sites

Vad har du för bassstation?

Link to comment
Share on other sites

Är det ett modem som har Airport?

 

dvs trådlös överföring.

 

Tänkte att du kanske hade en Airport Extreme eller Capsule

 

 

Du har alltså inte denna lilla "ostbiten" i menyraden?

 

post-113-1265575147_thumb.jpg

Link to comment
Share on other sites

Är det ett modem som har Airport?

 

dvs trådlös överföring.

 

Tänkte att du kanske hade en Airport Extreme eller Capsule

 

shit jag är helt ny på mac detta är min första ... problemet är att jag inte får igång det trådlösa nätverket. ;)

Link to comment
Share on other sites

Nepp ostbiten har jag inte, funkade kalas på min förra men den filmrade och skärmen var gul i nederkant så den fick åka tillbaka...

Link to comment
Share on other sites

Har du ingen ethernetlina istället. Det är snabbare än det trådlösa.

 

Jag har bara trådlöst till mina bärbara macar.

Föredrar ethernetkabeln på de stationära.

Link to comment
Share on other sites

Ett förslag är att du gör en ominstallation av Mac OS X.

Tar inte så lång tid. Bara sätt i skivan och följ instruktionerna på skärmen.

Link to comment
Share on other sites

Har du ingen ethernetlina istället. Det är snabbare än det trådlösa.

 

Jag har bara trådlöst till mina bärbara macar.

Föredrar ethernetkabeln på de stationära.

 

Nix har ingen möjlighet att köra kabel där jag har datorn, dessutom vill man ju gärna att allt ska funka den är ju ändå sprillans ny.

Link to comment
Share on other sites

Har du kollat vad som händer om du klickar på denna post-113-1265575685_thumb.jpg som finns i din Verktygsmapp?

Link to comment
Share on other sites

Ett förslag är att du gör en ominstallation av Mac OS X.

Tar inte så lång tid. Bara sätt i skivan och följ instruktionerna på skärmen.

 

testar det nu ... håller tummarna :)

Link to comment
Share on other sites

Har du kollat vad som händer om du klickar på denna post-113-1265575685_thumb.jpg som finns i din Verktygsmapp?

 

Japp den söker men hittar inga nya enheter att ansluta.

Link to comment
Share on other sites

katzenklavier
Japp den söker men hittar inga nya enheter att ansluta.

Det lär den inte göra, den hittar bara Apples routers osv.

---

När du gör som Justitia bad dig göra, får du bara upp det du skrev ut i tråden?

Du borde få upp något i stil med det här:

post-16598-1265575906.png

Link to comment
Share on other sites

Det lär den inte göra, den hittar bara Apples routers osv.

---

När du gör som Justitia bad dig göra, får du bara upp det du skrev ut i tråden?

Du borde få upp något i stil med det här:

post-16598-1265575906.png

 

Men är det inte konstigt att den kan söka även om det verkar som den inte funkar?

 

Jag får bara upp det jag skrev inget av det andra. :(

Allt under "IO80211-familj: 3.1 (310.6)" är borta...

Link to comment
Share on other sites

katzenklavier
Men är det inte konstigt att den kan söka även om det verkar som den inte funkar?

 

Jag får bara upp det jag skrev inget av det andra. :(

Allt under "IO80211-familj: 3.1 (310.6)" är borta...

Lite konstigt är det jo, men kan nog vara en bugg…

 

Men det verkar helt enkelt som att ditt AirPort-kort inte är inkopplat/är defekt.

Ta med datorn till Macforum så slipper du får hela datorn utbytt! :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...