Jump to content
Just nu i M3-nätverket

Problem Telenor mobilt bredband


Patjak

Recommended Posts

Jag har precis hoppat på ett mobilt bredband från telenor med modemet Icon 225.

Modemet har jag haft sedan tidigare och det har fungerat bra.

 

Men nu när jag valde att hoppa på ett abonnemang igen tyckte jag att bredbandet var segt,

så jag uppdaterade mjukvaran "Stay Connected" och efter det så fungerar det inte.

Det står att jag är ansluten men trots det kan jag inte surfa.

 

Jag har kollat så att det är rätt program och rätt adress den kopplar upp sig mot.

 

Är det någon som vet hur jag kan lösa problemet? Är det inställningar på datorn som behöver fixas?

 

Tack på förhand!

 

//Patrik

Link to comment
Share on other sites

Hej. Jag har precis samma problem. Samma modem. Jag kör 10.6.1 på en Macbook pro gamla modellen.

 

Chattade precis med Linn på telenors kundtjänst och hon kunde inte hjälpa mig. Hon tyckte jag skulle ominstallera programmen men hon visste hur hur jag skulle göra detta. Någon som vet?

Link to comment
Share on other sites

Jag har också varit i kontakt med Telenor men i och med att jag kunde ansluta med mitt modem så ansåg dem att problemet inte låg hos dem. Utan de tyckte att jag skulle kontakta min datortillverkare.

Link to comment
Share on other sites

Jag har haft stora problem med mitt mobila bredband från Telenor när jag använder USB-modemet och Stay connected. Jag har slutat använda den och kör i stället med min iPhone GS som modem. Fungerar väldigt bra och är stabilt, något man inte kan säga om Stay connected.

 

/Pär

Link to comment
Share on other sites

www.emotum.com/stayconnected

 

Där finns iallafall mjukvara som ska lira bra med 10.6, 10.5 med för den delen.

 

Kan ju vara en bra ide att testa avinstallera det gamla och lägga in den nyaste varianten, kanske

kan det åtgärda en del problem...

 

Sen att hänvisa till datortillverkarn när man kör mac är ju bara befängt, hur ofta är det fel på en sån:)

Link to comment
Share on other sites

www.emotum.com/stayconnected

 

Där finns iallafall mjukvara som ska lira bra med 10.6, 10.5 med för den delen.

 

Kan ju vara en bra ide att testa avinstallera det gamla och lägga in den nyaste varianten, kanske

kan det åtgärda en del problem...

 

Sen att hänvisa till datortillverkarn när man kör mac är ju bara befängt, hur ofta är det fel på en sån:)

 

Jag har installerat detta redan. Ja, dom föreslog också att man skulle avinstallera det gamla först, men dom kunde berätta hur man gör. Antar att det ligger en kext nånstans men hur ska jag veta vad den heter? Programmet i sig är ju bara att dra till papperskorgen men då borde det räcka med att installera över(?)

 

Verkligen fegt att "skylla" på apple. Gör dom samma sak när det blir problem i windows? "Fråga elgiganten" =)

Link to comment
Share on other sites

Jag har nu testa det mesta tror jag. Jag har installerat om både Stay Connected och Telenor Mobilt Bredband flera gånger och i olika versioner men det hjälper inte. Jag har även testat med en kompis modem men det fungerar inte heller så det känns som det är några inställningar i datorn som ställer till det. Jag har testat modemet på en PC och det fungerar utmärkt.

Går det att nollställa alla nätverksinställningar? Eller nollställa modemet? Eller vad tror ni krävs?

Är det ingen annan som har samma problem? Det börjar nämligen bli frustrerande nu.

 

Jag glömde tidigare nämna att jag har OS X Tiger så det har inget med Snow Leopard att göra.

 

 

Tack för all hjälp hittills!

Link to comment
Share on other sites

Hej igen,

 

Jag har nu använt mig av utslutningsmetoden och kommit fram till att problemet ligger i min dator.

Problemet är att programmet "Telenor mobilt bredband" inte hittar mitt modem som det ska och "Stay Connected" hittar modemet men jag kommer inte åt internet.

 

Vad jag kan se så verkar det som att det är några inställningar i datorn som ställer till det.

Är det någon som har några bra ideer på vad jag kan göra för att lösa problemet?

 

//Patrik

Link to comment
Share on other sites

  • 2 months later...

Hej, jag har hittat en lösning, för mig i alla fall. I Systeminställningar > Nätverk så dyker det på min bära upp Parallels Shared och Parallels Host i nätverksmenyn. En förklaring vad dessa nätverksinställningar är till för har ni i länken nedan.

 

http://download.parallels.com/desktop/v4/d...Guide/22247.htm

 

Hur som helst så tog jag bort dessa från nätverken och vips så funkade mitt Option 225 Telenor Stayconnected. Problemet är att Parallels återigen dyker upp efter en Restart av datorn. Det löser man genom att ändra Konfigurera IPv4: från Manuellt till AV och sen Utför. Nu håller det i sig även efter Restart. Jag är dock inte säker på om det gör någon skillnad att inte använda Parallels för vissa användare, för mig gör det i alla fall ingen skillnad.

 

Hoppas detta hjälper!

C

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...