Jump to content
Just nu i M3-nätverket

Iphone 3g + 3.1.2 + Telia = Ingen tethering


www.wettdinho.se

Recommended Posts

www.wettdinho.se

Hej, jag har lite problem med internetdelningen på min Iphone. Jag har en Iphone 3g med Telia isurf (som ej är jailbreakad).

I somras körde jag väldigt mycket tethering och då fungerade det klockrent. Men nu någon gång runt uppgraderingen till det nya 3.1.2 slutade det fungera. Jag kan inte hitta "Internetdelning" under "Nätverk"... Har provat återställa inställningarna i "Mobilt datanätverk", skriva in nya inställningar och startat om.

Fungerar internetdelningen på din Iphone? Vad kan va felet? Jag vet att det finns massor sådana här trådar och jag har försökt testa mig fram själv...

 

Hoppas ni kan hjälpa mig!

Link to comment
Share on other sites

Jag har precis samma telefon, konfiguration och erfarenhet som du, (surfade i somras) och

under Inställningar>Allmänt>Nätverk>Internetdelning (ett snäpp under "Data-roaming")

hittar i vart fall jag, vad jag tror att du söker, och på min funkar det...

(Jag har däremot för mig att det flyttade på sig efter någon uppdatering)

 

/Lustigt nog finns "Wi-Fi" på två ställen under "Inställningar"

Inställningar>Wi-Fi och Inställningar>Allmänt>Nätverk>Wi-Fi

(det sista två snäpp under "Internetdelning")/

 

/J

Link to comment
Share on other sites

www.wettdinho.se

@ibamse: Jo jag vet att det ska den ska ligga där under (jag fixa ju igång det för tre månader sedan) men nu finns inte internetdelning under Inställningar > Nätverk!

Link to comment
Share on other sites

Inställningar/Allmänt/Nätverk/Internetdelning

Där ligger det på min Telia-3G iallafall!

Link to comment
Share on other sites

www.wettdinho.se

Ja precis som jag skrev i mitt första inlägg finns ingen internetdelning där. Vad har ni skrivt in i inställningarna?

Link to comment
Share on other sites

www.wettdinho.se

- "Har provat återställa inställningarna i "Mobilt datanätverk""

 

Inställningar > Allmänt > Nätverk > Mobilt datanätverk står det följande.

 

Mobildata

Apn: online.telia.se

Användarnamn:

Lösenord:

 

MMS

Apn: online.telia.se

Användarnamn:

Lösenord:

MMSC: http://mmss/

MMS-proxy: 193.209.134.132:80

Max medelandestorlek: 307200

MMS UA Prof URL:

 

Vad står det i era fungerande inställningar? Har även provat "telia.online.com" som APN under Mobildata.

Link to comment
Share on other sites

www.wettdinho.se
Där har jag APN: mms.telia.se

 

 

Det är det enda som skiljer

 

Okej, och du har mjukvara 3.1.2?

Link to comment
Share on other sites

Jag har tre och kan inte ens se de där inställningarna. Tethering funkar skitbra dock :)

Link to comment
Share on other sites

www.wettdinho.se
Jag har tre och kan inte ens se de där inställningarna. Tethering funkar skitbra dock :)

 

Okej? Jag kan verken se de där i inställningarna eller få igång någon tethering...

Link to comment
Share on other sites

JAg menade APN inställningarna. Ngt sånt finns inte på min telefoen

Link to comment
Share on other sites

www.wettdinho.se
JAg menade APN inställningarna. Ngt sånt finns inte på min telefoen

 

Aha, okej... Finns det någon med Telia som kan hjälpa mig?

Link to comment
Share on other sites

Ett alternativ är ju att kontakta Telia ;-). När jag gjorde min uppdatering så slutade min tethering att fungera. Jag gjorde då inställningarna manuellt enligt Telias uppgifter men utan resultat. Fick sen tipset att låta Telia göra inställningarna automatiskt genom att klicka på "återställ inställningar" och sepåfan då funkade det och har funkat klockrent sen dess. Vet inte varför inte mina manuella inställningar funkade som var exakt lika.

Link to comment
Share on other sites

www.wettdinho.se
Ett alternativ är ju att kontakta Telia ;-). När jag gjorde min uppdatering så slutade min tethering att fungera. Jag gjorde då inställningarna manuellt enligt Telias uppgifter men utan resultat. Fick sen tipset att låta Telia göra inställningarna automatiskt genom att klicka på "återställ inställningar" och sepåfan då funkade det och har funkat klockrent sen dess. Vet inte varför inte mina manuella inställningar funkade som var exakt lika.

Tack för tipset. Men de hade tyvärr stängt deras chat för idag... Får vänta tills imorgon.

Link to comment
Share on other sites

Provat lägga in lite skärmdumpar från telefonen så kanske det är lättare att jämföra inställningar?

Link to comment
Share on other sites

Jag har kört både med USB och Bluetooth tidigare. Skulle bara verifiera nu. iPhone 3.1.2, MacBook 10.6.2.

Uppkoppling via BT funkar OK efter parkoppling. Uppkoppling via USB vill inte få aktivt interface även om macen upptäcker iPhonen.

Jag kör engelska i telefonen, general, network, internet tethering.

Under cellular data

APN=online.telia.se

under MMS

APN=mms.telia.se (plus lite andra parametrar som Telia och iTunes säkert fixat åt dej.)

 

Så nej, ikväll får jag inte igång tethering. Jag har 10.6.1 på en USB-disk men hinner inte kolla ikväll....

Link to comment
Share on other sites

Jag har kört både med USB och Bluetooth tidigare. Skulle bara verifiera nu. iPhone 3.1.2, MacBook 10.6.2.

Uppkoppling via BT funkar OK efter parkoppling. Uppkoppling via USB vill inte få aktivt interface även om macen upptäcker iPhonen.

Jag kör engelska i telefonen, general, network, internet tethering.

Under cellular data

APN=online.telia.se

under MMS

APN=mms.telia.se (plus lite andra parametrar som Telia och iTunes säkert fixat åt dej.)

 

Så nej, ikväll får jag inte igång tethering. Jag har 10.6.1 på en USB-disk men hinner inte kolla ikväll....

Jag bootade 10.6.1 och fick på nätverk iphone samma inaktiva enhet. Jag tryckte apply och kom ut på nätet. jag bootade om i 10.6.2 och det funkade direkt... Det som inte gick för några dagar sedan. Jag vill minnas att jag inte tryckte apply sist då det inte fanns några parametrar att trycka på. Jag testade att ta bort iphone i nätverksinställningarna i mac, men den dök upp så fint och funkade direkt. Så för mej funkar det nu (igen). Inställningarna i iPhone har aldrig försvunnit för mej.

post-30865-1258048315_thumb.png

Link to comment
Share on other sites

Vill göra ett inlägg i denna debatt. Jag åkte bil från Växjö till Jönköping igår och tänkte koppla upp. Anslut telefonen och satt internetdelning på "on" genom USB enbart.

 

När ingenting hände i datorn eller telefonen tittade jag under Inställningar > Allmänt > Nätverk igen och där hade Internetdelning försvunnit. Jag har använt det sedan det blev officiellt implementerat och aldrig haft krångel.

 

Ringde Telia och fick tipset att återställa nätverksinställningarna _enbart_, sagt och gjort och menypunkten dök upp igen. Så en återställning kan avhjälpa problemet.

 

Lycka till.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...