Jump to content
Just nu i M3-nätverket

Garageband Trumloopar


maqs

Recommended Posts

Hejsan.

 

Sitter och pular med en låt i Garageband och märkte precis att sedan jag installerade om min dator så har alla trumloopar försvunnit från garageband. För visst följde det väl med ett antal med skivan? Jag provade att sätta i min iLife '08 skiva och installerade lite tillägg men det dyker ändå inte upp någonting. Jag har även installerat Rythm Jam Pack men ändå dyker inga trumset upp i bläddraren. Det är gråmarkerat och jag har bara lite symbaler och scratchgrejer. Vad gör jag för fel? Har inte haft problemet innan. Sjukt frustrerande.

post-16925-1245697772.png

Link to comment
Share on other sites

Kollat om de finns i Macintosh HD/Bibliotek/Audio/Apple Loops/Apple/ och alla mappar där där looparna finns?

Kanske måste de finnas där för att GarageBand ska hitta dem? Lyckas du hitta dem på nått annat ställe kan man sätta dem på rätt plats igen.

 

Fast jag har ingen vidare koll, så... -_-

Link to comment
Share on other sites

I den mappen har jag en hel massa trumset, men dom dyker inte upp i garageband. :(

Link to comment
Share on other sites

Jag bumpar tråden och meddelar att jag har provat med att slänga .plist-fil och samt registerfiler som ligger i mapparna Apple Loop (+något ord till). Har också provat avinstallera Garageband utan resultat. Funkar inte heller att dra filerna till loopblädraren. Detta är saker jag har fått fram via Google att man ska prova men inget vill funka. Börjar bli lite desperat. :(

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...