Jump to content
Just nu i M3-nätverket

Problem med XP SP 3 installation


Telly82

Recommended Posts

Jag har just installerat Bootcamp för första gången och har Win XP SP2. Jag kan inte installera SP3, för installeraren påstår att det finns för litet utrymme på hårddisken, 4MB fattas. Men det är 32GB ledigt (jag gjorde en 39GB partition). Jag försökte igen, då var uppdateringen redan hämtad, så det var bara att installera. Samma fel: 4MB fattas. Kastade bort antivirusprogrammets 67MB stora ZIP-fil och tömde papperskorgen. Samma visa: Fortfarande 4MB fattas!

 

Jag misstänker att den hämtade SP3-uppdateringen är skadad. Kan man tvinga fram en ny hämtning i Windows Update? Hur? Eller kan man göra på något annat sätt? Ladda ner separat som man kan med Apples uppdateringar?

Link to comment
Share on other sites

Alla Windows servicepacks och fixar kan laddas ner separat, inga problem.

Link to comment
Share on other sites

Tackar. Ska testa så vid första bästa tillfälle.

Link to comment
Share on other sites

Jag laddade ner SP3 separat, drygt 300MB. Men det hjälpte inte, installeraren påstår fortfarande att det fattas 4MB, trots att det rimligen borde fattas mera nu när ytterligare 300+ MB av disken är upptagen.

 

Jag har kört CHKDSK, men inga fel hittades.

 

Vad göra nu?

 

(Ska åka bort över helgen, men tips mottages tacksamt ändå.)

Link to comment
Share on other sites

Jag laddade ner SP3 separat, drygt 300MB. Men det hjälpte inte, installeraren påstår fortfarande att det fattas 4MB, trots att det rimligen borde fattas mera nu när ytterligare 300+ MB av disken är upptagen.

 

Jag har kört CHKDSK, men inga fel hittades.

 

Vad göra nu?

 

(Ska åka bort över helgen, men tips mottages tacksamt ändå.)

 

Och du är säker på att du har Boot Camp version 2.1 eller nyare? Krävs för att SP3 ska fungera.

Link to comment
Share on other sites

Läs den här tråden på MacRumors

Tjohoo. :galetglad::storkram::pompoms::skondans:

 

Tack, tack, tack.

 

Här är en mer direkt länk:

http://www.windowsreference.com/general/er...installing-sp3/

 

Och du är säker på att du har Boot Camp version 2.1 eller nyare? Krävs för att SP3 ska fungera.

Jag körde Programuppdatering i Mac OS X tills det inte fanns mer att hämta, så jag förmodar att jag har den senaste BootCamp.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...