Jump to content
Just nu i M3-nätverket

Os 9.2.2


Crankpelle

Recommended Posts

Hej

 

Har köpt en G4 mdd 2ggr 867, installerade os 9.2.1 men den bootar inte då.

Läste att man antagligen måste ha original 9.2.2, var hittar man en sån ?

 

Fins det några andra trix ?

 

Pelle

Link to comment
Share on other sites

marcushedenstrom

Om du måste ha OS 9 kan du antagligen hitta en på valfri begagnatsite.

Link to comment
Share on other sites

Fick du inte med originalskivorna?

 

Jag tvivlar på att en "allmän" Mac OS 9.2.2 klarar det; du måste nog ha rätt "System Enabler" från originalskivan.

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...