Jump to content
Just nu i M3-nätverket

Airportproblem


drpepper

Recommended Posts

Hej

 

Jag har ett jobbigt problem med mitt trådlösa internet. Det funkar om jag kör "Assistenten" och via den blir tilldelad en IP adress(vilken är samma varje gång). Men när jag stänger locket så bryts kontakten och måste börja om eftersom macen blir tilldelad en ny IP adress som den inte gillar.

 

Så jag tänkte att jag skulle ställa in den IP adress "Assistenten" ger mig varje gång manuellt. Så går in å skriver in den å router ip å allt annat som står när det funkar. Men funkar inte då när jag kör in IPn manuellt....

 

Grymt irreterande. Nån som har nått förslag?

Link to comment
Share on other sites

Thomas Ytterberg

Kliv ned i Systeminställningarna för nätverk och Airport. Där hittar du en lista över trådlösa nätverk du har varit ansluten till. Se till att ditt favoritalternativ är överst på denna prioritetslista och radera alla andra nätverk du inte längre använder.

Link to comment
Share on other sites

Jag har bara ett där...

 

Problemet är att när jag kör "assistenten" och får igång så allt funkar så blir jag tilldelad en IP (192.168.0.151), när jag sedan stänger macbooken å öppnar den igen blir jag tilldelad en annan ip som inte funkar.

 

Därför försöker jag ställa in den första IPn som funkar manuellt, det står då att jag har kontakt med routern(dlink 524) men kommer inte ut på internet.

 

Väldigt frustrerande eftersom det funkar när assistenten kör in detta IP... Så finns det några andra inställningar förutom dom under nätverk som ska ändras?

Link to comment
Share on other sites

Thomas Ytterberg

Ifall du blir tilldelad ip inom med 169.154.x.x-adress så är det dhcp:n i routern som inte fungerar. Du vore inte den första att fråga om problem med d-link-routrar. Du kan behöva uppdatera firmware, nollställa den, starta om den regelbundet och se till att den står på en sval plats, inte ovanpå någon dsl-terminal eller liknande.

Link to comment
Share on other sites

Starta inte flera likadana trådar!

Link to comment
Share on other sites

Thomas Ytterberg

Låser överflödig tråd, ändrar otydlig rubrik och flyttar till rätt forumdel! :)

Link to comment
Share on other sites

Eftersom jag läst dom, och ingen av dom berör mitt problem så startade jag en ny....

 

Kanske inte la den på rätt ställe, men men. Men eftersom mitt problem inte har med det som ni tipsar om, känns inte som ni läst det riktigt...

 

Har fixat det nu så det är ur världen för hoppningsvis, men känns som vissa här är snabba å bara hänvisa till äldre trådar.

Link to comment
Share on other sites

Thomas Ytterberg
Kanske inte la den på rätt ställe, men men. Men eftersom mitt problem inte har med det som ni tipsar om, känns inte som ni läst det riktigt...

 

Vad var ditt problem då? Ifall det inte var routern utan någon inställning i Macen så är det fortfarande intressant för alla andra i samma sits att läsa om vad det var och hur du löste det.

Link to comment
Share on other sites

Jag fick ju en IP adress som funkade (192.168.0.151) när jag körde guiden via "assistenten" men tappade ju den när jag gick i viloläge, blev då tilldelad nån som inte macen gillade. Försökte då köra manuellt på Ip adressen 192.168.0.151, men det gick inte heller.

 

Kör med att routern ska tilldela mig en ip som i början men fyllde i DHCP-klient ID, med IPet 192.168.0.151 då får jag behålla det efter vila så allt funkar.

Link to comment
Share on other sites

Thomas Ytterberg

Det var en udda variant men tyder helt klart på att det är routern som bråkar eller inställd på ett visst sätt. Enda gången jag har stött på att DHCP-Klient-ID behöver fyllas i är från vissa bredbandsleverantörer. Så det kan vara så att du inte har dhcp igång hos din d-link-router och att ditt nätverk även går öppet ut mot övriga användare.

Link to comment
Share on other sites

jo tycker också det känns väldigt udda. nä nätverket är låst, jo är helt klart nått strul med routern. Den ska nog få gå i graven snart...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...