Jump to content
Just nu i M3-nätverket

Nödvändiga och eller bra program för OS 9.1


swogg

Recommended Posts

Hej, undrar vilka tillägg och program som underlättar macanvändning i OS 9.1 och även program som ändrar utseendet till OS X eller annat. Har en PM 7300/166 med 300mb arbetsminne

Link to comment
Share on other sites

Vad menar du "ändrar utseende"till Mac OS X.

Du kan ju bara köra Mac OS 9.1 på den typen av maskin du har.

 

Din fråga är lite vagt formulerad...Vilka program efterfrågar du till din dator.

Link to comment
Share on other sites

Om du vill ändra utseendet så att det ser ut som OSX (eller nästan i alla fall) så finns den här

 

Du kan köra Netscape 7 på din dator. Den finns här

Link to comment
Share on other sites

Hej och tack, men hur installerar jag temana? När jag laddat ner temat, extraherat och dubbelklickat på det, frågar mac en efter ett program att köra filen med - vilket?

Link to comment
Share on other sites

Jag har för mig du har en mapp som heter Themes eller Teman i din dator där ska dessa ligga sen så öppnar man inställningen Appearance/Utseende och väljer sitt tema där.

 

Det finns även ett program som heter Kaledioscope till din dator som ändrar utseendet också.

Link to comment
Share on other sites

Hej igen, har försökt intallera 9.21 med Helpern. Allt gick bra tills datorn, eller säger man macen? lämnade ett meddelande" An error while appending the PCCardLib code fragment". Vad bör göras eller kan nåt göras?

Link to comment
Share on other sites

Meddelandet kom under installationen, efter enligt förloppsmetern 2 tredjedelar av intallatione, och när jag klickade ok på meddelande avbröts installationen och all återgick till det normala!?

Link to comment
Share on other sites

Samma meddelande men allt går snabbare - helpern har gjort klart det föregående?

Link to comment
Share on other sites

Du kan ha svårt att köra högre än QuickTime 5 på din Mac.

QickTime kör man 6.0.3 till OS 9. Ladda HÄR!

MacAmp kan man köra musikfiler MACAMP

SoundApp konverterar musikfiler SOUNDAPP

 

Att installationen hackar kan ju bero på att installationsfilen är korrupt av någon anledning. Senast i går råkade jag ut för ett liknande knas när jag skulle installera 9.1 på iBooken med 9.0. Då kastade jag installationsfilen, packade upp en ny och det gick hur fint som helst. Prova annars med Skivkontroll ifall det finns fel på hårddisken.

Du har väl uppgraderat FIRMWAREN???? Det måste göras INNAN man uppgraderar annars.................... :ph34r:

Link to comment
Share on other sites

Hej igen, jag kanske skulle ha talat om att 9.1 kommer från den andra macen, en 7500. Jag köpte båda för en hundring i torsdags av en grafisk firma. På 7500 fanns förutom installerat 9.1 en extra hårdisk på 3 gigg. Jag kopierade helt enkelt os-et till den extra hårdisken och tog ur den och satte i 7300 eftersom den har en bättre? processor och mer minne 300 mot 200. Sen när jag startat 7300, som hade 8.5, med den nya hårdisken, ändrade jag startdisk till den nya med 9.1. Ett kanske inte helt vanligt sätt att "installera"- på en pc hade det aldrig gått - men det fungerar på denna dator, förlåt mac. Detta tillvägagångssätt kanske kan skapa problem när jag försöker uppgradera till 9.2?

Link to comment
Share on other sites

Att installationen hackar kan ju bero på att installationsfilen är korrupt av någon anledning. Senast i går råkade jag ut för ett liknande knas när jag skulle installera 9.1 på iBooken med 9.0. Då kastade jag installationsfilen, packade upp en ny och det gick hur fint som helst. Prova annars med Skivkontroll ifall det finns fel på hårddisken.

Du har väl uppgraderat FIRMWAREN???? Det måste göras INNAN man uppgraderar annars.................... :ph34r:

Jag är medveten om att QuickTime 6 går till OS 9 men på en PowerMac 7300 så kommer det att hacka ordentligt. Det vet jag efter egna försök på en PowerMac 7300 200 Mhz.

 

För övrigt har jag aldrig behövt uppdatera någon firmware på någon 7300 när dessa har uppdaterats till 9.2.x.

Angående QT så hade jag lite bråttom... insåg det lite för sent.... :blush:

Märkligt att du inte behöver uppdatera Firmwaren. Tom mellan 8.5 och 8.6 behövde jag

uppgradera FW...

 

Angående att kopiera system så går det ju bra på Macen OM det är samma hårdvara.... OS 9.1

till PowerMac och iMac tillexempel är olika med kracher som följd. Då krävs att man installerar

från en oberoende OS-skiva som har alla varianterna. De som följer med datorn är en variant

som inte passar på en annan.

 

Använder Eplorer 4.5 och det blir HELKNAS!!

 

 

(w00t)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...