Jump to content
Just nu i M3-nätverket

iPhoto '09 hänger sig ständigt och jämt


iTobi

Recommended Posts

Jag har ett väldigt störigt problem med na iPhoto '09. Så fort jag öppnar programmet och klickar en gång så hänger sig iPhoto. Det ända som hjälper är att tvångsavsluta. badbollen snurrar annars för evigt.

 

Jag har försökt med omstart av datorn och slängt iLife 09 plisten. inget hjälper. Det har funkat bra innan och jg har precis taggat klart alla ansikten och platser. På apples supportforum fanns något om trasiga bibliotek. vadär det och om jag vill ha tillbaka alla faces och places utan att göra om allt sen, hur gör jag då?

 

är detta bara en ofantligt jobbig bugg i iPhoto 09 så att jag ska vänta på en uppdatering eller kan jag på något sätt lösa det själv. Jag måste verkligen ha igång det innan fredag för då ska jag på skidsemester och då blir det en del bilder tagna så då vill jag kunna använda iPhoto!

 

Snälla om med en lösning :irriteradtjej:

 

(finns det någon snäll moderator som vill rätta till min rubrik, ett n fattas... :blushing: )

Link to comment
Share on other sites

Fick samma problem igår men lyckades lösa det med ett enkelt knep: håll inne alt-knappen under uppstart av iPhoto. Programmet kommer då fråga vilket bibliotek du vill öppna (man kan alltså ha fler!). Välj då "om" ditt vanliga, som bör ligga under din user/bilder/iphoto library. Tryck inte OK utan att först ha letat upp biblioteket manuellt via "annat bibliotek". Starta sedan om iPhoto så skall det nog gå bra.

 

Verkar som om programmet tappar bort sökvägen till biblioteket under uppstart...

Link to comment
Share on other sites

måste jag göra detta varje gång jag startar programmet sen?

 

(har inte testat om det funkar än, är i skolan)

Link to comment
Share on other sites

Nix, har bara behövt göra detta en gång och nu funkar det igen!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...