Jump to content
Just nu i M3-nätverket

iPhone 2G WLAN-problem


vwibom

Recommended Posts

Har sökt runt i iPhone-avdelningen här på forumet utan någon vidare lycka.

 

Min iPhone 2G med IPSW 2.2.0 vägrar ta emot en IP-adress från DHCP-servern i min D-Link DIR-635 router.

 

Istället "får" den en automatisk privat IP-adress á la 169.xx.xx.xx. Har provat att ändra till statisk IP-adress och sätta samma adress som jag reserverat åt iPhone i DHCP på routern (192.168.0.9) vilket inte ger något resultat.

 

En något märklig sak är att iPhone i DHCP visas med korrekt IP-adress samt MAC-adress när den är ansluten, fast tittar man i inställningarna för WLAN i iPhone har den där fortfarande automatisk privat IP-adress.

 

Har även följt diverse artiklar och forumtrådar på Apples hemsida vilket inte heller resulterat i någon framgång.

 

Så nu undrar jag, något desperat, om det finns någon som har en aning om hur man löser detta problem? :superirriterad:

Link to comment
Share on other sites

Enda jag kan komma på är att du har macadresslåsning på i din router.

Link to comment
Share on other sites

Har sökt runt i iPhone-avdelningen här på forumet utan någon vidare lycka.

 

Min iPhone 2G med IPSW 2.2.0 vägrar ta emot en IP-adress från DHCP-servern i min D-Link DIR-635 router.

 

Istället "får" den en automatisk privat IP-adress á la 169.xx.xx.xx. Har provat att ändra till statisk IP-adress och sätta samma adress som jag reserverat åt iPhone i DHCP på routern (192.168.0.9) vilket inte ger något resultat.

 

En något märklig sak är att iPhone i DHCP visas med korrekt IP-adress samt MAC-adress när den är ansluten, fast tittar man i inställningarna för WLAN i iPhone har den där fortfarande automatisk privat IP-adress.

 

Har även följt diverse artiklar och forumtrådar på Apples hemsida vilket inte heller resulterat i någon framgång.

 

Så nu undrar jag, något desperat, om det finns någon som har en aning om hur man löser detta problem? :superirriterad:

 

Testat andra WLAN?

Link to comment
Share on other sites

Enda jag kan komma på är att du har macadresslåsning på i din router.

 

Jag fick också den idén, som även återgavs i en av supportartiklarna på Apples hemsida, men detta var inte problemet. <_<

Link to comment
Share on other sites

Testat andra WLAN?

 

Har testat Homerun via WLAN vilket fungerar utmärkt.

Link to comment
Share on other sites

Har testat Homerun via WLAN vilket fungerar utmärkt.

 

 

Då skulle jag ge mig på och pilla på routern eftersom den uppenbarligen ger problem.

 

Inte så konstigt när det är en D-Link dock :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...