Jump to content
Just nu i M3-nätverket

iPhone 3g-upplåsning


Sajmoon

Recommended Posts

Kan tillägga för dom som är för lata att läsa på deras blogg att det läpps på nyårsafton. Citat från bloggen:

 

"We have been working hard on a few other things. The main one being the 3G unlock codenamed “yellowsn0w”. This is now completed and is currently being packaged into a user-friendly application with the simplicity that you see in QuickPwn or BootNeuter.

 

The target release date for the unlock is New Year’s Eve 2008.

This unlock method is available to iPhone 3Gs that have 2.11.07 baseband or earlier, we did warn you.

You can tell what version baseband you have by going to Settings->General->About->Modem Firmware

The unlock requires a jailbroken 3G iPhone. It’ll be installable via Cydia and so it doesn’t matter if you have a Mac or PC.

Please refrain from updating your baseband, regardless of what version you’re at. We’ll have complete directions on New Year’s Eve.

We’ll stream a live demo of the unlock before Christmas (see the update at the end of this post)"

Link to comment
Share on other sites

För att förtydliga lite. Går man ut och köper en Iphone 3G idag så är det rätt stort risk att den inte går att låsa upp då den med största sannolikhet har 2.2 OOB.

Link to comment
Share on other sites

För det kommer ju aldrig komma en för 2.2 eller högre, kul att sitta med en lur som kör 2.1 medan alla andra kör med 3.8 :rolleyes:

Link to comment
Share on other sites

För det kommer ju aldrig komma en för 2.2 eller högre, kul att sitta med en lur som kör 2.1 medan alla andra kör med 3.8 :rolleyes:

 

 

Det är inte själva firmwaren 2.2 osv som är problemet, det är "Modemfirmwaren/Basebandet" 2.28.0 som är anledningen varför man inte låsa upp 3G:n.

 

 

Man kan med hälp av pwnagetool kringgå uppgradering av basebandet, om man sitter på 2.1 eller lägre.

 

Så man kan njuta av alla finesser i 2.2 och kommande uppdateringar, samt att man har en operatörsfri iPhone 3G :)

 

 

 

 

 

 

(Men personligen så kommer jag efter 12 mån att gå till Telia och låsa upp min på riktigt, så man slipper oroa sig för liknande uppgraderingar av basebandet. ETA 11 Juli 2009)

 

:)

Link to comment
Share on other sites

iPhone Dev Team har inte sagt att det kommer att vara omöjligt att låsa upp en telefon med baseband 2.2 - bara att Apple har lagt in ytterligare skydd som kommer att göra det svårare. De har också sagt att de ska kommer ett undersöka möjligheterna efter det att den nya versionen är släppt (nyårsafton). Så det är för tidigt att säga att det inte kommer att gå och för tidigt att säga att det kommer att gå. Det får framtiden utvisa.

Link to comment
Share on other sites

För det kommer ju aldrig komma en för 2.2 eller högre, kul att sitta med en lur som kör 2.1 medan alla andra kör med 3.8 :rolleyes:

 

Det skrev jag inte. Eftersom det tagit över ett halvår för dem att kncka 2.0 basebandet så är det ingen bra idé att gå ut och köpa en 3G iphone idag och tro att den går att låsa upp nästa månad. Det kan ta ett halvår till. Därför jag varnade.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...