Jump to content
Just nu i M3-nätverket

HJälp!..


chinadrumsticks

Recommended Posts

chinadrumsticks

Jag har ett problem med min iMac DV. Igår när jag satt och surfade och lyssnade till musik genom iTunes, frös plötsligt Finder, det gick inte ens att röra pekaren. Första frysningen på en evighet tänkte jag och startade om. Efter omstarten vid skrivbordet låser sig datorn igen och kryptisk text har kommit upp på skärmen, något i stil med:

 

System Failure: kernel trap=cpu

failure..osv.

 

Efter detta startar jag åter om datorn. Strömmen går på , jag har hårddisken och DVD-romen snurra och ett välkomnande startplong. Men efter detta, ingenting, bara en mörk livlös skärm. Jag har prövat att byta hd, och samma sak händer.

 

Finns det ingen annan utväg innan man lämnar in datorn för DYRA hårvarurep.?

Jag kollade med MacData i Sthlm som tar 990 kr/timme för reparationer. Det är en helt omöjlig summa för en student med knaper ekonomi. :(

Link to comment
Share on other sites

Har du prövat starta från system cdn? Om inte, gör det!

Link to comment
Share on other sites

marcushedenstrom

Nollställ PRAM (alt + cmd/äpple + p + r) efter start, startljudet ska höras två gånger.

 

Installera om systemet om du får igång datorn.

Link to comment
Share on other sites

chinadrumsticks
Har du prövat starta från system cdn? Om inte, gör det!

 

Japp det har jag prövat, både med Classic och OS X-skivan. Funkar inte.

 

 

Nollställ PRAM (alt + cmd/äpple + p + r) efter start, startljudet ska höras två gånger.

 

Har prövat det med..Funkar inte alls.. :(

 

Så det blir nog att lämna in den för felsök till att börja med. Så får vi se vad det kan kosta.

Link to comment
Share on other sites

Har du provat att "hårdvaru"-reseta pramet? Dvs att trycka på knappen bredvid batteriet på moderkortet. Det brukar hjälpa, om inte plocka ut batteriet en LÅNG stund(räcker inte med några minuter) och sen boota per system-cd.

Link to comment
Share on other sites

chinadrumsticks

Då menar du en av de två små knapparna som sitter vid datorns högra sida? Jag tror jag har prövat med det också isåfall. Jag kan pröva att plocka ut batteriet.

Link to comment
Share on other sites

  • 2 weeks later...

Hej jag har råkat ut för samma problem när jag skulle uppgradera från 9 till Jaguar. CD startade oerhört långsamt tog en halvtimmme att komma till fortsätt efter jag valt språk sen stannade det. Efter det hände det. Staratar inte på CD,n

Helt död surrar till på HD lite sen går den ner i viloläge. Fattar inget men misstänker processorn då jag testat allt annat. Någon som har erfarenhet av problemet?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...