Jump to content
Just nu i M3-nätverket

Firewireportarna har slutat fungera


MrGarvin

Recommended Posts

Jag har sett en del smådiskussioner kring den här frågan tidigare, men aldrig sett något bra svar.

 

På min G5:a så har Firewireportarna slutat fungera efter en ominstallation av systemet (10.5). Båda 400 portarna (fram o baksida) samt 800-porten. Har testat att plugga in två olika maskiner via Target Disk Mode, en iSight samt en extern hårddisk. Inga svar. Testar med två olika 400-sladdar samt en 800 sladd, bytt alla möjliga portkombinationer. Startat om flera gånger, låtit datorn vila helt sladdlös i många timmar.

 

Nope...

 

Finns det NÅGON som vet vad man kan göra för att fixa problemet? Jag vet att jag haft problem med portar på andra datorer tidigare och jag har en gammal powerbook 400:a som har död firewireport sedan länge tillbaka.

Link to comment
Share on other sites

Nej tyvärr..

Det är de försöken till lösning som jag sett tidigare, men som inte fungerar alltså. Provade igen nu.

Tycker det är märkligt att det inte finns något annat sätt att återställa portarna. Tydligen är det ett välkänt fenomen att Firewireportar lägger av utan att det finns någon riktig lösning.

Det här är oerhört frustrerande när jag vet att de funkat innan... och att ALLA portarna lägger av samtidigt indikerar ju en mjukvarulösning.

 

Får väl blåsa om hela datorn IGEN.... suck....

Link to comment
Share on other sites

  • 4 months later...

Tänkte följa upp tråden med vad som hände sen för de som ev får samma problem.

 

Mina problem uppstod efter uppgradering till 10.5 då jag bestämde mig för att blåsa datorn och göra en formatering innan installation. Efteråt var alla Firewireportar döda.

 

Vad jag sen gjorde var att blåsa datorn igen, börja om med installation av 10.4. Nu fungerade portarna (även om min iSight fortfarande inte ville fungera). Nu installerade jag 10.5 som en UPPGRADERING istället, utan att byta ut systemfilerna och då fortsätter det hela att fungera. Min misstanke är att någon drivrutin i nya 10.5 inte spelade så väl med min G5:a av någon anledning.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...