Jump to content
Just nu i M3-nätverket

ikon med en mapp och ett frågetecken?


MacZapp

Recommended Posts

Idag flyttade jag på min Mac Mini och kopplade in den i en gammal bildskärm istället för i TV:n där jag haft den tidigare. Funkade utmärkt! Eftersom jag inte använt den på länge så tänkte jag att jag skulle uppdatera den. När uppdateringarna var nerladdade startade jag om datorn, men allt som kommer upp är en Folder som blinkar med ett frågetecken i.

 

Jag har testat att starta om på olika vis. Dragit ut sladden, hållit inne strömknappen mm. Kan inte köra några kortkommandon då jag har ett Bluetooth tangentbord....

 

Vad göra??? Nån som har nåt tips?

Link to comment
Share on other sites

Flyttade du Mac minin, medans den var igång?

Det gillar inte hårddisken.

Link to comment
Share on other sites

Nej, den var inte igång. Sladden var ur. Fast sen lyfte visserligen den och kopplade in en annan sladd när den var igång. Kan den vara SÅ känslig?

Link to comment
Share on other sites

Läsarmen i hårddisken är känslig. Kan vara den som rubbats ur läge....

Link to comment
Share on other sites

Är det nåt jag kan laga själv? Hur öppnar man den?

Link to comment
Share on other sites

Du skulle behöva starta upp från din Installations-DVD, och använda Skivverktyg där i dess meny

Link to comment
Share on other sites

vad gör jag om jag inte hittar den skivan. Jag har kartongen kvar, men har väl lagt skivan på nåt "smart" ställe.... Kan man ladda ner nånstans?

Link to comment
Share on other sites

Nej, det ska du inte, har du inte skivan får du köpa en ny. Runt tusenlappen

Link to comment
Share on other sites

Hårddisken kan du inte, bör inte öppna, utan det blir till att byta ut den i så fall, om den pajat.

 

Det lär man märka efter att man startat upp från installationsskivan

Link to comment
Share on other sites

Jag hittade skivan och kör den just nu..... Den säger att enhetshuvudet behöver en mindre reparation och att den reparerar den nu. Och nu står det att den är lagad!!!

 

Senare kommer det dock upp att en enhet INTE gick att laga, men när jag testar att starta om den så funkar den ändå.

 

Vad skulle jag göra utan dig? Tack för all din hjälp! :)

 

Ha en trevlig kväll!

Link to comment
Share on other sites

:ThumbsUp:
Link to comment
Share on other sites

Tre ggr på ett halvår har Leopard djäklats ungefär sådär för mej. Jag har tvingats "arkivera och installera" om från leopardskivan. Varje gång har startdisken synts, varit felfri och kunnat väljas som startskiva, men inte då. Jag har ändå kommit åt disken från annan startskiva, men så är kanske inte fallet för Dej? Oavsett så är mitt råd att alltid ha över 10 Gb ledigt för att kunna göra ännu en "arkivera och installera". Det går rätt fort ändå och "gammalt system" kan slängas efter ett par dagar med det nya.

Jag har en Mac Mini CD och den aktuella startskivan ligger på en Iomega MiniMax – kopplad med USB2 + FW400.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...