Jump to content
Just nu i M3-nätverket

Bluetooth aluminiumtangentbord helt dött efter batteribyte


estoves

Recommended Posts

Bytta batterier i mitt tangentbord och efter det är det helt dött.

Varken den gröna lysdioden elller capslock lyser och det går inte att hitta bluetoothinställningarna.

Har testat att byta mellan olika batterier men det hjälper inte.

Inte mycket till felbeskrivning, men går inte att säga mycket mer.

Kan väl knappast blivit någon kortslutning när jag tog ut batterierna.

Link to comment
Share on other sites

Har vänt dem åt rätt håll, till och med testat att vända dem.

 

Ok, pluspolen inåt alltså... ja då har jag ingen aning .. sorry .

Link to comment
Share on other sites

Hur ska man göra om man ska lämna in det på service?

Väldigt dåligt med infomation om det på applestore, är garanti på den fram till 02 november och jag bor i Göteborg, så det går att lämna på MacFoum.

Link to comment
Share on other sites

Har du testat med några andra batterier? De du stoppade in KAN ju vara slut.

Link to comment
Share on other sites

Det är väl klart jag testat med andra.

Även testat att sätta i de som satt i före bytet.

 

inte den tonen, var trevlig :utskallning:

Link to comment
Share on other sites

Håll tangentbordet nära datorn när du slår till strömbrytaren, för det finns väl en sådan på undersidan?

Har du sparat manualen som medföljde tangentbordet?

 

Har det äldre trådlösa vita, och med det får jag alltid trixa lite innan det kopplar.

Ha uppe fönstret Tangentbord och Mus i Systeminställningar

 

post-113-1219054529.jpg

 

 

Ska själv byta batterier idag, mina är på upphällningen

Link to comment
Share on other sites

Det är det nya aluminiumtangetnbordet, så nej det finns ingen strömbrytare på undersidan.

Sitter en knapp på sidan som jag har testat att trycka på utan att det händer något.

Är övertygad om att det är helt sönder och ska lämna in det, men hu gör man?

Står ingen info om det på applestore och är ju bara 90 dagars telefonsupport.

Link to comment
Share on other sites

Jag har bytt batteri flera gånger, och det har aldrig hänt något för mig.

Det är bara att trycka på strömbytaren, då lyser en grön lampa några sekunder sen så hittar datorn tangentbordet.

Har du kollar att du skruvat in den lilla silvriga "Pluppen" som håller batterierna inne ?

Link to comment
Share on other sites

Jag ha också bytat batterier många gånger, om datorn inte hittat det har jag tryckt på knappan och då ha den gröna lampan blinkat och datorn hittar det.

Det har inte hänt nu, jag har förstås testat att trycka både kort och länge på knappen med tangentbordet nära datorn.

Och ja jag har kollat så att pluppen är ordentligt ditskruvad, har även testat med många olika batterier.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...