Jump to content
Just nu i M3-nätverket

Airport express - lagt av?


coffee

Recommended Posts

Hej!

 

Min Airport express funkade klockrent från första stund. Det gick så lätt att installera att jag t.o.m glömt hur jag gjorde. Så blev det strul m comhem och jag hade inte återgång till Internet några dagar. Nu är det kört att få igång Airport express igen. Med min gamla router är det inga problem, jag bara ansluter och klickar på nätverksnamnet. När jag stoppar i Airport express lyser först lampan orange, och sedan börjar den blinka efter ett tag. Mitt nätverksnamn dyker dock inte upp i listan när jag är inne i Airportmenyn, men jag kan se det om jag väljer en nätverksplats med datum från i våras och går in via avancerat. Mitt airportnätverk heter annorlunda än det nätverk jag har för min gamla router (allt detta funkade alltså klockrent i över ett halvår).

 

Hoppas denna beskrivning var tillräcklig och att någon kan hjälpa mig! Tack på förhand!

Link to comment
Share on other sites

Hittade till slut en ledtråd i en annan tråd. Datorn säger fortfarande att det är problem med Airport express, men nu funkar det ändå. Mystiskt, men huvudsaken att det funkar!

Link to comment
Share on other sites

Kontollera att du inte airporten är inställd att köra DHCP om du redan har en router som gör det.

Link to comment
Share on other sites

Sedan brukar de flesta ISP:er (Comhem, Telia osv) även implementera port security på sina switchar.

Det betyder att om du byter router (som också har en specifik MAC-adress) så tar det 15-20 minuter innan den nya router släpps in i deras nät. Tills dess så får du ingen IP adress på WAN porten.

 

Kan vara bra att tänka på när man byter runt och undrar varför det inte funkar på studs!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...